Page 19 of 35 FirstFirst ... 9171819202129 ... LastLast
Results 181 to 190 of 345

Thread: Running VC/Wiiware With SNEEK

  1. #181
    New Member
    Join Date
    Jun 2009
    Posts
    26
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    hmm then it is the nand........upload me the stuff from your original fs dump...
    /sys/cert.sys
    /sys/uid.sys
    /title/00000001/00000002/data/iplsave.bin
    /title/00000001/00000002/data/setting.txt

    ......i ll make you a new nand just say which System menu....
    Thanks Cile, taking your description about the folders you need to create a new Nand I thought I'd have a play about first with the files,

    By copying only the \shared2 folder contents from my slow chunky original nand I was able to bring back my own internet settings onto the fast Nand that I wanted, bingo, all the internet settings worked with no 110210 error !!

    I'm one step closer to creating a perfect sneek Nand

    Thanks again for your help Cile

  2. #182
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    @d_bizzz Good to hear

    ON CREDIAR'S TWITTER
    UNEEK+DI working

  3. #183
    New Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    uneek black screen sneek works though

    ok so i have now been working on this on and off for weeks now but just cant seem to get it to work i can get sneek to work but when i try uneek it wont load and the led on my drive doesn't blink like it is being accessed. Im on SM 4.2 with bootmii installed as IOS cause that is all i have available, Im using a 1TB WD caviar green in an enclosure. The drive has worked perfectly for everything else on the wii including TriForce and uloader for nand loading. i have used the installer and compiled myself to no avail. i also have priiloader installed but i first took it off my dump and have created virgin dumps since. I have also check the bootmii.ini file and it is configured properly i have tried to follow multiple guides and have even tried mixing and matching. any ideas/pointers would be greatly appreciated. and my fat32 partition is set to primary so i know its not that

  4. #184
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    is it fat32 the first partition could be that.....check with a usb flash drive just to see if its working...etc

  5. #185
    New Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    is it fat32 the first partition could be that.....check with a usb flash drive just to see if its working...etc
    I tried with a usb flash drive with the same exact results black screen. I confirmed 32k cluster on both devices as well I used a 4G Kingston data traveler. also when i used the flash drive i pulled the wii out to see if the light on it was coming on and it wasn't. Im at a total loss now and just want this thing to work. i cant possibly figure out what im doing wrong i guess ill try the auto installer again instead of my self compiled and see if that works. If you can think of any thing left me know. for uneek you do not need a game on the drive just the DI module needs that i assume they are talking about a disk game being on the drive correct. Thanks in advance.

  6. #186
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    use the old sneek installer ro get r102......the new r106 doesnt work for me either

  7. 1 User Says Thank You Cile For This Useful Post

    GMD

  8. #187
    New Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Well i guess my problem is now just getting my HDD reformatted i have only one and i have a wbfs on it as my first partition. ill figure it out thanks soooo much for all the help. As i said earlier this has been driving me nuts for what seems like forever now. I think the reason that the self compiled one didn't work is cause i used the r106 source code to build it.Thanks Again

  9. #188
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by Krackdaddykane View Post
    Well i guess my problem is now just getting my HDD reformatted i have only one and i have a wbfs on it as my first partition. ill figure it out thanks soooo much for all the help. As i said earlier this has been driving me nuts for what seems like forever now. I think the reason that the self compiled one didn't work is cause i used the r106 source code to build it.Thanks Again

    You can always have the whole hdd in fat32 and use for everything games,hbc apps,uneek

  10. #189
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    SNEEK is at r109 NOW

    R107
    Important note:
    All SNEEK related files have been moved to /sneek i.e.:
    /sneek/di.bin
    /sneek/font.bin
    /boot2.bin is now /sneek/kernel.bin

    mini-tree-mod:
    -changed boot2.bin to /sneek/kernel.bin

    ES:
    -changed boot2.bin to /sneek/kernel.bin
    -changed font.bin to /sneek/font.bin
    -fixed a small bug in ES_DIVerify
    -fixed some castings

    SMenu:
    -SMenu now shows UNEEK when using UNEEK in the banner

    FS-USB:
    -added an Ioctlv for DI support
    -updated linker script to IOS80
    -removed unused code
    DI:
    -added ISFS functions
    -added DIGlue which automatically uses USB or SD(UNEEK DI support)
    -replaced all file system related functions by DIGlue functions


    R108

    DI:
    -Added FS.c/h DIGlue.c./h
    -improved the VI patch(should work for all games now)


    R109

    DI:
    -improved the diconfig.bin's size sanity check
    -fixed a bug in DVDReadDir which always skipped the last entry

  11. #190
    New Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i wasnt able to set it up with just a FAT32 because I have a 1 TB drive which as far as i know is bigger then what you can do with FAT 32 (i thought something like 400-500G was as big as you can do) what i decided to do was put a 15G FAT 32 32K cluster as my first partition on my drive and then i did the rest up as NTFS for movies and games and what not. Then i tried to use uneek again and it still wont boot just out of curiosity does anyone out there have sneek running on a WD Caviar Green if you already know that it wont work please let me know so i can give up on this exercise in futility. or if it work let me know so i can go back and figure out what i did wrong again.

Page 19 of 35 FirstFirst ... 9171819202129 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •