Page 15 of 35 FirstFirst ... 5131415161725 ... LastLast
Results 141 to 150 of 345

Thread: Running VC/Wiiware With SNEEK

  1. #141
    New Member
    Join Date
    Jan 2010
    Posts
    54
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Did that, now it just reboots into the health screen and then into my real nand.

  2. #142
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    try making a new nand see if it boots up for you....look back through pages many people experienced same problem......

    read this to know what you need to add from your real nand EssentialFiles - wii-fsck - The bare minimum list of files necessary to boot - Project Hosting on Google Code

  3. #143
    New Member
    Join Date
    Jan 2010
    Posts
    54
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    try making a new nand see if it boots up for you....look back through pages many people experienced same problem......

    read this to know what you need to add from your real nand EssentialFiles - wii-fsck - The bare minimum list of files necessary to boot - Project Hosting on Google Code
    Ive been reading this whole thread to see if anyone got the same problems that im having but i havent found anyone.

    You mean dump a new nand from my Wii, or download a new nand like you just wrote to help another guy out?

  4. #144
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    yeah create a new nand...with showmiiwads...eveybody who tried that and did it right it booted....

    try using another usb ...see if it loads up....

  5. #145
    New Member
    Join Date
    Jan 2010
    Posts
    54
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    yeah create a new nand...with showmiiwads...eveybody who tried that and did it right it booted....

    try using another usb ...see if it loads up....
    Ive been trying to use Uneek, gonna try Sneek now.
    Ill post my results.

  6. #146
    New Member
    Join Date
    Jan 2010
    Posts
    54
    Thanks
    4
    Thanked 0 Times in 0 Posts
    About creating a new Nand with ShowMiiWads, you are talking about using the my virgin nand.bin i created when i first got my Wii?
    Or should i create a brand new one, from my Wii as it is now?

  7. #147
    New Member
    Join Date
    Jan 2010
    Posts
    54
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Alright, loaded BootMii from HBC, and the screen turned black.
    Ive decided to let it be like that for awhile, perhaps its loading stuff or creating stuff or something like that.

    Noteworthy might perhaps be that i CAN use the nand dump i have on my PC, since i used to roll with Triiforce earlier.

  8. #148
    New Member
    Join Date
    May 2010
    Posts
    30
    Thanks
    0
    Thanked 5 Times in 5 Posts
    cile, everything is set, cept for this part...

    9. Copy your setting.txt from an actual dump to the title/00000001/00000002/data folder that was created in your new folder.

    where is the settings.txt? i checked the folder i have (nus downloader 1.5abeta) in but cannot find a setting.txt

    just read over it about 10 times... lol says settings.txt not too sure how to go about obtainning that
    Last edited by x1kris1x; 07-17-2010 at 05:23 AM.

  9. #149
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    its from your original fs dump from this folder title/00000001/00000002/data into the same folder on your sneek

  10. #150
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by SnAQ View Post
    Alright, loaded BootMii from HBC, and the screen turned black.
    Ive decided to let it be like that for awhile, perhaps its loading stuff or creating stuff or something like that.

    Noteworthy might perhaps be that i CAN use the nand dump i have on my PC, since i used to roll with Triiforce earlier.

    did you create the new nand through showmiiwads did it load....

Page 15 of 35 FirstFirst ... 5131415161725 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •