Page 11 of 35 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 345

Thread: Running VC/Wiiware With SNEEK

  1. #101
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    if you getting sneek to play vc/wiiware games ....look into iso forwarding or EVEN BETTER USE ULOADER

    (if it doesnt want to work)

  2. #102
    New Member
    Join Date
    May 2010
    Posts
    30
    Thanks
    0
    Thanked 5 Times in 5 Posts
    so my idea worked, i deleted all partions. made the fat32 with 32k cluster first
    then i made my wbfs partion. i guess that makes it so the fat one is Default, which is prob what uneek needs... then again the hell do i know

    but yea it worked with the above i had to make my FAT32 partion primary...

    add "A USB HDD formatted to FAT32 as the 1st and primary partition" to the top of your guide if you like. as im sure it will save people alot of time wondering.... WTF DID I DO WRONG!?
    Last edited by x1kris1x; 07-10-2010 at 07:19 PM.

  3. 1 User Says Thank You x1kris1x For This Useful Post


  4. #103
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    no need to be ...my one is 3rd partition set to active.....it loads up just fine...

    i will add it to the guide .....

  5. #104
    New Member Teknix2600's Avatar
    Join Date
    Apr 2010
    Location
    Kansas
    Posts
    88
    Thanks
    17
    Thanked 21 Times in 21 Posts
    Just tried my 8gb usb thumb drive, no dice. Gonna re-try my HDD in a few, formatted the whole thing to FAT32 and will try it shortly, then a virgin 4.2u NAND if all else fails. if these dont work then i no longer care about SNEEK...
    4.2u / WiiFlow 2.1a r92 / PriiLoader 0.5 BETA / BootMii / WD 500gb MyBook
    Hermes' v4 222,223 v5-202 / cIOS38 rev17 249 / FAT32 USB Loading / UNEEK
    Don't forget to hit the "Thanks" button if i helped you out!

  6. #105
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    when you try the virgin nand it gona go to black screen it can take from 5-20 min for the set up to come up(like when you first turned on your wii setup)

    dont forget the files from your original fs dump

    if it doesnt load up power off check that the new folder are created.....and that bootmii.ini didnt change its delay....

  7. 1 User Says Thank You Cile For This Useful Post


  8. #106
    New Member
    Join Date
    May 2010
    Posts
    30
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by Teknix2600 View Post
    Just tried my 8gb usb thumb drive, no dice. Gonna re-try my HDD in a few, formatted the whole thing to FAT32 and will try it shortly, then a virgin 4.2u NAND if all else fails. if these dont work then i no longer care about SNEEK...
    fat 32 with 32kb allocation size and make sure is the very first partion.. also follow the guide very closly. i was getting black screen every time for like 20 - until i turned it off. .. it was fixed when i deleted all partions on my 1tb drive,

    i made the 30GB FAT 32 partion first with 32kb allocation size
    then i tested it before i made my NTFS partion and put my games on thier...

    put nothing else on the the USB DRIVE this is how my usb drive looked when i tested it out
    untitled.jpg

  9. 1 User Says Thank You x1kris1x For This Useful Post


  10. #107
    New Member Teknix2600's Avatar
    Join Date
    Apr 2010
    Location
    Kansas
    Posts
    88
    Thanks
    17
    Thanked 21 Times in 21 Posts
    That's the same setup i've had, ive done everything correctly but just for the life of me it wont work (i've re-read everything multiple times and even tried to add info from other sites like gbatemp). I got everything setup last night but had to hit the sack due to work fast approaching. As of right now i have the virgin NAND downloaded through NUSD and have my files plugged in like you outlined Cile, will report back tonight after i get home from work to let you guys know if im a new SNEEK user or if ive been defeated for the last time.

    I do want to say this though, regardless of the outcome - Thank you for all of your help guys! This is what WiiHacks is all about.
    4.2u / WiiFlow 2.1a r92 / PriiLoader 0.5 BETA / BootMii / WD 500gb MyBook
    Hermes' v4 222,223 v5-202 / cIOS38 rev17 249 / FAT32 USB Loading / UNEEK
    Don't forget to hit the "Thanks" button if i helped you out!

  11. #108
    New Member
    Join Date
    May 2010
    Posts
    30
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by Teknix2600 View Post
    That's the same setup i've had, ive done everything correctly but just for the life of me it wont work (i've re-read everything multiple times and even tried to add info from other sites like gbatemp). I got everything setup last night but had to hit the sack due to work fast approaching. As of right now i have the virgin NAND downloaded through NUSD and have my files plugged in like you outlined Cile, will report back tonight after i get home from work to let you guys know if im a new SNEEK user or if ive been defeated for the last time.

    I do want to say this though, regardless of the outcome - Thank you for all of your help guys! This is what WiiHacks is all about.
    and what about the SD card ? format that also

    don't give up... took me about 10 hours to figure what my problem was... if these files i'm giving you to try dont work, then my guess would be that it's your nand.

    Download THIS!!! LINK REMOVED - PIRACY LINK

    back up everything on your SD card that is on their right now, and drag it to your folder on a desktop. Format your SD card to FAT32. put the files i provided in the ROOT of your SD card.. that is all. put it in and put the usb hd in the back go to the homebrew channel and hit the HOME button, Load bootmii and hope it works!

    my version of firmware is 4.2u btw

    FILE IS 100% SAFE!
    Last edited by Stomp_442; 07-13-2010 at 02:57 PM.

  12. 1 User Says Thank You x1kris1x For This Useful Post


  13. #109
    New Member Teknix2600's Avatar
    Join Date
    Apr 2010
    Location
    Kansas
    Posts
    88
    Thanks
    17
    Thanked 21 Times in 21 Posts
    k, downloaded them and put them on my phone's microSD card for when i get home. Ill be able to try it in about 6 hours or so. I'm starting to think it's my nand too which is why i downloaded 100% fresh from NUSD to try out too cause that's the thing - im trying to get UNEEK but i've never even been able to boot into SNEEK from SD either, and i know my SD is fine cause i can boot into BootMii ok and it's the Wii 2gb sandisk.. but oh well, i've got more options left to try so i wont give up just yet.

    Thanks big time if this does the trick! (also if it does, ill have to pick apart what you've provided just to see whats different between mine and yours, lol)
    4.2u / WiiFlow 2.1a r92 / PriiLoader 0.5 BETA / BootMii / WD 500gb MyBook
    Hermes' v4 222,223 v5-202 / cIOS38 rev17 249 / FAT32 USB Loading / UNEEK
    Don't forget to hit the "Thanks" button if i helped you out!

  14. #110
    New Member
    Join Date
    May 2010
    Posts
    30
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by Teknix2600 View Post
    k, downloaded them and put them on my phone's microSD card for when i get home. Ill be able to try it in about 6 hours or so. I'm starting to think it's my nand too which is why i downloaded 100% fresh from NUSD to try out too cause that's the thing - im trying to get UNEEK but i've never even been able to boot into SNEEK from SD either, and i know my SD is fine cause i can boot into BootMii ok and it's the Wii 2gb sandisk.. but oh well, i've got more options left to try so i wont give up just yet.

    Thanks big time if this does the trick! (also if it does, ill have to pick apart what you've provided just to see whats different between mine and yours, lol)

    the only thing that would be different is the armboot and bootmii.txt i had the one from bootmii that was 49kb in size.. which would take me to the bootmii screen with the 4 icons.. the 45kb one doesn't.. also you might have to change the setting from progressive if your not using component cables? hell i dont even know what progressive is for.. just figured its for component lol

Page 11 of 35 FirstFirst ... 91011121321 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •