Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 46

Thread: Super Smash Brothers Brawl using USB GX Loader

  1. #21
    Junior Member
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i get a white screen on super smash brothers

  2. #22
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    I run Super Smash Bros. Brawl fine with USB Loader GX, but I have been wondering for a while now. How come that everyone says that Super Smash Bros. Brawl is a dual-layer game?
    And how come I see 'Full ISO's' of 7.94 GB everywhere? I ripped it from my retail game to my USB device, but it's only 3.somewhat =P.

  3. #23
    New Member wiiLike2Hacks's Avatar
    Join Date
    Mar 2010
    Posts
    253
    Thanks
    26
    Thanked 55 Times in 33 Posts
    Blog Entries
    3
    Great tut, finally got SSBB running perfectly for both USB Loader GX and WiiFlow -- Thanks!

    -Wii Menu 4.2U / DARKCORP v1.1 / BootMii as boot2 / Preloader v0.30-
    -USB HDD / Wiiflow 2.0 / Triiforce / VC Image-Pack / cIOS Wads-
    Support WiiHacks

  4. #24
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Just wondering if anyone has run into the problem I have. The game freezes at the map screen and makes a constant beep noise. Any ideas?

    All other games work. I am fully updated on IOS and USB Loader GX. It's drivin' me crazy.

    Thanks.

  5. #25
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi,

    Was wondering if you could help me with my Smash problem. The game freezes when I get to the map select screen and makes this constant, loud beep noise.

    I am updated on all IOS and USB Loader GX.

    Thanks!

  6. #26
    New Member
    Join Date
    Jan 2009
    Posts
    19
    Thanks
    2
    Thanked 1 Time in 1 Post
    At least you guys get past the beginning warning remote screen. I'm stuck with the white screen, even using this fix.

  7. #27
    New Member
    Join Date
    Aug 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Great Tutorial. I just register to say thanks.

    At first it don't work, but then i redone all steps and it works perfectly (maybe i just jump some step in my first try).

  8. #28
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Working For Me.

    Those are good directions. A mighty fine tutorial.
    Thanks!!!

    Just grabbed Super_Smash_Bros_Brawl_v1.02_USA_Wii-OneUp
    its a private tracker. Google should turn it up eventually on a public tracker.

  9. #29
    New Member DJShotz's Avatar
    Join Date
    Feb 2010
    Posts
    21
    Thanks
    7
    Thanked 36 Times in 2 Posts

    Thumbs up Thank You!

    Hey guys just wanted to say a few things. First off thank you sooo much for appreciating my hard work . It makes me extremely happy to know that my work is appreciated!
    Secondly to goodboys5, zontog, and LaoED, I recommend starting from scratch with this tutorial as it could be that you may have just missed the slightest step. I have experienced the same problems you guys have with friends' Wii and have followed my tutorial and every time it has worked. I went through it again just recently to make sure I didn't miss anything and it all seems to be there but I can see how you could possibly miss a few steps. I would highly recommend reading it carefully and trying it again from the beginning as it seems that Vagosoft had the same problem. Thank you all and good luck!
    Always willing to brick my Wii if it means finding a solution to another members problem!





    My Guides:
    The Ultimate Fix for SSBB and Quick Fix For GH5, WSR, RS2, MH3 , and COD:BO

    Suggested Guides:
    New 3.1-4.1 Softmod for ANY Wii by Dogeggs
    Softmod for ANY 4.2 Wii! by ShadowSonic2
    4.3 SoftMod Guide by mauifrog[/CENTER]

  10. #30
    New Member
    Join Date
    Jun 2010
    Posts
    21
    Thanks
    10
    Thanked 1 Time in 1 Post
    Quote Originally Posted by zontog View Post
    Just wondering if anyone has run into the problem I have. The game freezes at the map screen and makes a constant beep noise. Any ideas?

    All other games work. I am fully updated on IOS and USB Loader GX. It's drivin' me crazy.

    Thanks.
    I'm having the exact same problem. I've made sure my IOSs are merged correctly and the settings are the same, and it still doesn't work with my harddrive or my ORIGINAL copy of the game.

Page 3 of 5 FirstFirst 12345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •