Page 30 of 33 FirstFirst ... 202829303132 ... LastLast
Results 291 to 300 of 322

Thread: The Latest Neogamma Channels

  1. #291
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    "Ate" the music, lol --- me thinks you lost an H somewhere, partner.

  2. #292
    New Member
    Join Date
    Jan 2010
    Location
    London, England
    Posts
    213
    Thanks
    56
    Thanked 6 Times in 4 Posts
    Quote Originally Posted by cmlegend View Post
    I love Neogamma but I ate the music in the splash screen. Is there any way to change it? Everytime I load it, it makes me feel like I drank 50 coffees

    I use to have the R8 version with the nice blue DVD rolling around into the wii... be nice to have that back. Even perhaps change the bitmap as well...

    Any way of doing so?

    Thanks

    cmlegend
    Sounds like the exact same version I have on my 4.1e.... "H"ate the music too, pity it wasn't possible to choose your own track & rebuild yourself, hhmmmm possibly not.
    I'm thinking "Another brick in the wall" by the floyd. lol

  3. #293
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Well fine!!!!! LOL

    If you guys want me to change the music in the channel... PM me a mp3 clip of it and i will change it!!!


  4. 1 User Says Thank You emuhack For This Useful Post


  5. #294
    New Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    "Ate" the music, lol --- me thinks you lost an H somewhere, partner.
    Sorry for the typo dude... I am not english... I am french canadian

  6. #295
    New Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Don't know how to attach an mp3 to a PM... but I'll let you come up with something nicer...

    What happened to the old animation you had before? The DVD rolling and entering the WII slot... It was much more profesionnal my friend

  7. #296
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    rev 17

    hi there, not sure if this is the correct place to reply but i recently updated to r9 which plays all the games (not sports resort? and COD black ops just sticks on black loading page), but when i load gamma up it gives me a message saying my rev is 7 and update to rev17 which i have done. However the message is still there.

    Do I need to reinstall gamma r9 after rev 17 is installed or am i missing something obvious?

    Also is this the reason the 2 above games don't play?

  8. #297
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Search for the Guides for those GAMES!!!!

    I would load rev20 (hint you will need it for BO)


  9. #298
    New Member
    Join Date
    Dec 2010
    Posts
    16
    Thanks
    5
    Thanked 0 Times in 0 Posts
    new noob here,

    after just softmodding my wii i was told neogamma was the best disc loader so i found this thread an dl the lastest version an the wad manager but couldnt get either to load after reading all these 30 pages an only seeing 1 other person stuck like me an no answer i found wat i needed to do so any other newbies stuck like me go on your homebrew channel an go to load another IOS (mine was on 58 ) i changed it to 236 an then every thing loaded fine =] hope this helps some ppl

    PS. a question for the pros mine loads 58 every time is this the norm? or should it auto load a higher one?

  10. #299
    New Member YOCJ's Avatar
    Join Date
    Apr 2009
    Location
    Greece
    Posts
    188
    Thanks
    41
    Thanked 169 Times in 62 Posts
    @D3MQN
    You've probably installed cIOS with IOS58 as base IOS. For example, I installed it with base 38 and it always loads with it.
    3.2E, HBC 1.0.8, cIOS38 Rev17, cMIOSv8 Rev3, NGL R8, GCBL 0.2, PriiLoader 0.3 Rev43, StarFall 0.5, BootMii@Boot2

  11. #300
    New Member
    Join Date
    Jan 2011
    Posts
    37
    Thanks
    4
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by D3MQN View Post
    new noob here,

    after just softmodding my wii i was told neogamma was the best disc loader so i found this thread an dl the lastest version an the wad manager but couldnt get either to load after reading all these 30 pages an only seeing 1 other person stuck like me an no answer i found wat i needed to do so any other newbies stuck like me go on your homebrew channel an go to load another IOS (mine was on 58 ) i changed it to 236 an then every thing loaded fine =] hope this helps some ppl

    PS. a question for the pros mine loads 58 every time is this the norm? or should it auto load a higher one?
    Me, too! My Wad Manager wasn't able to install any wads. Then I installed and patched IOS36 with multi-mod manager, and then switched to 236 and everything worked just fine. Now when I have any problems, I resort to switching to 236 and it's accomplished everything I wanted (mainly installing wads, updating IOSs, etc.).

    Jeff
    Last edited by wicozani; 01-06-2011 at 08:57 AM.

Page 30 of 33 FirstFirst ... 202829303132 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •