Page 11 of 33 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 322

Thread: The Latest Neogamma Channels

  1. #101
    New Member YOCJ's Avatar
    Join Date
    Apr 2009
    Location
    Greece
    Posts
    188
    Thanks
    41
    Thanked 169 Times in 62 Posts
    I asked WiiPower what it going on. As soon as he replies, I'm gonna add a quote here too.
    3.2E, HBC 1.0.8, cIOS38 Rev17, cMIOSv8 Rev3, NGL R8, GCBL 0.2, PriiLoader 0.3 Rev43, StarFall 0.5, BootMii@Boot2

  2. #102
    New Member YOCJ's Avatar
    Join Date
    Apr 2009
    Location
    Greece
    Posts
    188
    Thanks
    41
    Thanked 169 Times in 62 Posts
    It is as I guessed. It's the real Beta9 but WiiPower has forgotten to change it.
    Here is his answer to my question (a Beta10 version is also expected soon) :
    Thanks, it's really beta 9, it just says it's 8. 10 should be correct again.
    3.2E, HBC 1.0.8, cIOS38 Rev17, cMIOSv8 Rev3, NGL R8, GCBL 0.2, PriiLoader 0.3 Rev43, StarFall 0.5, BootMii@Boot2

  3. #103
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    nice topic needed this one! is there somewhere else a topic on this forum with all cios rev's? it will be usefull to

  4. #104
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by YOCJ View Post
    It is as I guessed. It's the real Beta9 but WiiPower has forgotten to change it.
    Here is his answer to my question (a Beta10 version is also expected soon) :
    Thank you YOCJ!!!

    I have added the Links again to the guide for Beta 9 and will be awaiting 10 to surface....


  5. #105
    Junior Member NaRoon's Avatar
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can not get the wad to install

    I have a 4.2U... followed ShadowSonic2 guide, after that I updated cIOS to 'X' rev19 (in order to get monster hunter tri to work) I am now trying to up Neogramma to the newes. I d/l the files and deleted the older version from the SD. When I try and install the wad usinging WAD-Manager v1.5 (to ios249, NAND emulator= dis, source=SD). I get the following error "(ret = -1029)." I am sure I am doing something wrong but I am unable to get past this error.
    The games work fine from the HB channel Neogramma using cIOS37rev19 slot 249.

    Can someone please tell this noob what he has done wrong so he can get the channel wad installed? cause he dose not want the kids running ANYTHING on the HB channel.

    thx

  6. #106
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,497
    Thanks
    1,859
    Thanked 4,332 Times in 3,633 Posts
    Blog Entries
    5
    You do know the wiihacks guide does not call for this, right? IOS 249 Rev -19 is considered experimental and are not included in any wiihacks softmods. The wiihacks Mod who has the guide does not call for this either. Look here for the cause and solution. And use dave_pm's guide on this game, OK? dave_pm's not other wannabes...

    Also, your fail/thread is pretty much off topic to the subject matter.

  7. #107
    New Member
    Join Date
    Feb 2010
    Posts
    62
    Thanks
    2
    Thanked 10 Times in 4 Posts
    you need wad manager 1.6 or yet another wad manager r21 for cIOSX rev 19.

  8. #108
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Quote Originally Posted by coinstar View Post
    you need wad manager 1.6 or yet another wad manager r21 for cIOSX rev 19.
    and for ones who do not know where to get it at.... LOL

    TaDa: http://www.wiihacks.com/wii-custom-s...-released.html

  9. #109
    Junior Member
    Join Date
    Apr 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am not sure if this is the correct forum to ask but is there an error list summary for neogamma - ie error 1101 = bad disc, error 1102 - wrong setup etc as I have error 1348 an can not locate any error log summary.

    Thanks

  10. #110
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have been using NeoGamma R9 B9 to try to play Gamecube backups.
    It has been working well but for one issue. The game I have been testing with is The Simpsons Hit & Run. I can only get this to work if I force GC video to PAL 576i. This is no problem at all, however I cannot seem to find a method for NeoGamma to set PAL 576i as the default video, it always reverts to Wii.

    Any ideas?

Page 11 of 33 FirstFirst ... 91011121321 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •