Page 22 of 30 FirstFirst ... 122021222324 ... LastLast
Results 211 to 220 of 298

Thread: Completely Virginize Any 4.2 SoftModded Wii

  1. #211
    New Member
    Join Date
    Mar 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all,


    Will this help my Wii which I cannot resolve. I use HackMii Installer v0.6 and got the following message and now I cannot load Homebrew:

    "This installer cannot continue! There is no known vulnerable IOS installed on this Wii. Please note that we will not use a fakesigned IOS due to security reasons. If this is already the latest version...well, suck it."

    I tried HackMii installer V8.0 but it just freezes when I press "1" to continue.


    Please help, I have softmod two Wii's before and have never had this happened to me, I was helping my nephew out so unsure what he did beforehand.


    Regards,

    Lee.

  2. #212
    New Member
    Join Date
    Jan 2010
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Juast wanted to say that I followed the guide and it worked perfectly. Thank You!

  3. #213
    New Member
    Join Date
    Apr 2010
    Posts
    193
    Thanks
    2
    Thanked 5 Times in 5 Posts
    I'm on 4.2E but i want to do a different softmod so i'd like to clean my console first .
    Can't i just do a NAND restore ? Will it clean everything ( Cios , Trucha , Channels etc ? )
    Or, can i do a system update to 4.3 ? ( i can hack it so no worries )

  4. #214
    New Member
    Join Date
    Aug 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Link

    Hi, i think theres something wrong with pack 2's link. It asked for a password I put it in (www.wiihacks.com) then when it says click here to start download i click and it goes back to enter password again. Some help please!

  5. #215
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by benshaymin View Post
    Hi, i think theres something wrong with pack 2's link. It asked for a password I put it in (www.wiihacks.com) then when it says click here to start download i click and it goes back to enter password again. Some help please!
    I just tried it and it is working. Don't use a download mgr, clear your browser's cache and history, and then try it again, please.

  6. #216
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    How can I do the last step, my SD slot reader is completely broken. Is there any other way of getting rid of HBC, BootMii and DVDx and whatnot

  7. #217
    New Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i follow this guide and it works great. i delete all channel except mii and the dvd logo to load retail dvd game. my wii work great. i guess it's ok right? since i don;t need those extra stuff.

  8. #218
    New Member
    Join Date
    Feb 2010
    Posts
    15
    Thanks
    3
    Thanked 2 Times in 1 Post
    Thanks you so much. Worked for me step by step

  9. #219
    New Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Nand Clean missing

    Hi all,
    I am a relative newbie who was able to softmod my Wii 4.2U but now want to "virginize" it again. However, "Nand clean" is missing from the HBC menu. I do have Priiloader and DVDX installed. Is there anyway I can install Nand Clean? Please help.
    Thank you.
    Sincerely,
    Polik

  10. #220
    New Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK. It looks like I need help with my wii 4.2U. I'm trying to virginize it and nothing works. I installed a softmode some time ago but my HBC stopped working. I formatted my wii ( I know) and today I'm not able to reinstall HBC. It freezes on the warning screen (no press 1 button to continue) and my wii remote controller is losing connection.
    I'm not able to play regular games - it freezes after hitting a "start" button. No WIFI connection either - can not find access point. I followed this guide but even the wad manager freezes on different IOS. I used wad manager 1.4 and was able to install all IOS's but 2: a 4.2u system menu.wad and IOS61-64-v5405.wad. I tried this guide too:
    http://www.wiihacks.com/recommended-...lling-hbc.html
    but what I was able to do is just downgrading IOS 15. Everything else .....freezes. I used 2 different SD cards = same thing. Any help will be appreciated.

Page 22 of 30 FirstFirst ... 122021222324 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •