Page 10 of 30 FirstFirst ... 8910111220 ... LastLast
Results 91 to 100 of 298

Thread: Completely Virginize Any 4.2 SoftModded Wii

  1. #91
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by yoyoalex View Post
    I had a mod chip installed this week but some games like super mario brothers and a few others only give me a black screen. The chip installer said that my softmod is preventing some of the newer games from working. I will need to dig to see what versions I am running.
    Can I remove the soft mod and viginize the wii? Would this remove all the necessary softmod files and possibly solve the problem?
    If I need to supply more info just let me know. thanks

    The soft mod is NOT preventing any of your games from working! In fact, if you continue to use the mod chip, soft modding will be the only way you are able to update so that you can play new games.( When I say update I mean "IOS" not the system menu). So virginizing won't help you. Besides virginizing it is the lazy way out and will not solve any of your issues.
    Damn I suck!!!!

  2. #92
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks fior the response. So what are my options. Sorry I'm new to this stuff. Appreciate any help.

    thanks

  3. #93
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Just trying to make it clear that virginizing is not the way to go. First find out what chip you have and if there are any updates available for it (updates for the CHIP only. NOT a wii update). Just ask the installer if you don't know. Then your next step would be to find out what IOS your are missing by running a sys check.

    SysCheck 1.6.rar
    Damn I suck!!!!

  4. #94
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    by the way I am running 3.2 not 4.2. Also I downloade the syscheck, put it on the SD card but I can't find it on the home brew channel to run it.

  5. #95
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by yoyoalex View Post
    by the way I am running 3.2 not 4.2. Also I downloade the syscheck, put it on the SD card but I can't find it on the home brew channel to run it.
    First, find out what chip you have and if there are updates available.

    Second, run syscheck. You need to place the folder with boot.dol, in the apps folder of your SD card.

    I never said anything about 4.2 did I ?

    THIS is not the place to seek help for this matter. Find the appropriate section of the forums and ask your question after doing the 2 steps I have told you.
    Damn I suck!!!!

  6. #96
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok, sorry about being in the wrong forum, I ran the sys check and there is no update for the chip which is a Sunkey Fusion. I will post the syscheck results in a different forum (if I can find one suitable) thanks

  7. #97
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello guys, first, thanks for the tutorial, I virginized several Wii's with this guide.

    But now I have a Wii, on system menu 4.2 wich doesn't want to be a virgin again. I have already installed cIOS 249rev14 but it keeps freezing on NandClean. It also gives me errors when trying to delete titles with AnyTitleDeleter. I have tried ios 36, 60 and 249. It only works on 36, the others just freeze up on me. (same for wad-manager) But even on 36 I can't delete the 200+ IOS's.

    I don't know wich softmod it has because I wasn't the one who softmodded it. The guy it's from said it was softmodded over a year ago, and was never updated. But actually that sounds a little bit strange because it has SysMenu 4.2E.

    What could I be doing wrong, it's giving me a big headache.

    Thanks in advance,
    Hans

  8. #98
    New Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post

    WADS Installation Concern

    I dont have priiloader installed but my question is this:

    After i installed all IOS and MIOS WADs,is it realy neccesary to install the system menu WAD even if priiloader isn't installed?

  9. #99
    New Member
    Join Date
    Mar 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    nice guide, but im getting an error ret -102 whenever i try to delete an ios.

  10. #100
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,601
    Thanks
    1,875
    Thanked 4,356 Times in 3,653 Posts
    Blog Entries
    5
    Quote Originally Posted by Fawful View Post
    nice guide, but im getting an error ret -102 whenever i try to delete an ios.
    Look here.

Page 10 of 30 FirstFirst ... 8910111220 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •