Page 16 of 67 FirstFirst ... 614151617182666 ... LastLast
Results 151 to 160 of 661

Thread: Download: Collection of DLC Unlocks & Tools - RB2 / GH

  1. #151
    Junior Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    0
    Thanked 3 Times in 2 Posts
    Running into a problem with GHWT. I followed the necessary steps, but when I try to complete the step: "Run Full Wadpacker" the bat file hangs on file 000000c0 I looked at the file sizes and all the 000000xx and 000000xx.app files are in the 20,000-30,000KB range. Except, my 000000c0 and 000000c0.app files are both 67kb in size. I've tried deleting then re-downloading this file several times, but it is consistently 67kb

    I think the 000000c0 file on the server is corrupt (or I can't d/l the entire file for some reason), resulting in a hang when I try to complete the "Run Full Wadpacker" step. File 000000c0 is the third file it processeses, as a result I'm only able to create 2 bin files out of around 150. Could anyone suggest a workaround for this? I've tried poking around the "common files" but can't find the list it is using to process the files. I think if I were able to rem out the 000000c0 file, everything would work.

    FWIW - I've had no problems with the RB series or the other GH series files.

  2. #152
    Junior Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    0
    Thanked 3 Times in 2 Posts
    The file 000000ca is also unusually small (34kb)

  3. #153
    New Member
    Join Date
    Aug 2008
    Location
    Madison, WI
    Posts
    147
    Thanks
    1
    Thanked 112 Times in 46 Posts
    Quote Originally Posted by falstaffpac View Post
    Running into a problem with GHWT. I followed the necessary steps, but when I try to complete the step: "Run Full Wadpacker" the bat file hangs on file 000000c0 I looked at the file sizes and all the 000000xx and 000000xx.app files are in the 20,000-30,000KB range. Except, my 000000c0 and 000000c0.app files are both 67kb in size. I've tried deleting then re-downloading this file several times, but it is consistently 67kb

    I think the 000000c0 file on the server is corrupt (or I can't d/l the entire file for some reason), resulting in a hang when I try to complete the "Run Full Wadpacker" step. File 000000c0 is the third file it processeses, as a result I'm only able to create 2 bin files out of around 150. Could anyone suggest a workaround for this? I've tried poking around the "common files" but can't find the list it is using to process the files. I think if I were able to rem out the 000000c0 file, everything would work.

    FWIW - I've had no problems with the RB series or the other GH series files.
    I knew there was one spot I had trouble in the past but I could not remember when I made the packs. Workaround for now would be to run the "Start" (not the menu) and then type in:

    wadpacker 2 999

    For some reason for GHWT you have to start at 2 to make it work properly. I will have to add a special exception in the menu for the next version.

  4. #154
    Junior Member
    Join Date
    Mar 2010
    Posts
    7
    Thanks
    0
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by jtp10181 View Post
    I knew there was one spot I had trouble in the past but I could not remember when I made the packs. Workaround for now would be to run the "Start" (not the menu) and then type in:

    wadpacker 2 999

    For some reason for GHWT you have to start at 2 to make it work properly. I will have to add a special exception in the menu for the next version.
    That looks like it worked! Thanks for your assistance and THANK YOU for the tools!

    Falstaffpac

  5. #155
    Junior Member
    Join Date
    Feb 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    This game hates me

    New problem: when I try to play a song, RB2 tells me that i've not the license to play it and I must download it again.

  6. #156
    New Member
    Join Date
    Aug 2008
    Location
    Madison, WI
    Posts
    147
    Thanks
    1
    Thanked 112 Times in 46 Posts
    Quote Originally Posted by Siral View Post
    This game hates me

    New problem: when I try to play a song, RB2 tells me that i've not the license to play it and I must download it again.
    Need to know more info about your setup. retail disc? backup? usb loader? what region? what IOS versions? etc...

    Provide as much info as you can.

  7. #157
    Junior Member
    Join Date
    Feb 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Backup
    USB Loader 0,48
    Pal Version
    For the IOS version dont really know since a friend of mine installed the homebrew channel on my wii. If you can tell me where to look, l'll give you info ASAP

  8. #158
    New Member
    Join Date
    Aug 2008
    Location
    Madison, WI
    Posts
    147
    Thanks
    1
    Thanked 112 Times in 46 Posts
    Quote Originally Posted by Siral View Post
    Backup
    USB Loader 0,48
    Pal Version
    For the IOS version dont really know since a friend of mine installed the homebrew channel on my wii. If you can tell me where to look, l'll give you info ASAP
    Read the first post, there is lots of info about the IOS. You need the ones for rock band to be newest and patched. Same with shop channel. Use DOP-Mii. Read through the first post.

    What USB loader are you using exactly? What IOS number / version are you booting RB2 with?
    Last edited by jtp10181; 04-10-2010 at 06:01 AM.

  9. #159
    Junior Member
    Join Date
    Feb 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i'm using the latest Uloader (0.50). Using Cios 223 to boot Rb2.

  10. #160
    New Member
    Join Date
    Aug 2008
    Location
    Madison, WI
    Posts
    147
    Thanks
    1
    Thanked 112 Times in 46 Posts
    Thats what I tested with recently, so I know that wrks fine. Did you fill in the ng_id.txt correctly before you ran the installer? I have yet to test with that wrong or blank so I am not sure what errors one would get.

    Otherwise you must have something in the wrong spot on the SD card or NAND, not sure if you are running the DLC off SD or emulated NAND?

Page 16 of 67 FirstFirst ... 614151617182666 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •