Page 13 of 67 FirstFirst ... 311121314152363 ... LastLast
Results 121 to 130 of 661

Thread: Download: Collection of DLC Unlocks & Tools - RB2 / GH

  1. #121
    New Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the info. I am have some luck getting the emulated nand working for Gen 1 DLC's but can't seem to get uloader to detect my Gen 2 songs. I noticed that the folder id on the 2nd config screen shows 735a4145. I have put my Gen 2 songs in the folder 735a4245 like the tutorial suggests. Is there a way to change the folder number in uloader or what did you do to get this to work?

    Ham

  2. #122
    Junior Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok i always get song out of date.. is there a way i can get the list of the bin numbers corresponding to the tracks so i can do it manually?

  3. #123
    Junior Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm having a problem getting RB2 to recognize my DLC off my SD Card. I'm running my RB2 backup through uLoader and emulating the NAND and used the PC tools to download some of the GEN 1 songs. Before I backed up the NAND to emulate it i downloaded a free song. I placed a few of the GEN 1 .app files in the proper directory. When I load RB2 and set uLoader to use the NAND DLC it finds the free song that I had originally downloaded but not the DLC from the PC tools. I seen a few people in here said they were able to get it working..anyone have any ideas what I'm doing wrong?

    Also thanks for the tools! Are there any PC DLC tools for TBRB or is it just the .wad for the market place?

  4. #124
    New Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I figure it must be something to do with the tickets or we are not using the correct id when using PC tools. I had the first 100 or so Gen 1 songs working. I then added the last 100 or so that I figured I was missing and now only the last set of Gen 1 songs so and work????? I still think the folder id on the 2nd config setting show as 735a4145 has something to do with it. Anyone have any suggestions

    Ham

  5. #125
    Junior Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yo hammer, i just got my DLC working, you said you had yours working before so I don't know if what I just did will help you because I couldn't even get it working from the beginning.

    so after you mentioned the ticket files, I remembered seeing them created with the RB DLC PC Tools folder. I cleaned out my folders and started over, ran the automated way and did step 1. I was given two files, 000001d2.app and truchatik.tik. I compared the files with what was on the NAND on my SD with a HEX Editor and they were different. So I started a process of a elimination replacing files one by one, first I replaced the .app file with the new one, no luck.

    Then I renamed the truchatik.tik to proper name of 735a4145.tik and replaced the old one on the NAND and now my DLC for my GEN 1 shows up. Haven't downloaded GEN 2 - 4 to try yet but hoping that's all I was missing was the ticket file.

    Like I said, not sure if that will help you because you had your DLC working before hand whereas I couldn't even get 1 song to show up.

  6. #126
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs up Thanks a heap

    I would like to just quickly say thanks to jtp10181.

    With your helpful tools and the repackage of the tools from Hairy I was able to create my own gen 4 wad for my PAL system. works a charm... all new songs show as purchased and I can grab them.

    Again thank you for allowing my sanity to stat intact whilst trying this out.

    Lensmanoz

  7. #127
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    1st time poster looking for some suggestions as to what I'm doing wrong. Running PAL game on PAL system. I've downloaded the PC tools from here, gone through everything as instructed, copied the songs I want to my SD card and they all show up in the game. But the 4th gen stuff won't play, and are still not showing up as purchased in the shop. I had previously installed wads for the other gens but not the 4th gen as I couldn't find one. Tried making my own with the PC tools, only it returns error -1 (I'm running wadmanager 1.4) and the songs aren't registering as bought. Any suggestions gratefully received

  8. #128
    New Member
    Join Date
    Aug 2008
    Location
    Madison, WI
    Posts
    147
    Thanks
    1
    Thanked 112 Times in 46 Posts
    vlad, I am guessing you updated the TMD before you made the unlock WAD. Unless you donwload all the files the DLC unlock creation only works before you update the TMD, otherwise the new TMD specifies a new starting file than what I have it laid out for.

    On a side note, I was trying to make a perl script to read the TMD and get me its contents but it was frustrating me and I gave up. I was going to use it to auto generate a current list.txt and also to prevent the problem above.

  9. 1 User Says Thank You jtp10181 For This Useful Post


  10. #129
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the reply. I definitely went through the menu in the correct order, but just to be sure I tried deleting everything and starting from scratch. Same result. I've tried making wads for the other gen packs and they all worked fine, it's still just the gen 4 that for some reason returns error -1. I've even updated wadmanager just in case that was the problem, but no change. If anyone could provide me with a working 4th gen wad (and while I'm asking, maybe one for The Beatles Rock Band too???) then I'd be grateful. If it's not allowed then fair enough, but worth asking! Thanks for the suggestion though, and thanks for at least getting me three quarters of the dlc

  11. #130
    New Member
    Join Date
    Aug 2008
    Location
    Madison, WI
    Posts
    147
    Thanks
    1
    Thanked 112 Times in 46 Posts
    Quote Originally Posted by vladimirsmicer View Post
    Thanks for the reply. I definitely went through the menu in the correct order, but just to be sure I tried deleting everything and starting from scratch. Same result. I've tried making wads for the other gen packs and they all worked fine, it's still just the gen 4 that for some reason returns error -1. I've even updated wadmanager just in case that was the problem, but no change. If anyone could provide me with a working 4th gen wad (and while I'm asking, maybe one for The Beatles Rock Band too???) then I'd be grateful. If it's not allowed then fair enough, but worth asking! Thanks for the suggestion though, and thanks for at least getting me three quarters of the dlc
    I sent you a PM, and just FYI the WAD in the pack that no one has had a problem with has the exact same CRC as the one I just created using my PC Tools pack, which means they are the same file. Not sure why it will not work for you. Did you try running the uninstall a few times before the install again?

  12. 1 User Says Thank You jtp10181 For This Useful Post


Page 13 of 67 FirstFirst ... 311121314152363 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •