Page 22 of 32 FirstFirst ... 122021222324 ... LastLast
Results 211 to 220 of 312

Thread: Install IOS202, 222, 223

  1. #211
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok i installed ios 249 but when i install ios224 i get the error hash bad. do i have to download a ios????

  2. #212
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Install IOS236. After that is done, run the Hemers installer, and instead of selecting IOS249 to run the installer, select IOS236 instead.

    IOS236 - download, you will need HBC 1.0.7 or higher to install that.

    Maybe later I'll post a IOS236.wad from the IOS236 installer v5.


    If you cannot get the IOS236 installed then you may want to install cIOS38 rev17 to use the Hermes installer. I'll bet you installed cIOS rev19 or rev20 with a base that is not 38.
    Last edited by Stomp_442; 11-19-2010 at 02:54 PM.

  3. #213
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    Install IOS236. After that is done, run the Hemers installer, and instead of selecting IOS249 to run the installer, select IOS236 instead.

    IOS236 - download, you will need HBC 1.0.7 or higher to install that.

    Maybe later I'll post a IOS236.wad from the IOS236 installer v5.

    If you cannot get the IOS236 installed then you may want to install cIOS38 rev17 to use the Hermes installer. I'll bet you installed cIOS rev19 or rev20 with a base that is not 38.
    Ok i installed ios236 and used it in hermes to install ios 224 with rev57 but when i go to uloader cios 224 is not an option wat do i do now

  4. #214
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    Quote Originally Posted by nd222 View Post
    when i go to uloader cios 224 is not an option wat do i do now
    do you have the latest uloader? 5.1e I think
    See the Thanks button over there?
    <================================= Click it

  5. #215
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    Try to keep posts related to the thread their in.
    Here's the Black Ops guide
    See the Thanks button over there?
    <================================= Click it

  6. #216
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Talking Thanks

    I am a noob to all of this and your tutorial is exactly what I was looking for to upgrade my system. Thank you very much!

  7. #217
    New Member Secret Agent's Avatar
    Join Date
    Nov 2010
    Location
    Headquarters
    Posts
    87
    Thanks
    48
    Thanked 2 Times in 2 Posts
    thanks for this thread i install the IOS202 - install from Hermes v5.1
    IOS222 - install from Hermes v4
    IOS223 - install from Hermes v4 but not the 224 v5.1 i was reading some where say that i dont need this one but it that true thanks

  8. #218
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post

    Finnaly got it solved!

    For eveyone who has problems with "-1017" error:
    If you have cIOS rev20 installed, just reinstall cIOS rev17 and after that install IOS202 with Hermes v4.
    Hope I helped anyone.

  9. 1 User Says Thank You domens1 For This Useful Post


  10. #219
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Taken from the error index guide
    IOS Installation Error:Most likely using an old or incorrect cIOS or the IOS you're trying to install cannot be installed on top of another.

    Q. How do I fix this error?
    A. Fix it by installing a newer IOS 249(cIOS38rev17+) than the one you already have,if you don't have it, try installing it.

  11. #220
    New Member Secret Agent's Avatar
    Join Date
    Nov 2010
    Location
    Headquarters
    Posts
    87
    Thanks
    48
    Thanked 2 Times in 2 Posts

    Us

    hey should i install

    IOS224 - install from Hermes v5.1
    here what i have install this is from my syscheck


    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    i have seen that black ops need this cIOS 224 [57 Base] v5.1
    that is the same as this right IOS224 - install from Hermes v5.1

Page 22 of 32 FirstFirst ... 122021222324 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •