Page 19 of 32 FirstFirst ... 9171819202129 ... LastLast
Results 181 to 190 of 312

Thread: Install IOS202, 222, 223

  1. #181
    New Member
    Join Date
    Apr 2010
    Posts
    193
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Now that IOS 58 is official all homebrew apps will use that ,sooner or later . Is the installation of cIOS 202 still required now ?

  2. #182
    New Member spawnofapplesauce's Avatar
    Join Date
    Sep 2009
    Posts
    68
    Thanks
    11
    Thanked 9 Times in 9 Posts

    USB Loader GX

    I'm having trouble trying to get Wii Sports Resort to play with Usb Loader GX. I used Hermes v4 installation guide of the cIOS's. And what I understood was that those particular Ios's EG. 222 & 223 were required to use the USB loader. Well, my problem is that no matter which IOS I select to use when loading Wii Sports Resort, whether it's 222, 223, 249 or 250. None of them seem to work, I just get kicked back to the Wii Menu each and every time.

    As a side note, I'd like to add that I tried loading the USB Loader GX both as a channel and from the SD card. My only reasonable guess is that I have a corrupt ISO. So i'm going to be trying Super Mario Galaxy 2 soon.

    If you have anything to add, even if it's something obvious that most people would miss, I'd appreciate any and all feedback.
    Thanks in advance.


    Wii Friend Code: (Don't have one yet)
    Favorite Game: Dragon Ball Z Budokai Tenkaichi 3

    Got a question? I might have the answer! PM me if you need some help!

  3. #183
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Look here to get Wii Sport Resort working - http://www.wiihacks.com/other-faq-gu...solutions.html

  4. #184
    New Member spawnofapplesauce's Avatar
    Join Date
    Sep 2009
    Posts
    68
    Thanks
    11
    Thanked 9 Times in 9 Posts
    I literally found that thread about 5 minutes ago. And at the moment, I'm trying to figure out how to set up my HDD that I use for USB loader GX to also be used as an alternative to an SD card so that I may be able to save the settings and gather game art.


    Wii Friend Code: (Don't have one yet)
    Favorite Game: Dragon Ball Z Budokai Tenkaichi 3

    Got a question? I might have the answer! PM me if you need some help!

  5. #185
    New Member spawnofapplesauce's Avatar
    Join Date
    Sep 2009
    Posts
    68
    Thanks
    11
    Thanked 9 Times in 9 Posts
    I come bearing updates! I simply used the Wii Sports Resort fix, and voila! Working game! I can't tell you how much fun it is either! All those hours spent smashing my face against my keyboard were well spent! Thank-you WiiHacks.com and all those fabulous developers!


    Wii Friend Code: (Don't have one yet)
    Favorite Game: Dragon Ball Z Budokai Tenkaichi 3

    Got a question? I might have the answer! PM me if you need some help!

  6. 1 User Says Thank You spawnofapplesauce For This Useful Post


  7. #186
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by arcadekidflo View Post
    Now that IOS 58 is official all homebrew apps will use that ,sooner or later . Is the installation of cIOS 202 still required now ?
    Yes, you will still want to install IOS202/222/223. From reading stuffs about the net, there will be a day when you and I will not update to the latest version of the homebrew channel. I have reverted back to the last version of WiiMC that uses IOS202, I am able to play movies on my Wii with it, thru the use of SMB shares or a USB device. What more could I want WiiMC to do. I still cannot get discs to be recognized by WiiMC, Mplayer CE does recognize the same dicsc that WiiMC will not.
    Last edited by Stomp_442; 09-19-2010 at 05:56 PM.

  8. #187
    Banned
    Join Date
    Dec 2009
    Location
    Georgia
    Posts
    115
    Thanks
    61
    Thanked 5 Times in 4 Posts
    hey i used v4 for 222, 223 and v5 for 202 and i seen on v5 when i was doing 202 from v5 that there are IOS224 what is that one for thanks

  9. #188
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    IOS224 is really only needed for Uloader.
    Damn I suck!!!!

  10. 1 User Says Thank You Krank For This Useful Post


  11. #189
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    That's just another option, could come in handy. I installed base 37 to IOS224, just so I can have Hermes v4(223) and v5(224) with a base of 37. Just for testing purposes.

  12. 1 User Says Thank You Stomp_442 For This Useful Post


  13. #190
    New Member sacohen9665's Avatar
    Join Date
    Jun 2009
    Posts
    33
    Thanks
    5
    Thanked 1 Time in 1 Post
    I'm having problems installing Hermes v5.1

    No matter what I try 249 or 250 as the IOS that is reloadedor trying to install 222 or 223 under 37 I get the sameerror message.



    Any suggestions?
    Thanks;


    Steve

Page 19 of 32 FirstFirst ... 9171819202129 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •