Page 13 of 32 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 312

Thread: Install IOS202, 222, 223

  1. #121
    New Member
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post
    Installed Hermes 4 for IOS 222 and 223 and Hermes V5 for IOS 202
    No issues Clean install.
    Thanks..

  2. 1 User Says Thank You sweetsak For This Useful Post


  3. #122
    New Member
    Join Date
    Mar 2010
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 2 Posts
    k Im not sure if this did it but for some reason NONE of my homebrew apps load anymore. the only way i got things to work again is by booting hackmii installer and uninstall homebrew 1.0.6. and going back to Version 1.0.5.?? i dont understand? i HAVENT messed with or updated anything EXCEPT the HB-Browser.. i dont uderstand what happened but it all works 1.0.5. but when i re-update it the apps are all there but when i load them the wii just idols and screens black... help please? i couldnt find a searched that helped

  4. #123
    New Member Noelemahc's Avatar
    Join Date
    Dec 2009
    Posts
    25
    Thanks
    2
    Thanked 1 Time in 1 Post
    Using the v5.1 installer, trying to instal IOS202, whichever base I pick, I get a "HASH BAD" error (regardless of using the offline or online installation option). Am using IOS249 as the starter IOS, and it's a rev19 with base 37 if that affects anything.
    Any suggestions? Please?

  5. #124
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by Noelemahc View Post
    Using the v5.1 installer, trying to instal IOS202, whichever base I pick, I get a "HASH BAD" error (regardless of using the offline or online installation option). Am using IOS249 as the starter IOS, and it's a rev19 with base 37 if that affects anything.
    Any suggestions? Please?
    1. remove the installer and ios folder from the SD card.
    2. re-download the package I provided and install the stuff from the new download.
    3. Run the new installer and see if that works. You may have had a corrupted download the first time.

    If that doesn't resolve your problem, then maybe try installing IOS249 with a base of 38 and installing hermes cIOS, then reinstall IOS249 the way you had it with IOS37 as a base. I have used the 5.0 installer and cIOSx rev19 (base 38) with no problems. I have not used the 5.1 installer since my setup is good right now.

  6. #125
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by nash6989 View Post
    k Im not sure if this did it but for some reason NONE of my homebrew apps load anymore. the only way i got things to work again is by booting hackmii installer and uninstall homebrew 1.0.6. and going back to Version 1.0.5.?? i dont understand? i HAVENT messed with or updated anything EXCEPT the HB-Browser.. i dont uderstand what happened but it all works 1.0.5. but when i re-update it the apps are all there but when i load them the wii just idols and screens black... help please? i couldnt find a searched that helped
    What does this have to do with installing hermes cIOS? Be more mindful of where you are posting.

  7. #126
    New Member Noelemahc's Avatar
    Join Date
    Dec 2009
    Posts
    25
    Thanks
    2
    Thanked 1 Time in 1 Post
    1. remove the installer and ios folder from the SD card.
    2. re-download the package I provided and install the stuff from the new download.
    3. Run the new installer and see if that works. You may have had a corrupted download the first time.
    Done that already, also tried the 5.0 and 4.0 installers. No dice.
    Will try with the IOS249 reinstall, thanks for the idea. It's just that I'm waiting for rev20 where I would no longer be limited to using just 37 (I use my Wii first and foremost for Rock Band these days, and 37 is best for that), thought that wouldn't be an issue. Oh well.
    Will report as soon as I've done the attempt =)

  8. #127
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you so much i will download.
    If there is anything i need can i come back to you for help Please .
    I will send you a christmas card you will make my kids happy

  9. #128
    New Member
    Join Date
    Mar 2010
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 2 Posts
    sorry, but i thought it may have been something to do with the installer. its still like this by the way.. i tried going back to v4 but when i updated back to the HB-.06 still the same(apps wont load) so i went to HB.05(so my apps will work again) and went back to hermes v5 to get back where i was. sorry to bother you about posting this here but yes i just thought it may of been the problem cause it happened a few days after i first installed the v5, any help maybe? the posts i saw for "apps not loading" didnt have anything about the new hermes

  10. #129
    New Member AndD's Avatar
    Join Date
    May 2010
    Location
    USA
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question

    Quote Originally Posted by Stomp_442 View Post
    copy the ios folder to the root of your Wii SD card.
    Do I move the folder ios or do I move the content inside the ios folder to the root of the SD card?
    My success just evolved from working hard at the business at hand each day. - Johnny Carson

  11. #130
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Move the ios folder itself, (leave the content inside the folder and move the ios folder to the Root).
    Damn I suck!!!!

Page 13 of 32 FirstFirst ... 3111213141523 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •