Page 7 of 11 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 105

Thread: A Complete List of IOS Files and their Functions (Updated)

  1. #61
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Thank you both for keeping an eye out for possible bugs. I've forwarded the information on to our forum administrator so he can take a closer look at what might have caused the issue, and will leave the spoilers "font-free" for the time being.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  2. #62
    New Member meowmix123bbb's Avatar
    Join Date
    Jul 2010
    Posts
    201
    Thanks
    24
    Thanked 12 Times in 11 Posts
    New Shop Channel v20 now uses IOS56 i believe

  3. #63
    New Member
    Join Date
    Sep 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here is my syscheck ... is there some important stuff that I am missing, I used NUS for doing 3.0u to 3.1 to 4.0 to 4.1u to softmod the wii from a wiinja deluxe.

    Sys check


  4. #64
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by meowmix123bbb View Post
    New Shop Channel v20 now uses IOS56 i believe
    Indeed it does. Fixed up.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  5. #65
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by graltok View Post
    Here is my syscheck ... is there some important stuff that I am missing, I used NUS for doing 3.0u to 3.1 to 4.0 to 4.1u to softmod the wii from a wiinja deluxe.

    Sys check


    You could run through our 3.1-4.1 guide by dogeggs in the recommended section, if you didn't follow it already. That would bring some of your software more up to date assuming you went solo on softmodding your console. Your BC and MIOS are a little old (gamecube stuff). Update with DOP-Mii if they're giving you issues.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  6. #66
    New Member
    Join Date
    Sep 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I followed that guide to do my update but since I was starting from 3.0u I had to work on some stuff and didn't have internet so I had to improvised the update... might have been better if I did all the update I guess... seems to be missing a lot of ios...

    Oh and I really don't care about gamecube and emulation.
    Last edited by graltok; 09-11-2010 at 02:14 PM.

  7. #67
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Like I said at the top of the OP, not every console will have all these IOS. If you run into an error or blackscreen, which probably won't happen very often, follow the links I've provided at the bottom of that post to figure out which one you need and update.

    Keep in mind most IOS on a softmodded console are never accessed, or are accessed very rarely. So unless or until you're having a direct conflict I wouldn't worry about it.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  8. #68
    New Member
    Join Date
    Sep 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ah ok tx. so I'll keep it like that keep the file at hand and if a game blackout on me I'll go check the link to see which ios it's associated with ... Tx

  9. #69
    New Member
    Join Date
    Jun 2010
    Posts
    46
    Thanks
    3
    Thanked 9 Times in 8 Posts
    Orange - included with the 4.3 update. These updates disable IOS downgrading capabilities.
    Do you mean that if I install those versions I'll not be able to install any lower version after that?

    Why is that...?

    So, is it better not install those new versions?

    Thanks!

  10. #70
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,407
    Thanks
    1,825
    Thanked 4,288 Times in 3,603 Posts
    Blog Entries
    5
    Look here for elaboration.

Page 7 of 11 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •