Page 6 of 11 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 105

Thread: A Complete List of IOS Files and their Functions (Updated)

  1. #51
    New Member
    Join Date
    Feb 2010
    Posts
    15
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ithian View Post

    Key
    IOS version highlighted in Green are from System Menu 4.3.
    Hi Ithian,
    Could I install the IOS extracted from system menu 4.3 to a wii with system menu 4.1?
    Thanks,
    Carl

  2. #52
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    I've made a few updates and changes which should clarify things. You can download and install those IOS with NUS or DOP-Mii to install. No need to extract it from a disc update, if that's what you meant.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #53
    New Member
    Join Date
    Feb 2010
    Posts
    15
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Hi Ithian,
    I was wondering which version of IOS I need to download and install. e.g. the version of IOS 12 currently installed is r6 and I wonder whether I should download the version v269 or v525. I have a menu 4.2.
    many thanks,
    carl

  4. #54
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Either is fine. Doesn't get used much.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  5. 1 User Says Thank You Ithian For This Useful Post


  6. #55
    New Member
    Join Date
    Feb 2010
    Posts
    15
    Thanks
    11
    Thanked 0 Times in 0 Posts
    thanks Ithian

  7. #56
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1

    Makeover - Spoiler won't work in FF

    Morning,
    i can't use your spoilers, they are just not working in firefox, they open normally in IE.
    Only thing i saw so far is that you changed the fonttype to Arial within the spoilers, maybe that is not supported in a way.. Can't see any other difference to others spoilertags around, these work just fine.
    Please check the coding for compatibility, I am sure I am not the only one with this problem FF 3.6.8

    thanks in advance, and nice brush up to your listing

    cu

    <--suggestions helped? press Thanks

  8. #57
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Thanks vinatec. Krank also mentioned having spoiler issues on this thread yesterday after the update so I checked it on both the mac side and windows side, and my mobile browser and am not having a problem bringing them up.

    I actually didn't change the font to Arial during this update, it was already present. But like you say maybe it's an incompatibility. I'm wondering if it isn't with firefox. Will check it out later in the morning.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  9. #58
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    I've removed any traces of the Arial font. I would appreciate if those of you who have been trouble viewing the spoilers in this thread please have another look.

    Before changing it I also downloaded firefox 3.6 and without logging in still had no problem viewing them. I'm not sure what the issue is, but if they still aren't showing up for you guys I'll remove the spoilers for the time being and report the problem to our administrator.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  10. #59
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    tested and working
    was just the first guess with the fonttype as i looked at the source code, no other spoiler i saw so far had fontsettings in it.
    strange it worked on 3.6 but not with 3.8.. maybe the mozilla guys messed somethin up.
    anyways thanks for solving that problem

    cheers

    <--suggestions helped? press Thanks

  11. #60
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    All fixed on my end as well. Thanks Ithian.
    Damn I suck!!!!

Page 6 of 11 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •