Page 10 of 11 FirstFirst ... 891011 LastLast
Results 91 to 100 of 105

Thread: A Complete List of IOS Files and their Functions (Updated)

  1. #91
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    IOS4v3 was recently discovered to be a system IOS for the Prelaunch System (if you could call that a System Menu).
    IOS13 was also used by the old News Channel.
    IOS46 is used by the Korean version of "Need for Speed: Undercover" and "Shin Chuukadaisen"
    IOS48 is used by the Korean version of "Animal Crossing: City Folk"

    Also, have you considered listing IOS9 in the IOS section as well, since it is also used by some older games?

    Btw, excelent guide!
    "Macs are the Perfect Computers," said the Perfect Idiot.

  2. 3 Users Say Thank You to JoostinOnline For This Useful Post


  3. #92
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Added your information and recommendation. Thanks Joostin.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  4. 1 User Says Thank You Ithian For This Useful Post


  5. #93
    New Member meowmix123bbb's Avatar
    Join Date
    Jul 2010
    Posts
    201
    Thanks
    24
    Thanked 12 Times in 11 Posts
    i know i should not uninstall a ios under 200 but can i uninstall ios58 the ios needed by homebrew 7.0 ever since i installed that ios my wii has bee acting funny

  6. #94
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Your best bet is to reinstall it, if you feel there is something wrong with it, do not remove or delete an IOS under 200. IOS58, more than likely is not responsible for your Wii acting funny.

    If you have HBC 1.0.7 installed, then there is nothing wrong with update it to 1.0.8, and make sure you have the latest IOS58 installed.
    Last edited by Stomp_442; 11-26-2010 at 12:05 AM.

  7. #95
    New Member meowmix123bbb's Avatar
    Join Date
    Jul 2010
    Posts
    201
    Thanks
    24
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by Stomp_442 View Post

    If you have HBC 1.0.7 installed, then there is nothing wrong with update it to 1.0.8, and make sure you have the latest IOS58 installed.
    i checked and i do have 8.0 and the lastest ios58 so i dont know where to go from here. Stomp-442 or any other mod , as u know my bottom usb port just stop working out of nowhere and no one can tell me why. I seen many other post where people have the same USB problem i have but no solution. My question is that someone told me if i completely start-over and re-hack the system it may fix it , Does this sound like a possible solution ?

  8. #96
    New Member jebug29's Avatar
    Join Date
    Aug 2010
    Location
    Somewhere over the rainbow
    Posts
    30
    Thanks
    3
    Thanked 4 Times in 4 Posts
    If you don't mind my asking, I just got Donkey Kong Country Returns, but it says it needs to update. I have system menu 4.3, which means I have IOS56. I've heard of choosing an option in priiloader to block disc and online updates. Could that 'block' brick my Wii?
    Wenslow?

  9. #97
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,683
    Thanks
    1,882
    Thanked 4,381 Times in 3,675 Posts
    Blog Entries
    5
    Wrong thread to ask this. Apparently you're not familiar with our softmod guides (you know, the ones that instruct you to install it; don't think we'd tell you to brick your Wii there, lol).

  10. #98
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi Guys,


    I'm having a weird problem, so i ran syscheck (see spoiler)...

    Spoiler



    The issue i'm having with e.g. MarioKartWii. I can launch the game, all goes ok until the actual race would start... then black screen. It was working before, i changed my hdd to a bigger one. But even if i swap back to the old hdd, i'm having the same problem. There are other games with problems...
    Would you please take a look, and give me some advise?
    Thanks a lot! My kids would really appreciate if you could make work MarioKart again!

  11. #99
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,578 Times in 2,012 Posts
    Blog Entries
    2
    You honestly think it is an IOS problem?
    Worked before you moved the file from one drive to another, correct?
    Reripp the original disk.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  12. #100
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,683
    Thanks
    1,882
    Thanked 4,381 Times in 3,675 Posts
    Blog Entries
    5
    Let's not forget to mention his SysCheck only proves he didn't follow a wiihacks guide while we're at it (no patched IOS 70, Rev 21 @ slot 249, Hermes V4 @ slot 202, for examples).

Page 10 of 11 FirstFirst ... 891011 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •