Page 4 of 15 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 143

Thread: Dumping Wii/GC games Via Wifi using Homebrew!!!!

  1. #31
    Junior Member Good_Ash's Avatar
    Join Date
    Oct 2008
    Location
    California
    Posts
    54
    Thanks
    3
    Thanked 9 Times in 5 Posts
    Quote Originally Posted by Rocketomy View Post
    I heard that dumping games from your Wii kills the Wii drive eventually, is this true?
    Most likely BS. Think about it, when you dump a game using whatever drive you are using, all the drive is doing is reading the data on the disc, exactly what it was designed to do. That's like saying by playing games on your Wii you're killing your DVD drive. Statements like that come from people who think they know a lot more than they really do.

    I guess if you really want to get technical, yeah it will wear out your drive, albeit very S...L...O...W...L...Y, but no more than normal wear and tear.
    Hail to the king, baby!

    D2C2-equipped Wii + Wasabi V3 = I love Nintendo! (and big boobs)

  2. #32
    Junior Member
    Join Date
    Oct 2008
    Posts
    12
    Thanks
    5
    Thanked 3 Times in 3 Posts
    Does anyone knows the speed to dump to USB vs. wifi?
    I'm trying wifi now and it's been almost 3 hours and i'm still at 61%.

    Thanks

  3. #33
    Junior Member
    Join Date
    Nov 2008
    Posts
    58
    Thanks
    14
    Thanked 1 Time in 1 Post
    I'm doing my first wifi dump now with Wii DVD Dumper v1.2 I was wondering if anyone has had the issue of 3 file parts while using Wii DVD Dumper v1.2?

    NVM I undertand now...
    Last edited by pshootr; 11-17-2008 at 10:38 PM.

  4. #34
    Junior Member
    Join Date
    Nov 2008
    Posts
    58
    Thanks
    14
    Thanked 1 Time in 1 Post

    Thank you!

    Awsome! Thanks for sharing this. I actually used wii dvd dump v1.2 instead of wiihttp. It worked well for me as it has for others in this thread.

  5. #35
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I loaded cIOS-DVD-Dumper_v1.2 and have been able to successfully dump discs over wifi. However, I seem unable to launch backups now using gamma. Some background, I used Eoc's downgrade package to downgrade from 3.4u to 3.2u succussfully. I had no problem launching backups afterwards. However, the problem seems to have started after installing the dumper. The launcher fails whether I force NTSC or not. After about 20 seconds, it returns to the main launcher menu. I will be receiving my WiiKey2 with WiiClip in the mail in a few days. Will this development have an impact on my chip install? If worse comes to worse, I still have 2 weeks to return my Wii for a shiny new one! What do you guys think?

    thx

  6. #36
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Talking

    Quote Originally Posted by big_rushdog View Post
    I loaded cIOS-DVD-Dumper_v1.2 and have been able to successfully dump discs over wifi. However, I seem unable to launch backups now using gamma. Some background, I used Eoc's downgrade package to downgrade from 3.4u to 3.2u succussfully. I had no problem launching backups afterwards. However, the problem seems to have started after installing the dumper. The launcher fails whether I force NTSC or not. After about 20 seconds, it returns to the main launcher menu. I will be receiving my WiiKey2 with WiiClip in the mail in a few days. Will this development have an impact on my chip install? If worse comes to worse, I still have 2 weeks to return my Wii for a shiny new one! What do you guys think?

    thx
    UPDATE: I got back up and running! Basically, I used AnyTitleDeleter to delete what seemed to be a bad install of ios249. I then reinstalled cios that came with gamma. And that was that! Only took about 12 hours of research on the net. Searching for answers works.

  7. #37
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello all, after about 6 hours of trying to connect my wii to my pc (straight through a datel usb lan adapter for my wii with a crossover cable), i finally got my wii to connect to my pc. I have been in the process today of trying to dump a game with wiihttp 1.2 dumper. Here's the problem I am running into:

    It starts dumping the game at 29KB/sec (this is slow and would take approximately 45 hours to finish. Then after a couple of minutes the speed gets up to around 400 KB/sec, it runs this way for approximately 15 minutes, then (when the download of the iso reached around 250 mb) the download rate dropped back down to 29 KB/sec again. I've tried this in firefox, utorrent, and bitcomet all with the exact same results, the speed drops at the exact same amount of mbs every time. Anyone have any ideea what the problem is, and how I can fix it, because at this rate the download will take 45 hours and that's a long time for a disc drive to be spinning.

  8. #38
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Nevermind I fixed it myself...

  9. #39
    Junior Member
    Join Date
    Dec 2008
    Posts
    18
    Thanks
    12
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Rocketomy View Post
    Um, insert a USB drive and choose "dump to usb drive" in the game dumper app?
    is there a max size for a pen drive? I like the wifi dump but when the phone rings the wifi stops working for a few minutes. so usb would save me very much time.

  10. #40
    Junior Member
    Join Date
    Dec 2008
    Posts
    18
    Thanks
    12
    Thanked 1 Time in 1 Post
    I still can't read a usb flash drive. I tried an 8GB and a 1GB, and it wont recognized the drive as being corrected. Do I have to format it a certain way?

    Forget it formatted the 1GB with a fat32 system and it worked will let you know if the 8GB works.

    the 8gb did not even start, and the 1 gb didn't even finish the first part of the backup. Any help?
    Last edited by wiiskeet; 12-10-2008 at 11:52 AM. Reason: spoke too soon

Page 4 of 15 FirstFirst ... 2345614 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •