Page 48 of 50 FirstFirst ... 384647484950 LastLast
Results 471 to 480 of 492

Thread: Add Priiloader to 4.1U or 4.1E or 4.2U or 4.2E, 0.5 (r99)

  1. #471
    New Member
    Join Date
    Nov 2010
    Posts
    23
    Thanks
    11
    Thanked 0 Times in 0 Posts
    i dont understand what u mean by "install with wad manager"? where do i get the wad manager from? so far i have just copied the wad file into my folder named "Wad". what next?

  2. #472
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by moh987123 View Post
    i dont understand what u mean by "install with wad manager"? where do i get the wad manager from? so far i have just copied the wad file into my folder named "Wad". what next?
    Use Mult-Mod Manager.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. 1 User Says Thank You JoostinOnline For This Useful Post


  4. #473
    New Member
    Join Date
    Nov 2010
    Posts
    23
    Thanks
    11
    Thanked 0 Times in 0 Posts
    also, i downloaded wii system menu 4.2 U and IOS70 patch. i installed wii system menu, but when i tried downloading IOS70 patched, it came up as an error. is this because my IOS version is 64? if so, what should i download

  5. #474
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm on 4.1U and installed Priiloader 0.4. After install, it didn't immediately take me into Priiloader, but rebooting the Wii and holding down the reset button worked. I have the hacks.ini file at the root my SD card, but when I go into the set hacks menu, I get an error message that the hack.ini file cannot be found. Any idea why this is happening?

  6. #475
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,142 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by JoostinOnline View Post
    Maybe you messed something up when you edited the file (which wasn't necessary btw). Try this one and see if it works. Don't edit the file.
    Sometimes you don't need to rename it to hacks.ini because the pc adds the .ini extension and will end up called hacks.ini.ini

  7. #476
    New Member
    Join Date
    Dec 2009
    Location
    Saudi Arabia
    Posts
    86
    Thanks
    116
    Thanked 1 Time in 1 Post
    I followed this guide months ago and installed priiloader. Now I installed HBC 1.0.8 and tried to enter to HBC via priiloader, but it shows an error message.
    After searching, I found that the older version isn't compatible with HBC 1.0.8 and now I want to install Priiloader 4 to fix this problem. But when I tried to install/update it - an error message appeared:

    ES_Identify failed, error 4294966279. ios61 not patched with ES_DIVerify?
    using cios (holding b and then pressing + or -) will probably solve this.
    NOTE: you need CIOS for this.

    A = Yes B = No Home/Start = Exit
    Edit: I've read this now:
    (note: installation of 0.4 (rev78)needs the patch on IOS36 or cios , use this guide to patch ios36, here http://www.wiihacks.com/wode-guides/...-channels.html )
    Should I go with this?

    Edit 2: Sorry, didn't read it very well. I updated it through cios 249.
    Last edited by Traceable; 12-07-2010 at 03:09 PM.

  8. #477
    New Member freestile's Avatar
    Join Date
    Oct 2010
    Posts
    132
    Thanks
    23
    Thanked 6 Times in 6 Posts
    I have bootmii installed as boot2 when my wii starts. I know I have priiloader cause I can access it from pressing and holding reset when turning on the power. I did everything from the guide here so I should be good.I was just wondering if the hacks work like the enable disc updates and the other one mentioned here in the guides, if I dont have priiloader starting up, rather bootmii loading when the wii starts, but I do have the right hacks enabled so I was just wondering if there on and working. Like if it mattered if the wii boots with bootmii or priiloader, and actually on that note which one would be better to boot with?? No problem or anything, just wanted to see what other people had to say. Doesnt seem like I've ever had any problems with any updates by disc, or wii connect so I'm thinking there on right??

  9. #478
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    @Traceable, patch the ios36, or use cIOS249.
    @feestile, There are many ways to have your Wii power up. If you want nothing special set autoboot to System menu and return system menu. (sounds like you may have that)
    To test if you hacks are working, you coyld turn off the health warning, or background music. These are easy to see and won't do any harm. Or set auotboot to HBC that will show you too.

  10. #479
    New Member freestile's Avatar
    Join Date
    Oct 2010
    Posts
    132
    Thanks
    23
    Thanked 6 Times in 6 Posts
    Bootmii starts up before priiloader on my wii. When I set autoboot to hbc, after trying to load from the wii icon on bootmii, it says "error autobooting hbc, maybe title not installed" So with that said I'm assuming that the enable disk and online updates hacks are working right? Also can you tell me which settings to change my priiloader back to?? I'm not sure what I had autoboot and return to on, but I know it wasn't homebrew channel cause I didnt get the error before. I'm thinking I had it on system menu or disabled for the autoboot, and probably system menu for the return to. I like bootmii loading up first. If I need to access priiloader I can just gold reset when turning the power on. Other than that I do think the hacks are working according to setting autoboot to hbc as you stated.

  11. #480
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Ah yes if you are on 0.4 you have to use the titles to go to HBC. Anyway it shows its working.
    Autoboot to system menu and return to system menu is a common setting.

  12. 1 User Says Thank You WiiJohn For This Useful Post


Page 48 of 50 FirstFirst ... 384647484950 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •