Page 4 of 50 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 492

Thread: Add Priiloader to 4.1U or 4.1E or 4.2U or 4.2E, 0.5 (r99)

  1. #31
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with install - core dump

    Happy New Year 2010!
    Thansk for the tread on priiloader install.
    I have 4.2U console followed ShadowSonic2's Softmod for ANY 4.2 Wii! tutorial.
    I did the mod upto step 5 without any problem. I tried to install wad IOS60patched.wad and the wad manager just could not do it gave some error. After this I tried step 7 install of Priiloader included in his package v0.3 rev45. It did crash and did a stack dump. Got scared but manually rebooted and the system came up fine no bricking. Did google search used wad manager 1.5 to install package IOS60patched.wad worked fine.
    Tried priiloader again. The screen came up
    Logged in as "su"!
    Got ROOT!
    Unable to read buffer. Aborting mission..

    This screen/message has been hunting me for ever. Tried to install your version of rev32 after loaded ios70patched same massage, loaded system menu no help. Tried uninstall with same version with rev45 same message.
    I'm not sure what to do?
    Checked Issues - priiloader - Project Hosting on Google Code lots of dump problem with rev45.
    Please let me know if you see anything.
    Thanks

  2. #32
    Junior Member
    Join Date
    Feb 2009
    Posts
    41
    Thanks
    5
    Thanked 1 Time in 1 Post
    OK, all installed and working EXCEPT the exit to Homebrew channel. This either causes a lockup black screen, or a VERY distorted HB channel screen.

    I am running:

    System Version: 4.1e
    HBC 1.0.6 IOS61 v21.29
    Priiloader .30

    Any ideas?

  3. #33
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Priiloader not installing

    4.2U -

    Successfully softmodded with other tutorials.

    My system was virgin - bought it from a friend who's kids never used it, so no preloader installed
    I installed IOS70-64-v6687 [Patched][FreeTheBug].wad with the wad manager
    Hacks.ini downloaded and modified to 4.2U's 481 and placed in SD root
    When I go to load priiloader, I get this error:IMAGE
    --------------------
    IOS 36 REV 3351

    Logged in as "su"!
    Got ROOT!
    Priiloader system menu ticket not fount/access denied
    trying to read original ticket....
    Unautorised to get ticket. is IOS 36 Trucha signed? aborting mission....
    ---------------------
    and the system boots back to HBC

    Thoughts?

  4. #34
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by yyhung317 View Post
    so when u use priiloader it jus use wiimote and oso wat is hack.ini??
    @yyhung317
    Yes Priiloader uses wiimote. hacks.ini file is what is required for thje hacks to work.

    @MWisBest
    I checked the download it is rev32. Try ininstall first then install.

    @chrisgabor
    you installed ios60 with 4.2, should have been ios70. not sure what effect that may have.

    @tango1973
    There are issues with priiloader .30, most people have success with rev32.

    @akielb
    I have heard of people getting this error, no answer yet.

    To all. rev32 seems to be OK for most people, rev45 works for some, but if you use rev45, it is not an official release so boot2 is recommended.

  5. 1 User Says Thank You WiiJohn For This Useful Post


  6. #35
    New Member uberbdon's Avatar
    Join Date
    Dec 2009
    Posts
    105
    Thanks
    29
    Thanked 11 Times in 10 Posts
    GREAT tut. I was actually iffy about install preloader until I stumbled across this, and I thank you. One problem though, when I go into preloader menu, I select "system menu hacks" and I get nothing but a white screen, then it just goes back to the preloader menu. I have the hacks.ini in sd:/ and only have 449 settings in there (im 4.1u), so maybe im doing something wrong. Other than that it seems to be working fine as far as autobooting to usbloader GX etc.

  7. #36
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by akielb View Post
    4.2U -

    Successfully softmodded with other tutorials.

    My system was virgin - bought it from a friend who's kids never used it, so no preloader installed
    I installed IOS70-64-v6687 [Patched][FreeTheBug].wad with the wad manager
    Hacks.ini downloaded and modified to 4.2U's 481 and placed in SD root
    When I go to load priiloader, I get this error:IMAGE
    --------------------
    IOS 36 REV 3351

    Logged in as "su"!
    Got ROOT!
    Priiloader system menu ticket not fount/access denied
    trying to read original ticket....
    Unautorised to get ticket. is IOS 36 Trucha signed? aborting mission....
    ---------------------
    and the system boots back to HBC

    Thoughts?
    I don't get an error but I don't see the system menu hacks?

  8. #37
    msu
    msu is offline
    Junior Member
    Join Date
    Dec 2009
    Posts
    25
    Thanks
    8
    Thanked 2 Times in 2 Posts
    I'm on 4.2U, went through messies guide, got my wii up and running, except I can not get the systemmenu hacks to work. I have updated my .ini file and i'm running 4.81 with priiloader r32.
    But when I got to hacks, the screen goes white for a few seconds and then it is back to the priiiloader menu????
    I can run games, etc, but i can't get these hacks to work. Why the white screen then back.

    Thanks

  9. #38
    Junior Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I don't want to wiijack this thread but I have everything installed without any problems but when I load it up to the priiloader page and go to system hacks it goes to a white page for a few seconds and then back to the priiloader page. I have 4.2u and all 481 hack.ini files look like this on sd root-
    [Replace Health Screen with Backmenu]
    version=481
    offset=0x81656FF4
    value=0x81409C9C
    but there are a bunch of different ones, but only 481 files.

    Am I doing this right?
    Thanks
    bombardierman

  10. #39
    Junior Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I'm having some issues with the same area.
    4.2u everything installed good priiloader installed but system hacks menu in priiloader doesn't find anything and just reloads the priiloader page. I have the hack.ini files installed on the root and when openned they look like this-
    [Replace Health Screen with Backmenu]
    version=481
    offset=0x81656FF4
    value=0x81409C9C
    there are lots of different ones like this and are all the 481 files

    Thanks for your help and sorry if I wiijacked this thread

    bombardierman

  11. #40
    Junior Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    6
    Thanked 1 Time in 1 Post
    I also updated to the 4.1 system menu to be able to play NSMB. I didn't change my preloader0.29. So preloader doesn't work with 4.1??

    The hacks ini file. So i delete everything else except 450 (coz i have a 4.1.E)??

    Sorry if i'm maybe asking stupid questions but already bricked my wii once and from now on want to double check everything

Page 4 of 50 FirstFirst ... 2345614 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •