Page 38 of 50 FirstFirst ... 28363738394048 ... LastLast
Results 371 to 380 of 492

Thread: Add Priiloader to 4.1U or 4.1E or 4.2U or 4.2E, 0.5 (r99)

  1. #371
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I ain't on priiloader, but I am on PREloader 0.29, shouldt I uninstall that before going to PRIIloader 0.4 of 0.5 beta?

  2. #372
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    The safest way to remove preloader is to reinstall your system menu.
    After you can install Priiloader 0.4, the official release.
    Or you can install Priiloadder 0.5, the latest beta version.
    This works with HBC 0.0.7, I use it, but it is a beta release.

  3. #373
    New Member
    Join Date
    Dec 2009
    Posts
    152
    Thanks
    25
    Thanked 14 Times in 13 Posts
    Wiijohn when I download the fix for the HB autoboot it is only a dol file. How do I go about installing it.

    Thanks

    Bigjdoberman

  4. #374
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Put the .dol in a folder called Priiloader within your Apps folder. Rename it boot.dol. Load HBC and load the boot.dol, Install it.
    Damn I suck!!!!

  5. 1 User Says Thank You Krank For This Useful Post


  6. #375
    New Member
    Join Date
    Dec 2009
    Posts
    152
    Thanks
    25
    Thanked 14 Times in 13 Posts
    Awsome going to try it now!!

    Thanks once again Krank

    Bigjdoberman
    Last edited by Gen3SF; 08-11-2010 at 12:43 PM.

  7. #376
    New Member
    Join Date
    Dec 2009
    Posts
    152
    Thanks
    25
    Thanked 14 Times in 13 Posts
    Didn't work for me.. in your instructions you said put in a folder called priloader... Should I already have a folder called priloader becasue I don't so I just made one with ONLY that dol file in it. also when I tried to install it is said some " idenity error" other then that can't see what I might be doing wrong

    Thanks

    bigjdoberman


    P.S the funny thing is when I go back into priiloader now it shows V0.5(beta V4) bottom right side
    Last edited by bigjdoberman; 08-01-2010 at 01:59 PM.

  8. #377
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Ya, it worked. It gave you that error because you tried to install with IOS61 rather then cIOS.
    Damn I suck!!!!

  9. #378
    New Member
    Join Date
    Dec 2009
    Posts
    152
    Thanks
    25
    Thanked 14 Times in 13 Posts
    Then why can't I do the autoboot once again. Even in priloader when I go to Homebrew the error still pops up and won't let me go directly to it?

  10. #379
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You need to go to bootmii IOS then load HBC from bootmii. Or launch the HBC from the "launch Title" option (Read the first post).
    Damn I suck!!!!

  11. #380
    New Member
    Join Date
    Dec 2009
    Posts
    152
    Thanks
    25
    Thanked 14 Times in 13 Posts
    Thanks Krank for all you help but now it is just getting two confusing for a old guy like me. I just reinstalled the older version and all is good again. Should of stuck with my first instinct if it isn't broken don't fix it. I am trying to install two other programs (Internet channel and the Media player option) which I am having a bit of trouble with but will post in proper place shortly.

    Thanks Again for all you help and enjoy the holiday tomorrow.

    Bigjdoberman
    Last edited by Gen3SF; 08-11-2010 at 12:44 PM.

Page 38 of 50 FirstFirst ... 28363738394048 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •