Page 15 of 50 FirstFirst ... 5131415161725 ... LastLast
Results 141 to 150 of 492

Thread: Add Priiloader to 4.1U or 4.1E or 4.2U or 4.2E, 0.5 (r99)

  1. #141
    New Member DJMic's Avatar
    Join Date
    Mar 2010
    Location
    Southern Alberta Man
    Posts
    146
    Thanks
    7
    Thanked 0 Times in 0 Posts
    OK "re-phrase" the same questions does a person have to do this update process to play some new backups... what is the need to update IOS70-patched.wad and Priiloader rev48?

  2. #142
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by DJMic View Post
    OK "re-phrase" the same questions does a person have to do this update process to play some new backups... what is the need to update IOS70-patched.wad and Priiloader rev48?
    Priiloader has nothing to do with playing games or backups.
    Its software that helps protec against bricks.
    You need IOS70 installed before you install Priiloader.

    Is that clear now, anymore game related questions and you will have time to read up on it.

  3. #143
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by tra5h View Post
    sorry I
    m on 4.2u I forgot to mention that
    I'm not sure what the problem is.
    If you have loaded IOS70, then installed priiloader, and installed the correct hacks.ini, I am stumped.

    Sometimes there are issues with 4.2 and rev48 but not what you are describing.

  4. #144
    Junior Member
    Join Date
    Mar 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks wiijohn, I'll keep working at it...
    It installed the iso70 patch but the error says
    "unauthorized ticket, is iso36 trucha signed?"

    I'll try and get it sorted...


    tra5h

  5. #145
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    That sounds like you failed to reintroduce the Trucha Bug to IOS 36. Does wad manager work and default to use IOS 249? Please google signcheck Wii, install, and run it. Generate a csv (comma separated values) report of all IOS installed and then copy'n'paste the results in a reply.

  6. #146
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by nightstah View Post
    That sounds like you failed to reintroduce the Trucha Bug to IOS 36. Does wad manager work and default to use IOS 249? Please google signcheck Wii, install, and run it. Generate a csv (comma separated values) report of all IOS installed and then copy'n'paste the results in a reply.
    Thanks for suggesting this nightstah.


  7. #147
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    Hope you didn't mind me droppin' in, WiiJ

  8. #148
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    No probs feel free.


  9. #149
    New Member
    Join Date
    Dec 2009
    Posts
    234
    Thanks
    128
    Thanked 15 Times in 12 Posts
    all looks easy.

    but I have 4.0U, do I need to go to 4.1? is so then,
    can someone point me to do that safely. I have used Dogeggs and everything is working perfectly. In the wads I have "Upgrade Safely to 4.1", I use that?

  10. #150
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    drv:

    1. Not necessary, but you can (Priiloader supports 3.2, 4.X)
    2. Yes, that'd be what you'd use.

  11. 1 User Says Thank You nightstah For This Useful Post


Page 15 of 50 FirstFirst ... 5131415161725 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •