Page 11 of 50 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 492

Thread: Add Priiloader to 4.1U or 4.1E or 4.2U or 4.2E, 0.5 (r99)

  1. #101
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    If everything is working I would leave it as is.
    If you have a backup as boot2 that is very useful but if you you don't have problems just keep it.
    I bought a GC controller from Dreamgear I.Glow Wireless Controller (Without Rumble) for GameCube/Wii - , wireless, £4.99 including postage.

  2. #102
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by henshin_a_go_go View Post
    Hello -

    I received an error when trying to load preloader and it asked me if my IOS36 was "trucha" signed. Any suggestions?

    Thank you much
    I actually figured out the problem (for me, anyways) (Wii = 4.2U)

    I had uninstalled IOS 249 without properly installing a cIOS 249, and was instead using IOS 222 to do everything. When I went back (and used IOS 250) and installed cIOS 249, I then used the Hermes 222 thing and installed IOSs 202 and 222 over it, and merged IOS 233 with 37. Afterward I installed the IOS70-64 Patched Free the Bug wad, and continued to install priiloader WITH the new cIOS 249. (The whole time I was trying to install it without the cIOS 249)

    Now everything works perfectly!
    Last edited by henshin_a_go_go; 02-25-2010 at 04:20 AM.

  3. #103
    Junior Member
    Join Date
    Feb 2010
    Location
    belfast
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Thumbs up

    Quote Originally Posted by WiiJohn View Post
    If everything is working I would leave it as is.
    If you have a backup as boot2 that is very useful but if you you don't have problems just keep it.
    I bought a GC controller from Dreamgear I.Glow Wireless Controller (Without Rumble) for GameCube/Wii - , wireless, £4.99 including postage.
    cheers for the info John even MOH2 working now 100% probally spoke to soon there lol think will lie the rabbit lie myself but with me being a noob , i think am on boot 2 and have bin and nand iso would that be correct and can that save my bacon concerning the wii system when needed? will look the controller up thanks again

  4. #104
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    If your nand is with boot2, you will ahve a directory, SD\bootmii, with three filkes in it.
    If they are on your Sd card the Wii will boot into the Bootmii screen. If it doesn't then its IOS.
    Yes if you have boot2 it will save your bacon.

  5. #105
    Junior Member
    Join Date
    Feb 2010
    Location
    belfast
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Red face

    Quote Originally Posted by WiiJohn View Post
    If your nand is with boot2, you will ahve a directory, SD\bootmii, with three filkes in it.
    If they are on your Sd card the Wii will boot into the Bootmii screen. If it doesn't then its IOS.
    Yes if you have boot2 it will save your bacon.

    cheers again john think will leave u alone now lol

  6. #106
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 2 Times in 1 Post
    i just got error on hacks.ini file syntax error in priiloader hacks.ini not found in nand what sould i do please help me

  7. #107
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Check you have edited the file correctly, and placed it in the SD\root. When you have enabled some hacks remember to save.

  8. #108
    New Member
    Join Date
    Aug 2009
    Posts
    82
    Thanks
    2
    Thanked 6 Times in 6 Posts
    hi i have had my wii for a while now and done the update what doggers posted a while back i went from 3.4 to version 4.00 then back down to 3.2 with preloader but now want to install priiloader in its place but not sure what to install and how to go about it hope you can help wiijhon

  9. #109
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    If you stay on 3.2 stick with preloader 0.29, and HBC 0.3.

    If you upgrade to 4.1 then use HBC 0.6 and priiloader.

  10. #110
    New Member
    Join Date
    Aug 2009
    Posts
    82
    Thanks
    2
    Thanked 6 Times in 6 Posts
    is 3.2 still ok and is preloader still doing the job would i need to do any updates just put iplayer on from nintendo site with no problem all games on hard drive with usb loadr

Page 11 of 50 FirstFirst ... 91011121321 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •