Page 9 of 44 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 433

Thread: NAND programming- Low Level Brick recovery without bootmii

  1. #81
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    A valid point Dernoo, done.
    Not really doing much Wii stuff these days.

  2. #82
    Junior Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by erikie View Post
    If you have a nand backup from when the wii was still working then you can unbrick it using the nand flash method. No problem. It is only a shitty work to get the wires to the nand but when that is done you can flash it and your wii will work again
    Hi erikie,
    Just got my infectus received via post today. I am yet to go thru the cumbersome process of soldering nightmare. Wish me luck

  3. #83
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Have fun with the soldering process, I get 3 wiis in the coming week to be repaired.
    Do you have any kynar wire which you really need for it...
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  4. #84
    New Member
    Join Date
    Dec 2009
    Posts
    37
    Thanks
    3
    Thanked 1 Time in 1 Post
    Hi erikie, im the idiot who bought bricked wii off ebay, anyway i finally got the infectus and connected it all up using the vias, had loads of problems getting a clean compare but finaly done it and used a nand backup (blocks 1 to 7) from a wii with bootmii as boot2 but it still wont boot into bootmii, when i turn it on the cd tray flashes once but still a black screen, could it be because of the boot2 version ?

    thanks in advance

  5. #85
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    which version of boot2 was on the bootmii wii? I just had the same thing last evening. Flashed bootmii with boot2v2 in it didn't work so I used boot2v4 with bootmii
    Turned out the wii had boot2v3 in it
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  6. #86
    New Member
    Join Date
    Dec 2009
    Posts
    37
    Thanks
    3
    Thanked 1 Time in 1 Post
    I dont know which boo2 it was, all I know is it was an original 3.4e because it was never connected to the internet so never been updated through nintendo. Its the only one i could get because all the other wiis i installed HB on could only be done as ios, so if thats the problem im pretty stuck because i dont have access to other boot2 versions

  7. #87
    Junior Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by erikie View Post
    Have fun with the soldering process, I get 3 wiis in the coming week to be repaired.
    Do you have any kynar wire which you really need for it...
    Unfortunately, I don't have access to Kynar wire but I've found a ribbon cable (computer IDE type) with single core. Kynar would have been better as they have different colors. But I guess I will have to manage this way. Will let you know how I progress. I guess I might even need to call for your help as this is my first time attempting to do nand flash via infectus.

  8. #88
    Junior Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hey! Where's the little "Thanks" button now?

  9. #89
    Junior Member D3M0N's Avatar
    Join Date
    Feb 2010
    Posts
    44
    Thanks
    9
    Thanked 5 Times in 5 Posts
    Blog Entries
    1
    Quote Originally Posted by erikie View Post
    Have fun with the soldering process, I get 3 wiis in the coming week to be repaired.
    Do you have any kynar wire which you really need for it...
    how much do you ask for that if it would be possible with mine if i don't get anything else to work ?

  10. #90
    Junior Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by erikie View Post
    Have fun with the soldering process, I get 3 wiis in the coming week to be repaired.
    Do you have any kynar wire which you really need for it...
    I have opened up my Wii with high hopes of getting the nand restored via the infectus. However, I almost fainted when I saw the Wii motherboard and its microscopic circuitry. And the worstly the circuit diagram I got off some of the tutorials in the forums is different from ther version I have. How do i attach a picture of my circuit diagram? however?

Page 9 of 44 FirstFirst ... 789101119 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •