Page 6 of 44 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 433

Thread: NAND programming- Low Level Brick recovery without bootmii

  1. #51
    Junior Member
    Join Date
    Feb 2010
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    When I try to read out the first 8 blocks (dec 1081344) I get mutiple errors. When I uncheck the option Check ECC during DUMP and WRITE operations, I don't get any errors. So I did 2 dumps, one with ecc checked and one with ecc unchecked. What file should I use?
    Attached Images Attached Images

  2. #52
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    That is the famous ground bounce on the infectus. Google for it. There are many ways to overcome it. Some work better than the others.
    Keep the ECC check on if you only flash 8 blocks.
    If you open the files with a hex editor you will see extra bytes inserted (FF) and everything is shifted one byte. ..
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  3. #53
    Junior Member
    Join Date
    Feb 2010
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Your the man!
    Added extra GND and thicker PWR wires. Write blok 0-7 again. Read block 0-7. Compared them and saw there were the same. Also no erros while reading. Powered the wii without SD card and got the blue flashed of bootmii. Powered it up again with SD and presto, I got bootmii

  4. #54
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Good work! No try to unbrick the wii and find out what happened.
    Run signcheck cboot2 to see what is installed so you can repair it without losing any data
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  5. #55
    Junior Member
    Join Date
    Feb 2010
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am new to the homebrew scene. I thought the formatter tool was enough.
    So I have to run signcheck and cboot2?

  6. #56
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Formatter tool is a last resort. If you really want to fix this bricked wii and keep all data on it then fix it with putting on the correct IOS or sysmenu ...
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  7. #57
    Junior Member
    Join Date
    Feb 2010
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Any chance you could help me with that and explaining what to do?
    Currently making a backup of the nand with bootmii.

  8. #58
    Junior Member
    Join Date
    Feb 2010
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Was able to run signcheck.
    But to be honnest, I don't know what to do with the info:

    SignCheck 0.3 aka /dev/nintystuff build report
    Wii region, Europe
    Wii unique device id,

    IOS number, "Trucha bug""Flash access", "Boot2 access", "Usb2.0 IOS tree"

    IOS250 (ver 65535), Enabled, Disabled, Disabled, Enabled
    IOS249 (ver 14), Enabled, Disabled, Disabled, Enabled
    IOS70 (ver 14), Enabled, Disabled, Disabled, Enabled
    IOS61 (ver 5405), Enabled, Disabled, Disabled, Disabled
    IOS57 (ver 5661), Enabled, Disabled, Disabled, Disabled
    IOS56 (ver 5405), Enabled, Disabled, Disabled, Disabled
    IOS55 (ver 5406), Enabled, Disabled, Disabled, Disabled
    IOS53 (ver 5406), Enabled, Disabled, Disabled, Disabled
    IOS38 (ver 3867), Enabled, Disabled, Disabled, Disabled
    IOS37 (ver 3869), Enabled, Disabled, Disabled, Disabled
    IOS36 (ver 3351), Enabled, Disabled, Disabled, Disabled
    IOS35 (ver 3349), Enabled, Disabled, Disabled, Disabled
    IOS34 (ver 3348), Enabled, Disabled, Disabled, Disabled
    IOS33 (ver 3091), Enabled, Disabled, Disabled, Disabled
    IOS31 (ver 3349), Enabled, Disabled, Disabled, Disabled
    IOS30 (ver 1040), Enabled, Enabled, Disabled, Disabled
    IOS28 (ver 1550), Enabled, Disabled, Disabled, Disabled
    IOS22 (ver 1037), Enabled, Disabled, Disabled, Disabled
    IOS17 (ver 775), Enabled, Disabled, Disabled, Disabled
    IOS14 (ver 520), Enabled, Disabled, Disabled, Disabled
    IOS13 (ver 273), Enabled, Disabled, Disabled, Disabled

  9. #59
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    Use cboot2_wadmanager_1.5_mod.zip with ios249
    install IOS70v54321(IOS60-patched).zip
    then install 4.2E-RVL-WiiSystemmenu-v482.wad

    Place both wads in sd:\wad
    Last edited by mauifrog; 02-03-2010 at 10:01 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #60
    Junior Member
    Join Date
    Feb 2010
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you guys for the help. Wii is running again. It had gamma loader running. So the customer was probably playing with homebrew and #%$^$ up.

Page 6 of 44 FirstFirst ... 4567816 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •