Page 40 of 44 FirstFirst ... 303839404142 ... LastLast
Results 391 to 400 of 433

Thread: NAND programming- Low Level Brick recovery without bootmii

  1. #391
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Just use the nand formatter, it runs from bootmii and will format the nand and reinstall IOS/system menu.

    No need to replace the nand if bootmii is working.

  2. #392
    New Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    11
    Thanked 0 Times in 0 Posts
    so I bricked my Wii, erikie here got it re-flashed. It works again!! So, if after trying yourself doesn't work, I can vouch for erikie's great work. Totally trust the guy.

  3. #393
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    i guess i may need erikie's help, sooner or later.
    my 3.2 was bricked the other night, don't know what i've installed into it under alcohol....... shame !

  4. #394
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bad_Ad84 View Post
    Just use the nand formatter, it runs from bootmii and will format the nand and reinstall IOS/system menu.

    No need to replace the nand if bootmii is working.
    I was finally able to get back to trying to fix this thing and was going to try what you said, but the only thing I found was Comex Nand formatter. Is that the right tool? I saw it allowed me to use WAD files, so I tried using a SysMenu 4.2U and it seemed to freeze there. I let it sit there for about 2 hours just in case it was actually trying, but no luck. Is there a different tool i should be using? If not, would I be able to flash it with any system menu, or just the one I was on before?

    Thanks for the assistance!

  5. #395
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    try looking in the stickys in this forum.

    and if it froze, its because it doesnt like your sd card.

  6. #396
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My apologies, I has been scrounging through that section for a while and didn't even see it sitting there :/ Either way, it worked perfectly. Sorry for the bother, but many thanks for the help!

  7. #397
    New Member
    Join Date
    Feb 2010
    Posts
    19
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I need a little help on this one I think I'm tripping up on the very start. My problem is when I open the Infectus NAND Flasher 1.03 the connection box is greyed out.??

    Here is what I did;
    Ordered Infectus 2
    Opened INFECTUS Programmer 3.9.9.0
    Goto Flash Commands > Nand Flash
    Then Actel Firmware > Nand Programmer
    Then Actel Firmware > Program
    Wait til "done"

    Soldered chip onto nand in wii
    Turned on Wii, green light > plug in INFECTUS into usb
    Open Infectus NAND Flasher 1.03 and connect is greyed out.... Sigh
    do everything over 3 times, flashing and soldering all still the same...

    What am I missing? Thank you for your help.

  8. #398
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by psxcopycat View Post
    I need a little help on this one I think I'm tripping up on the very start. My problem is when I open the Infectus NAND Flasher 1.03 the connection box is greyed out.??

    Here is what I did;
    Ordered Infectus 2
    Opened INFECTUS Programmer 3.9.9.0
    Goto Flash Commands > Nand Flash
    Then Actel Firmware > Nand Programmer
    Then Actel Firmware > Program
    Wait til "done"

    Soldered chip onto nand in wii
    Turned on Wii, green light > plug in INFECTUS into usb
    Open Infectus NAND Flasher 1.03 and connect is greyed out.... Sigh
    do everything over 3 times, flashing and soldering all still the same...

    What am I missing? Thank you for your help.
    Does the infectus programmer recognize the chip is installed?

    Dumb question but are you connecting the 5V power and ground to the chip? Check with a multi-meter and make sure you're getting 5V with those connections.
    Last edited by streamlinehd; 09-19-2010 at 05:20 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  9. 1 User Says Thank You streamlinehd For This Useful Post


  10. #399
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Did you install the infectus driver on your computer?
    I don't think so. You need to get that installed before you can connect
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  11. 1 User Says Thank You erikie For This Useful Post


  12. #400
    New Member
    Join Date
    Feb 2010
    Posts
    19
    Thanks
    7
    Thanked 0 Times in 0 Posts
    streamlinehd yes I did and also continuity testing for both cold joints and bridges. Yes, the programmer does program the chip.

    erikie, hmm that do not believe I did. The pc found a generic usb hub and loaded standard drivers. I will hunt around to try and undate them. Thank you. Side note:
    more info about the program can be found in this thread:
    Infectus NAND Flasher 1.03 (Amoxiflash Dot Net for Windows) - Wii, XBOX360, PS3
    The forums are closed is there a copy anywhere of the info posted from there?

Page 40 of 44 FirstFirst ... 303839404142 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •