Page 22 of 44 FirstFirst ... 12202122232432 ... LastLast
Results 211 to 220 of 433

Thread: NAND programming- Low Level Brick recovery without bootmii

  1. #211
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    look at my first post in the thread and see for yourself...
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  2. #212
    Banned
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi erikie,
    sorry not seeing that you rewrite your tread,
    hmm nice then, i have here about 6 rev 01 board, but when i try to flash a boot2 v4 to it, always get the famous cooling fan en blue light stay on,
    so a boot 1 mismatch,
    the problem is that i get the board whitout chips from a guy,
    he has desolderd the chips already, i have hynic and samsung here.
    any idea's ?

  3. #213
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Have a look at the date code on the hollywood chip, what is on them? Also try to flash boot1c and see if you get a blue flash instead of blue light staying on when booting ...
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  4. #214
    Banned
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can you send me a boot 1 c plss

    thnx

  5. #215
    New Member
    Join Date
    Dec 2009
    Posts
    43
    Thanks
    15
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by erikie View Post
    hook op the front of the wii with the blue led and see if it flashes or stays blue. I bet it stays blue so you get a strange signal. Have seen the same thing, also when not all the legs of the nand are properly connected or when having a short... 0814 should be boot1b according to an image I have seen from bushing as he bought one with 0817 and was still vulnerable... However with Korean Wiis nothing is for sure
    I've sent you the first 8 blocks of the NAND. Hope you can see what it is. If the nand legs have a short or not connected properly, then shouldn't I see the same behavior when I flash back the original 8 blocks ? (because I flashed them back and video is ok, goes straight to 4.2USA savemii screen with the savemii inserted).

  6. #216
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    why don't you replace block 1 - 7 with the bootmii blocks so you keep the block 0 from the Korean wii?
    Just see what happens, maybe it has boot1a in it
    As I am not home I cannot have a look at your boot1 block now
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  7. #217
    New Member
    Join Date
    Dec 2009
    Posts
    43
    Thanks
    15
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by erikie View Post
    why don't you replace block 1 - 7 with the bootmii blocks so you keep the block 0 from the Korean wii?
    Just see what happens, maybe it has boot1a in it
    As I am not home I cannot have a look at your boot1 block now
    So just flash the bootmii 8 blocks first and then flash 0-152063 (dec) with the original one. I did something similar last night, but that didn't work. Will solder the infectus back on

  8. #218
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does anyone know how to desolder nand?
    Last edited by Trident66; 04-18-2010 at 06:36 AM.

  9. #219
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    @blackeye: if you pm me your email adress
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  10. #220
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Quote Originally Posted by Trident66 View Post
    Does anyone in ontario know how to desolder nand?
    Use a hot air station for that...
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

Page 22 of 44 FirstFirst ... 12202122232432 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •