Page 15 of 44 FirstFirst ... 5131415161725 ... LastLast
Results 141 to 150 of 433

Thread: NAND programming- Low Level Brick recovery without bootmii

  1. #141
    New Member
    Join Date
    Mar 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hello all !

    Add to wire for new ground connection, and wire longer for Q connection.

    I experience less trouble to identify samsung chip, but, avec always FF in nand.

    I'll try with amoxyflash now, before that I work with xavprog.


    Question :
    I sold ground to ground of usb game cube pad connector, and another one to ground of video output.
    All ground connection are the same, but, ground is effective in same way if it's ground pad gc or round ground around screw hole ?
    I know my question is probably stupid, but i'v a dout and prefere asking ^^

    thanks

    ps: because, i dont success to do good solder on screw hole... (i'll try later with flux perhaps)

  2. #142
    New Member
    Join Date
    Mar 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    same issue with amoxy, I try to do more ground et have longer Q

    but now, When I search for status of chip, it's FF, before have C0 or D0
    and I can write, but only FF...

    wired

    I try to remove one ground if dont work, I do shorter Q

  3. #143
    New Member
    Join Date
    Mar 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    found wire number 7 disconnected,
    reconnect en retry...

  4. #144
    New Member
    Join Date
    Mar 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    GREAT
    i wrote 0-7 block successfull,
    i connect wii, boot, and...

    blue led of front panel flash one, and stop
    and no boot...

    try 2 sd card, try 2 bluetooth, and 2 wifi

  5. #145
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Quote Originally Posted by plog View Post
    Hoi erikie.

    Ik zit hier met een probleem.
    Ik heb een wii gekregen om te kijken of die nog te repareren is.
    Nu blijkt deze een zwart scherm te geven, geen reactie van de wiimote.
    je kunt alleen aan/uit zetten met power knop, en als je dvd laadt dan draait deze 1 keer en stopt dan.
    Ik kan in het recovery menue komen met de GC controller, zie dan 3.2eur rechts onder in beeld.
    bij div. unbrick dvd´s van het internet gebeurd niets. Begint te draaien en thats it.
    Heb je hier nu een drivekey voor nodig of niet, heb verschillende berichten gelezen op div. forums.
    Zelf een originel DVD draait alleen maar en er gebeurd dan ook niets. (WiiFit)
    Kan jij mij een beetje op weg helpen.
    Alvast bedankt en groetjes.
    Indeed this has nothing to do with nand programming at all. Just an easy fix, as Mauiforg says. It could be very well your bluetooth module.
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  6. 1 User Says Thank You erikie For This Useful Post


  7. #146
    New Member
    Join Date
    Mar 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    BOOTMII is fine !

    i'm dumping the nand with it now...

    try lunch homebrew channel with application needed after diner !

    Thanks you Erikie !

    My problems :

    1 Additional FF
    2 bootmii don't boot

    Solutions :
    1 add ground to infectus, and longer Q wire
    2 use boot2 version more recent, I use boot2V4

  8. #147
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    why dumping the nand of a bricked wii? Just startup signcheck, see which IOS is missing and install it using wadmanager...
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  9. #148
    New Member
    Join Date
    Mar 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    70 % of nand is in ECC error when dump with bootmii, sygncheck dont start

    I think i have to use betwin to convert my dump
    If i'm right, I have to patch my dump (i'v boot2V2 with boot2V4) or write only to 7 - 4095 block...

    And convert with betwiin, I hope i'v the key in nand.bin
    Last edited by D3licator; 03-23-2010 at 10:58 AM.

  10. #149
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    try to run this, put it on a fresh card
    first run signcheck, then download the necessary wad.
    Probably IOS60 or IOS70 and install it with the wad manager
    if signcheck will not start use the formatter I linked to on the first page of this thread
    Attached Files Attached Files
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  11. #150
    New Member
    Join Date
    Mar 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I try both archive, and same result (failed to load iso)

Page 15 of 44 FirstFirst ... 5131415161725 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •