Page 7 of 17 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 163

Thread: Priiloader Hand Book

  1. #61
    Junior Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am following ShadowSonic2's guide for softmodding any 4.2 Wii. At Step 7. I go to install the Priiloader (I have tried v.02 and v.03) I press + to install and it runs and says Priiloader is installed and exiting to loader, but then it just brings me back to the homebrew channel.
    When I try again it saus Update done, exiting to loader and again brings me to the homebrew channel.
    So if it is installed, how do I get to enable the 'Skip Disc update Checking' ?

    EDIT: After a few reboots it brought me to the menu. All is good
    Last edited by cpsquires; 01-12-2010 at 06:40 PM.

  2. #62
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cpsquires View Post
    I am following ShadowSonic2's guide for softmodding any 4.2 Wii. At Step 7. I go to install the Priiloader (I have tried v.02 and v.03) I press + to install and it runs and says Priiloader is installed and exiting to loader, but then it just brings me back to the homebrew channel.
    When I try again it saus Update done, exiting to loader and again brings me to the homebrew channel.
    So if it is installed, how do I get to enable the 'Skip Disc update Checking' ?

    EDIT: After a few reboots it brought me to the menu. All is good
    I am having same issue. Did you just reboot the Wii or homebrew? I went onto step 8 and finished it all off. Hope this did not mess anything up. The menu just never came up after a few tries of loading hacks.ini

    Do I need to re do the step? Can someone direct me please?

    TYIA

  3. #63
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts

    updating priiloader

    I would like to know the procedure to update Priiloader...

    1) My first wii is 4.2U and I want to update over v0.2 rev30 , is there any risk doing so ? Is there some recommended guide about updating Priiloader ?

    2) Second wii is 4.1U and I'm wondering if it could be interesting to update my Priiloader v0.1 for the latest (v0.3b). I installed this version following Dogeggs guide about 3.1-4.1 and I don't really know if it's important to update it.


    Thank you!

    Sandy

  4. #64
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wink

    Quote Originally Posted by nilith View Post
    well that's the problem, in the system hacks there isn't even an option to enable or disable region free for wii games. U_u;
    hallo everyone, wii start niet after install of hacks.ini 4.2e

    i have a problem with my black wii. I folow the install-instructions for 4.2 e softmod. After install hacks.ini my wii brick en i can't start any more my wii.

    Can somebody help me to solve this problem.i want to start my wii and than i will delete teh hacks.ini but my wii dont start.

    Please help.i have a brand new wii black with 4.2

    regards,

    sir dobrin
    Last edited by dobrin-65; 01-24-2010 at 08:31 AM.

  5. #65
    New Member highaltitude's Avatar
    Join Date
    May 2009
    Posts
    85
    Thanks
    5
    Thanked 1 Time in 1 Post
    Is Priiloader better or worse than StartPatch? I need to reinstall one of them, now that I uninstalled cIOSCORP. Which one is recommended and why?

  6. #66
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry i need help please someone

    I have been through and done all the bits to download and install everything, it now says i have neogamma r8 beta7 iso249 (rev 14), usb loader and homebrew channel. I also went online and ordered some back up games from a website. These came but I cant seem to play them, when i try on neogamma it offers me to launch from dvd, it says launching has some info goes green for a second and then back to the main wii screen!
    Anybody know what is going wrong, is it a software problem or is it a problem with the disks I got.
    If it is a problem with the disks does anybody know where I can get some back up dosks made that will work as I'm pretty new to all this.
    Thanks
    Nirvanerd

  7. #67
    Junior Member wiimaster4eva's Avatar
    Join Date
    Dec 2009
    Location
    Scotland
    Posts
    1,224
    Thanks
    182
    Thanked 469 Times in 305 Posts
    Blog Entries
    1
    Never saw this tut before very handy as when you say use preloader to people you have to then exlpain what it is.
    ii acks.com




  8. #68
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Issue with Priiloader

    I'm running v4.2 and have been following the guide here for softmodding.

    When I got to step 7, Installing Priiloader, I ran into an issue. It looks like I currently have Priiloader v0.3 rev45/b.

    I load Priiloader, and click + to install. The first time I tried this, it showed the beginning of the logging. 'Logged in as "su"! Got Root! etc... Then it hit an exception (Exception (DSI) occured!) and dumped a stack trace. I hit the reset button on my wii, which brought me back to the homebrew channel.

    I then tried running it again, and this time it said something similar to:

    Priiloader installation found
    Updating Priiloader...

    Skipping copy..
    Skipping Moving...
    And then it kicked me back into the Homebrew channel. The tutorial I was following said it should launch me into Priiloader after installation was complete so I don't think it's working correctly. When I run it again, I get the same 'Priiloader installation found.. updating' message and again get brought back to the homebrew channel after waiting 5 seconds.

    I've tried uninstalling Priiloader (which again hit that same exception (DSI) occured! message. Reinstalling gives me the same Priiloader installation found message.

    Am I not running the right version of Priiloader or just making a stupid mistake somewhere? I'm pretty new to this wii softmodding scene so I'm not really sure what I'm doing wrong.

    Edit: I think I figured it out... I just needed to reboot the wii... Nothing to see here, move along
    Last edited by killersiafu; 02-13-2010 at 12:04 PM.

  9. #69
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hacks.ini file

    I noticed some people asking for help finding the hacks.ini file. As mentioned in the original post, this file is region-dependent and can be found here:

    hacks.ini File

    Copy + create the file that matches your version / region.

  10. #70
    New Member
    Join Date
    Mar 2010
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Sory for my ignorance...
    How do I install the IOS70? In the WAD mananger i have to select a IOS before chosing a wad to install. Shall i use the IOS 249?
    BTW is it safe to install the patched IOS70?
    Tks

Page 7 of 17 FirstFirst ... 56789 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •