Page 5 of 17 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 163

Thread: Priiloader Hand Book

  1. #41
    New Member painless's Avatar
    Join Date
    Nov 2009
    Posts
    218
    Thanks
    109
    Thanked 23 Times in 21 Posts

    Us

    Thanks ShadowSonic2 for this awesome thread.

    Any idea when the next version of priiloader will be released by chance?

  2. #42
    New Member
    Join Date
    Dec 2009
    Posts
    25
    Thanks
    10
    Thanked 1 Time in 1 Post
    hey there!

    I've got a 4.2U wii, so I followed messie's 4.2 modding guide and therefore installed priiloader as one of the guide's steps says so.

    However, when trying to load the hacks, it says something like "can't find hacks for system 481" (or a number like that, I can't check it atm but I'll soon edit if needed). But I do have a hacks.ini file in my SD card root!

    Any idea on how to solve this?
    Thanks in advance! =D

  3. 1 User Says Thank You paranoia For This Useful Post


  4. #43
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    i was wondering what magicword was used for and if i need to install it????
    merry christmas

  5. #44
    New Member
    Join Date
    Dec 2009
    Posts
    39
    Thanks
    16
    Thanked 16 Times in 15 Posts
    Thanks for the info in this tutorial.

    I would really like to add some more info though:

    DO NOT CONNECT YOUR WII REMOTE TO ANOTHER WII's IF BOOTING TO PRELOADER/PRIILOADER!

    This can cause a semi brick! The reason I call it a brick is that you will have no ways of controlling/navigating your wii other than getting a GC controller. In other words it will be useless until you can connect your remotes again.

  6. #45
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts
    It looks like I have preloader v0.30b (priiloader rev 15) and when I installed it, it gave me some exception error...I then backed out and when in to reinstall it and it said it was already installed. It then boot to the preloader menu, and after I saved all my settings, I could no longer get to my system menu...I'm guessing its corrupted.

    What should I do? I see you have preloader v0.2 in your sig, should I use that instead? And will that get my system menu back? Or do I need to download the system menu and reinstall it? And if so, how do I know which system menu to download? I used the fw upgrader to get to 4.1U, is that what I look for for my system menu (4.1u)?

  7. #46
    Junior Member
    Join Date
    Dec 2009
    Posts
    28
    Thanks
    11
    Thanked 1 Time in 1 Post
    Hi, I've just installed piiloader on my 4.2E Wii and it's working ok, the only problem is that I can't seem to access the main Nintendo System menu (with the channels etc), as soon as I load it up it boots straight into priiloader and from there I can obviously access the HBC but is it supposed to erase the Nintendo main channel??

    I'd be grateful if someone could help me here as I don't like the idea of running all my games though Gecko.

  8. #47
    Junior Member
    Join Date
    Dec 2009
    Posts
    23
    Thanks
    7
    Thanked 1 Time in 1 Post

    priiloader issues

    Hello. I have successfully installed the softmod package (dvdx, preloader, bootmii, etc and I have run into an issue. It is a 4.1U (was isntalled on a 4.0U and upgraded with the upgrade provided on this site.

    Ever since priiloader was installed I am running into an issue where my Wii wont boot ever on the first try....the power light goes green...then off. It always boots second try. I am wondering if this is a setting in the priiloader?

    I have tried different shutdowns (through homebrew, remote power button and wii power button). All 3 shutdowns result in the same start up.

    Any help would be appreciated.

    Thanks,

    Joel

  9. #48
    Junior Member
    Join Date
    Dec 2008
    Posts
    40
    Thanks
    11
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by phil0001 View Post
    hi,

    thanks for this thread, found it most useful.
    I have a 3.2e wii(hard mod & softmodded with guide on here), bootmii as boot2, hbc, usbloadergx etc

    Wanted to install priiloader so i can boot straight to usbloadergx.

    Bit confused about whether this bit will apply to me or not?

    "Also note if you plan on trucha signing (patching) your system IOS do it before installing Priiloader, Priiloader patches the IOS to run more smoothly so installing a patched System IOS after Priiloader will undo the patch causing it to give you a 'bannerbrick' Trucha signing your system IOS isn't required but recommended."

    when i was looking at installing preloader a few weeks ago, got a bit confused with the whole dop ios thing so gave it a miss as i like to be 100% sure what i'm doing!

    Any advice greatly appreciated

    Cheers
    Quote Originally Posted by ShadowSonic2 View Post
    IOS30 for 3.2 has the trucha bug by default, it was already patched.
    Quote Originally Posted by phil0001 View Post
    thanks, i'll just install as per your installation instructions then.
    Many Thanks

    just tried to install and get an error message
    "unauthorised to get ticket, is ios36 signed?"

    not sure what i need to do here

    thanks

  10. #49
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,662
    Thanks
    295
    Thanked 3,899 Times in 988 Posts
    Blog Entries
    47
    You need to have an IOS36 with trucha + ES_Identify for Priiloader.
    If you haven't gotten a cIOS yet, do this:
    http://www.wiihacks.com/recommended-...0-4-1-wii.html

  11. #50
    Junior Member
    Join Date
    Dec 2008
    Posts
    40
    Thanks
    11
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    You need to have an IOS36 with trucha + ES_Identify for Priiloader.
    If you haven't gotten a cIOS yet, do this:
    http://www.wiihacks.com/recommended-...0-4-1-wii.html
    ok thanks.

    id do have cios, i did a full softmod from guide on here a while ago.

    I seem to remember having to install a clean ios36 to sort out upside down homebrew channel at some point. possible cause?

Page 5 of 17 FirstFirst ... 3456715 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •