Page 3 of 17 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 163

Thread: Priiloader Hand Book

  1. #21
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    6
    Thanked 3 Times in 3 Posts

    Unhappy

    Quote Originally Posted by wiieye View Post
    Unfortunately Priiloader 0.2 (rev 30) BROKE the autoboot to system menu option. So even if set, priiloader still loads.

    Either use the unofficial build (based on rev 32) by downloading it here. Or, do what I do and stick with v0.1(rev15) as autoboot works perfectly here, until official 0.3 is out.

    ShadowSonic2, could you add that to the first post? There's been a bunch of threads regarding this issue.
    I have Priiloader 0.1 (ver 15) and didn't think this applied to me. Anyway, where do I place this file exactly? The download came up as installer.dol , do I rename installer.dol to boot.dol and replace it on the root of the SD card? Sorry, getting a bit worried here.

  2. #22
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Rename installer.dol to boot.dol and place it in a folder called Priiloader v0.X (X is the version) then place this folder in your apps folder on the root of your sd card. So your sd card should look like this:

    SD Card:\apps\Priiloader v0.1\boot.dol

  3. 2 Users Say Thank You to ShadowSonic2 For This Useful Post


  4. #23
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Still doesn't change the screen. Now at the bottom of the Prii menu it shows the new version of Priiloader but that's the only difference. I've tried getting to the System menu thru the Wiibrew channel and even the Bootmii menu, but still goes back to the Prii Menu. What should I do?

  5. #24
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Un-install Priiloader by running the app through homebrew channel then attempt to install Priiloader v0.1 instead. Also make sure after setting autoboot to sys menu to save the settings.

  6. 1 User Says Thank You ShadowSonic2 For This Useful Post


  7. #25
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Before I do anything, let me get this correct. You're saying that I should run the homebrew channel from priiloader, then from there go to Priiloader and press A then:

    Delete Program or Load it to then uninstall within the program?

    ... after which, do I still need to load the IOS60 patch before loading the new Priiloader?

    ... and which Priiloader? v 0.1 (r15) again or this new v 0.3 (r32)?


    Thanks for the quick replies!
    Last edited by Halo428; 12-16-2009 at 03:12 PM.

  8. #26
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Just Load Homebrew channel anyway you choose, then run Priiloader Installer and uninstall it. If your IOS60 was patched prior to installing Priiloader, then no need to patch it again.

  9. 1 User Says Thank You ShadowSonic2 For This Useful Post


  10. #27
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    6
    Thanked 3 Times in 3 Posts
    I ran the Priiloader and chose to uninstall. Then, ran the WAD manager for the IOS60 patch, then loaded the same Priiloader v 0.3 (r32), but it still does the same. No matter what I do, I can't get my system menu to come up. BTW, the homebrew channel doesn't have music if that means anything.

  11. #28
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Homebrew Channel never did have music, only when you press it on the system menu before you press start. Try Priiloader v0.1 instead. Uninstall the same method and get v0.1 from here:
    http://priiloader.googlecode.com/fil...oader_v0_1.zip
    Unzip and place in the same structure:
    SD Card:\apps\Priiloader v0.1\boot.dol

  12. 1 User Says Thank You ShadowSonic2 For This Useful Post


  13. #29
    Junior Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    6
    Thanked 3 Times in 3 Posts
    I got the same result: it loads the Prii Menu. -even with v 0.1 (r15)

    The version # at the bottom of the Prii Menu is the only thing that changes.

    I did see a quick message at the top of the Priiloader as it was loading and said something like access denied. It went too fast for me to read the rest.

  14. #30
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    shouldn't you add "install a hacked ios for the system menu" to the preperation???

  15. 1 User Says Thank You messie For This Useful Post


Page 3 of 17 FirstFirst 1234513 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •