Page 12 of 17 FirstFirst ... 21011121314 ... LastLast
Results 111 to 120 of 163

Thread: Priiloader Hand Book

  1. #111
    New Member
    Join Date
    Sep 2010
    Posts
    28
    Thanks
    25
    Thanked 1 Time in 1 Post
    to install priiloader it says i need to patch ios36, or have HBC 1.0.7 installed. i currently have the 1.0.5 HBC installed, how can i upgrade to 0.8 without internet connection?

  2. #112
    New Member Dragonbyrd's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    111
    Thanks
    14
    Thanked 21 Times in 20 Posts
    Have a wierd problem with with priiloader v0.4 r78. I am running the latest USB Loader GX and everything works fine. Would like to autoboot to loader but for some reason priiloader will not load the installed .dol or autoboot only black screen lost connection with wiimotes. Any help would be greatly appreciated.
    Dragonbyrd

    If this helped in anyway press thanks. Thank you

    4.3u JODI, Modmii, IOS 236 installer, WiiFlow r417, Bootmii as IOS, Priiloader v0.7, Snes9xGX, FceuGX, Genplus, Mymenuify with dark orange theme
    [/SIZE]

  3. #113
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by inkedkoi View Post
    Hello everyone,

    I'm getting an error when I install the Priiloader. Its says: WARNING: title/00000001/.... loader.ini not deleted. error - IOS
    WARNING: title/00000001/... password.ini not deleted. error - IOS

    Any idea what I need to do to correct that, so I can install priiloader correctly?

    Thanks!
    How did you fix the problem? I'm getting the same error, and not getting anywhere with it.

  4. #114
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is there a difference between System Menu 3.2U and 3.2?

  5. #115
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Has anyone got to freeze their System Menu when introducing a game that require a disc update (Super Mario All Stars and Metroid: Other M are both doing it here) when the “Block Disc Update” option is enabled?

    I've installed Priiloader 0.6 under 4.2U…

  6. #116
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Confused

    http://www.wiihacks.com/recommended-...-released.html
    Priiloader 0.6 has been released. (r123)


    Preloader/Priiloader - WiiBrew

    Use the new hacks_hash.ini
    Preloader/Priiloader/hacks - WiiBrew
    priiloader - Revision 126: /

    If you wish to continue to use the standard hacks.ini file, set priiloader option to use classic hacks.ini file.

    Requirements:

    if run from HBC 1.0.7 and above, no ios patching is needed at all. however, if the installer
    has failed to get root access of the nand, then IOS36 needs to be fully patched as the installer
    will use that ios instead.

    Priiloader itself does not need any ios patching (and we recommend to keep the system menu ios unpatched)

    I'm running HBC 1.0.8 So should I do the IOS update or not? I am really new to this

  7. #117
    New Member
    Join Date
    Nov 2010
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Angry Priloader 0.6 issue

    Just installed priloader 0.6 on 4.2u when i try to go into system menu it says cannot find hacks.ini in fat32 and nand. hacks.ini is in the root menu and is for my system. I'ved tried creating in notepad but still same message. Dont know what HBC i have n my ios70 is patched. Noob here but i read a lot before asking. Im stuck in this one.

  8. #118
    New Member
    Join Date
    Jan 2010
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Guys I had someone borrow my controllers over Christmas, now they are no insync with the wii.

    I can't get pass the Priiloasder screen, any ideas?

  9. #119
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by hearnoevil View Post
    Guys I had someone borrow my controllers over Christmas, now they are no insync with the wii.

    I can't get pass the Priiloasder screen, any ideas?
    Not an expert and mostly a newb at this, but I have read this called a "semi brick". What you need to do is go out and buy a wired gamecube controller and plug it in and get past the menus.

  10. #120
    New Member
    Join Date
    Aug 2009
    Location
    Kamloops, British Columbia, Canada
    Posts
    18
    Thanks
    14
    Thanked 1 Time in 1 Post
    Quote Originally Posted by overnout View Post
    Just installed priloader 0.6 on 4.2u when i try to go into system menu it says cannot find hacks.ini in fat32 and nand. hacks.ini is in the root menu and is for my system. I'ved tried creating in notepad but still same message. Dont know what HBC i have n my ios70 is patched. Noob here but i read a lot before asking. Im stuck in this one.
    Same issue here on 4.2u says can't find hacks_hash.ini on Fat device and can't find hacks_hsah.ini on NAND
    Not sure what to do please help

    I am finishing the tut from shadowsonic and trying to get the pri loader system menu hacks to work
    Thank Chris

Page 12 of 17 FirstFirst ... 21011121314 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •