Page 9 of 10 FirstFirst ... 78910 LastLast
Results 81 to 90 of 91

Thread: Guitar Hero DLC Tutorial For GHWT, GH5

  1. #81
    New Member
    Join Date
    Mar 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have the same problem. All song with green ticket but i can't download. Code error 204036. What this problem?

  2. #82
    New Member
    Join Date
    Mar 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Problem

    I have the same problem. All songs in music store are the green ticket but i can't download this. I see code 204036. Please help.

  3. #83
    New Member
    Join Date
    Apr 2009
    Posts
    148
    Thanks
    37
    Thanked 532 Times in 26 Posts

    stuck here too

    I seem to be getting errors when trying to install wad files using the dlc installer.
    Last edited by Demo777; 06-28-2010 at 09:25 PM. Reason: things changed.
    I love this site!

  4. #84
    New Member
    Join Date
    Mar 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by shouces View Post
    I have the same problem. All song with green ticket but i can't download. Code error 204036. What this problem?
    hmmm does anyone with this problem wanna be brave and call it?

  5. #85
    New Member
    Join Date
    May 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I followed everything and in the first step I couldn't install the GTH. wad file. Any of them. I always got a 2011 error or something like that. So, I moved on and tried to do step 2 but when I load Oneup the folder I created for a song doesn't show up in the wad folder to be downloaded. I'm following everything exactly. Can someone please help?

  6. #86
    New Member
    Join Date
    Apr 2009
    Posts
    148
    Thanks
    37
    Thanked 532 Times in 26 Posts
    Hi thanks for the guide. I followed it to the letter and even installed the cIOS56 rev14. Now here is what I got, 4.2E and I installed the 1up DLC installer (no problems). I then got the song.wad and title wad loaded 1up and did the song.wad first using 249 as the ios. I got a ERROR! (ret=-1029). I then tried the title.wad using the title install option in 1up and got the same error.

    So I went back to the guide and it said for errors uninstall the song.wad and title.wad using wad-manager. I used wad manager 1.7 to first uninstall the song.wad and got the following errors.

    deleting ticket - ok!
    deleting title contents ERROR! (ret =-106)
    deleting title ERROR! (ret =-106)

    I then tried to uninstall the title.wad using wad manager and got this error:

    deleting ticket - ERROR! (ret =-4100)
    deleting title contents ERROR! (ret =-106)
    deleting title ERROR! (ret =-106)

    I then checked the guide again and looked for any left over gh5 files on the wii memory using memory management. I could not find any left over files.

    I tried a few other wad managers to see if they could get rid of any old files. So I tried wad manager gui (based on wad manager 1.5) to uninstall song.wad and title.wad and YAWMM to uninstall song.wad and title.wad and I uninstalled the 1up dlc installer and re-installed it again, but I still get the ERROR! (ret=-1029).

    i'm using PAL dlc wads on a pal 4.2E system.

    Can someone tell me what I am doing wrong here. Thanks.

    EDIT: I managed to fix my problem by doing this.
    Last edited by Demo777; 06-29-2010 at 09:32 PM.
    I love this site!

  7. #87
    New Member
    Join Date
    Apr 2009
    Posts
    148
    Thanks
    37
    Thanked 532 Times in 26 Posts
    Ok, I'm proper stuck now. I've uninstalled the dlc installer and reinstalled it. It runs perfectly using 249, but when I come to install a PAL song.wad I get the following error:

    installing title ERROR! (ret =-1029)

    I also tried installing the title.wad using the title install option of dlc and got the same error as above. I then went and looked at the guide again. I intalled cIOS56 v14 and tried the above again, but still got the same error. So I went back to the guide again and tried to uninstall the song.wad using wad manager 1.7 and I got the following error:

    deleting tickets....ok!
    deleting title contents....ERROR! (ret =-106)
    deleting title.....ERROR! (ret =-106)

    so I thought would go ahead and try and uninstall the title.wad with wad manager 1.7 however I got the following error:

    deleting tickets....ERROR! (ret =-4100)
    deleting title contents....ERROR! (ret =-106)
    deleting title.....ERROR! (ret =-106)

    So I figured, why not try and install the song.wad using wad manager 1.7 - I tried this and it seemed to install the tickets correctly, this time no errors. So I thought, ok, I will now uninstall the song.wad using wad manager 1.7 - It seemed to uninstall this with no errors.

    So where am I going wrong here? I've checked the memory on the wii for leftovers and found nothing. I am pretty sure I've followed the guide correctly. I am sure it will be something simple. Any help would be great. Thanks!
    I love this site!

  8. #88
    New Member
    Join Date
    Apr 2009
    Posts
    148
    Thanks
    37
    Thanked 532 Times in 26 Posts
    Quote Originally Posted by urbancowboy View Post
    I followed everything and in the first step I couldn't install the GTH. wad file. Any of them. I always got a 2011 error or something like that. So, I moved on and tried to do step 2 but when I load Oneup the folder I created for a song doesn't show up in the wad folder to be downloaded. I'm following everything exactly. Can someone please help?
    Best thing to do is don't have a seperate dir within the wad dir containing your songs. Just take the song.wad and title.wad for one song at a time and put them directly in the wad dir. Remember though you can only do one track at a time, so only have the song.wad and title.wad file for one track at a time in the wad dir.

    Hope this helps.

    EDIT: urbancowboy - I had the 2011 error as well, look at my previous post for how I got it fixed with the help of the site mods and some excellent guides
    Last edited by Demo777; 06-29-2010 at 11:12 PM.
    I love this site!

  9. #89
    New Member
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i've downloaded them from the official shop of gh5 with wii points but when I replay those 4 songs i get this error: (name of the song) is already present and up to date in the wii system memory

    I'm on uloader 3.3 hermes v4

  10. #90
    New Member
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    0
    Thanked 2 Times in 1 Post
    First of all, hi everyone.

    I've downloaded the PAL version of OneUp's DLC, the songs "In The Shadows" from "The Rasmus "and "The Bitter End" from "Placebo", for GHWT.

    I first tried to install them with something named "Yet Another Wad Manager" or something like that. It didn't install the title WADs, so I erased the Pay and Play content from my Wii memory.

    Later, I've found the OneUp DLC installer, then I've tried to install both the song WAD and the title WAD. Ok, they were also successfully installed. (at least that's what I think) I later start the game and check if the songs are available in the Archives part, but I still can't see the songs there.

    I later uninstalled the songs with WAD Manager 1.4, then I installed them again with OneUp DLC installer... it didn't work again. I later installed IOS61, IOS56 and even cIOS56 which are meant on this site. I later re-installed the songs, but DAMN! It does not still work?

    Anyone would help me about it?

Page 9 of 10 FirstFirst ... 78910 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •