Page 94 of 152 FirstFirst ... 44849293949596104144 ... LastLast
Results 931 to 940 of 1514

Thread: Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

  1. #931
    Junior Member
    Join Date
    Feb 2010
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Using Triiforce MRC on 4.2 with hd card known to work well. When I try to install the Triiforce-htr13fixed.wad with WAD Manager 1.5, it does not show available, and I can't seem to find that wad anywhere in the downloaded files.

  2. #932
    New Member HipHopHead's Avatar
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    What dir in the nand are gave saves stored in?

  3. #933
    Junior Member
    Join Date
    Feb 2010
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    My bad, I just saw that I missed the step of extracting the .rar for the correct version of Triiforce that I needed. Done, working. Thanks for the reply.

  4. #934
    Junior Member
    Join Date
    Nov 2009
    Posts
    54
    Thanks
    3
    Thanked 5 Times in 5 Posts
    Anyone find a way to get the monkey island and strong bad to work using TRIIFORCE? from what I understand that its a cios issue...anyway around this or can there be a patch of some kind?
    I have seen others getting it to work using the reall nand option. but for that to work you have to have the wad in stalled on the Wii system...so doesnt that kinda go against the reason to use TRIIFORCE in the first place??

  5. #935
    Junior Member Smyers75's Avatar
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    4
    Thanked 21 Times in 14 Posts
    Quote Originally Posted by HipHopHead View Post
    What dir in the nand are gave saves stored in?
    They are not stored in one location.
    See post #857
    http://www.wiihacks.com/recommended-...tml#post298285
    // 4.1 \\ BootMii(boot2) // cIOS 38 r17 \\ WiiFlow 1.1 // Triiforce MRC SS Consoles Edition \\ SNEEK v2.0x // Adata 32GB SDHC Class 6 \\ Hitachi 2TB Turbo USB // USB Gecko \\

  6. #936
    Junior Member Smyers75's Avatar
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    4
    Thanked 21 Times in 14 Posts
    Quote Originally Posted by scullymcgee View Post
    Anyone find a way to get the monkey island and strong bad to work using TRIIFORCE? from what I understand that its a cios issue...anyway around this or can there be a patch of some kind?
    I have seen others getting it to work using the reall nand option. but for that to work you have to have the wad in stalled on the Wii system...so doesnt that kinda go against the reason to use TRIIFORCE in the first place??
    This is being looked at and hopefully cIOS v18 will address the issues.
    The problem is with the cIOS, not Triiforce.

    In the mean time... the list of non-compatible games is smaller than the number of games you can load in the real NAND/SD, but the list of compatible games is way larger.
    So, for now just load the non-compatibles in the real NAND and load the other 1,000+ in Triiforce.
    // 4.1 \\ BootMii(boot2) // cIOS 38 r17 \\ WiiFlow 1.1 // Triiforce MRC SS Consoles Edition \\ SNEEK v2.0x // Adata 32GB SDHC Class 6 \\ Hitachi 2TB Turbo USB // USB Gecko \\

  7. #937
    New Member HipHopHead's Avatar
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    When I originally dumped my NAND my wii was set to 4:3/480i and now that is what all my games play in instead of 16:9/480P like I want. Is there a way in ShowMiiWads to edit that somehow or do I need to re-dump my NAND with the video setting I want?

    I guess what I am asking is how can I change the vid setting on my emulated NAND?

    EDIT: n/m, I just re-dumped ny NAND with the correct settings and all is good.
    Last edited by HipHopHead; 02-19-2010 at 09:24 PM.

  8. #938
    New Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Us All seems to be working except I get " can't read title folder error"

    I followed the TRIIforce procedure and all went well. I loaded everything to my flash drive in the format listed. However, when I start the forwarder it opened gave me the choise to load all, wads etc... then I get a cannot read title folder error. I know I'm on IOS38 rev14 and the png files are in the title folder so I'm kinda stuck. Any Ideas???

  9. #939
    Junior Member
    Join Date
    Oct 2009
    Posts
    18
    Thanks
    2
    Thanked 5 Times in 3 Posts
    Quote Originally Posted by HipHopHead View Post
    When I originally dumped my NAND my wii was set to 4:3/480i and now that is what all my games play in instead of 16:9/480P like I want. Is there a way in ShowMiiWads to edit that somehow or do I need to re-dump my NAND with the video setting I want?

    I guess what I am asking is how can I change the vid setting on my emulated NAND?

    EDIT: n/m, I just re-dumped ny NAND with the correct settings and all is good.
    Actually i am curious about this also... I am not sure if my emulated NAND is set to 480p or if it is 480i. I am pretty sure the emulated
    NAND is still at 480i as I got the component cables after softmodding the Wii. Anyways just wanna bump this question
    as I think it is pretty good. Any way to change the vid settings on the emulated NAND?

    (I prefer not to redump the NAND)

  10. #940
    Junior Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've got triiforce up and working fine when I open the HBC channel and launch it directly from there. My question is about trying to launch it from the "USB launcher gx" Homebrew launcher. When I select it from there I just get a black screen and freeze.

    I boot stright to USB launcher gx.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •