Page 82 of 152 FirstFirst ... 3272808182838492132 ... LastLast
Results 811 to 820 of 1514

Thread: Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

  1. #811
    New Member Sinyk's Avatar
    Join Date
    Oct 2009
    Posts
    505
    Thanks
    45
    Thanked 389 Times in 95 Posts
    I have seen my triiforce code dump after failing to find any titles, but I can't remember how I got that to happen. I will have to investigate that. I've been a bit busy lately (moving) so i haven't had any time to look at this.
    4.2U || BootMii beta 4 (boot2) || DVDx v2 || HBC 1.0.8 || cIOS 38 r17 || WiiFlow R254-249 Carbonik || Triiforce MRC SS || MPlayer CE 0.76 || WiiRadio 0.4
    Patriot 16GB SDHC Class 6 || 500GB Seagate 7200.10 in NexStar CX eSATA

    Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

    Stomp_442's guide: How to install Hermes cIOS 202, 222, 223 and 224

    If you want to say thanks, say it with the Thanks button below!

  2. #812
    New Member painless's Avatar
    Join Date
    Nov 2009
    Posts
    218
    Thanks
    109
    Thanked 23 Times in 21 Posts

    Us

    Good luck with your move Sinyk and any further info on these problems is most appreciated.

  3. #813
    Junior Member Smyers75's Avatar
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    4
    Thanked 21 Times in 14 Posts
    Quote Originally Posted by Sinyk View Post
    I have seen my triiforce code dump after failing to find any titles, but I can't remember how I got that to happen. I will have to investigate that. I've been a bit busy lately (moving) so i haven't had any time to look at this.
    Mine does the same thing when I do a variety of things:

    When my USB is plugged into the wrong port

    When I use the correct USB port, but leave something plugged in the ‘other‘ USB port.

    When I try and use my non-compatible 4 GB SD Card

    When I made a Flash backup while leaving the GC controllers and GC memory cards plugged in. (I couldn’t get that Flash to run anything, not even SNEEK)

    When I tried to use a USB drive that had an NTFS partition (in addition to an active FAT32)

    When my 249 v14 cIOS was corrupted (used pimpmywii to fix)

  4. #814
    New Member Sinyk's Avatar
    Join Date
    Oct 2009
    Posts
    505
    Thanks
    45
    Thanked 389 Times in 95 Posts
    Interesting. I can't say I have encountered any of those situations. I wonder if the NTFS partition could be what is messing up some people and I wonder why an NTFS partition being present would cause any issues?
    4.2U || BootMii beta 4 (boot2) || DVDx v2 || HBC 1.0.8 || cIOS 38 r17 || WiiFlow R254-249 Carbonik || Triiforce MRC SS || MPlayer CE 0.76 || WiiRadio 0.4
    Patriot 16GB SDHC Class 6 || 500GB Seagate 7200.10 in NexStar CX eSATA

    Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

    Stomp_442's guide: How to install Hermes cIOS 202, 222, 223 and 224

    If you want to say thanks, say it with the Thanks button below!

  5. #815
    Junior Member Smyers75's Avatar
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    4
    Thanked 21 Times in 14 Posts
    Quote Originally Posted by Sinyk View Post
    Interesting. I can't say I have encountered any of those situations. I wonder if the NTFS partition could be what is messing up some people and I wonder why an NTFS partition being present would cause any issues?
    Not sure, but what comes to mind;
    Could be as simple as when a driver isn't prepared to accept a new answer because no one considered an NTFS partition ever being there.

    Something along the lines of: Check to see if the device is FAT[0] or WBFS[1]

    "Are you a type 0 or type 1 device?”
    and the device responds "0x0F"

    Still a valid answer to the question, just nothing close to what the driver expected.

    If it's not trapped properly...DSI

  6. #816
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    7
    Thanked 3 Times in 2 Posts

    Exclamation How to make two partitions work

    Ok, this is something that I figured out on my own, and that I didn't see posted in any tutorial. Tutorials say to set your WBFS partition as Primary Active, or if you are using Triiforce to set that FAT32 partition as Primary Active. Well what if you want both on your USB drive?!

    FIRST set your FAT32 partition as Primary Active, then make your WBFS partition with WBFS and then make sure that it is ALSO set as Primary, but not active.

    I hope this helps others.

  7. 2 Users Say Thank You to Mulder29 For This Useful Post


  8. #817
    New Member painless's Avatar
    Join Date
    Nov 2009
    Posts
    218
    Thanks
    109
    Thanked 23 Times in 21 Posts

    Us

    @Mulder29: That was spot on! Excellent (yet simple) fix there... thank you! Now for my next issue, I loaded up some WiiWare games into the Triiforce menu, saw most of the art, clicked a game I wanted to try out and it crashed my Wii and made it reboot. lol

    Im sure that this problem is already addressed here somewhere so Im going to start looking for the answer now.

    Also, when I click on ALL GAMES it sat there... loading I guess.... for ten minutes when I shut off my television and went back to these forums. Dunno if it's still "loading" now.... but is it normal to take awhile to load up? I currently have about 330 items to load up.

  9. #818
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a question I have some backups and some files are wad and some are channel titles. This is how it shows up in show mii wads. When I ad files to the nand the only files that show up on the wii are the wad files. Can you play a "channel title" What is a channel tiltle. Is it exclusive to wii ware? help
    Well I guess I am a dork it looks like all the files are wad but I can only play the ones I originally added to the sd card. How do I ad more wads?

    I feel like a total D-Bag I was loading the wrong nand sorry
    Attached Images Attached Images
    Last edited by maui454; 02-01-2010 at 11:02 PM.

  10. #819
    Junior Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wiimotes desyncing

    I too have the aforementioned desyncing wiimotes problem. I'm able to re-sync the wiimotes and play the game, but it is quite the hassle to press the red buttons every time and wait.

    Any leads on this problem yet, has anyone fixed it?

    I'm going entirely off my USB drive btw. And the program works great other than the desyncing which happens with every game...

  11. #820
    Junior Member
    Join Date
    Nov 2009
    Posts
    44
    Thanks
    12
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by banks01 View Post
    I too have the aforementioned desyncing wiimotes problem. I'm able to re-sync the wiimotes and play the game, but it is quite the hassle to press the red buttons every time and wait.

    Any leads on this problem yet, has anyone fixed it?

    I'm going entirely off my USB drive btw. And the program works great other than the desyncing which happens with every game...

    Did it happen after trying to play Eduardo the Samurai Toaster?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •