Page 63 of 152 FirstFirst ... 1353616263646573113 ... LastLast
Results 621 to 630 of 1514

Thread: Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

  1. #621
    New Member becksterorange's Avatar
    Join Date
    Dec 2009
    Location
    Arkansas
    Posts
    411
    Thanks
    28
    Thanked 55 Times in 49 Posts
    That fixed it. Thanks. The boot.dol in the WAD folder was named triiforce MRC SS-USB. I renamed it to boot.dol. All is good.

  2. #622
    New Member Sinyk's Avatar
    Join Date
    Oct 2009
    Posts
    505
    Thanks
    45
    Thanked 389 Times in 95 Posts
    Quote Originally Posted by Tubo88 View Post
    hey this is a great guide but im running into one problem when i boot a game in triforce it says press any key to continue and i do then it justs reboots to the wii system menu. anyone know a solution to this? it happens with all the games i have tried thanks alot.
    Wait, you get the error when select a game? That error usually occurs when it can't find a game. Did you use showmiiwads to install the games to your nand? It almost sounds like it can't find the title folder or something. Are your nand files on the root of your device also?
    4.2U || BootMii beta 4 (boot2) || DVDx v2 || HBC 1.0.8 || cIOS 38 r17 || WiiFlow R254-249 Carbonik || Triiforce MRC SS || MPlayer CE 0.76 || WiiRadio 0.4
    Patriot 16GB SDHC Class 6 || 500GB Seagate 7200.10 in NexStar CX eSATA

    Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

    Stomp_442's guide: How to install Hermes cIOS 202, 222, 223 and 224

    If you want to say thanks, say it with the Thanks button below!

  3. #623
    New Member becksterorange's Avatar
    Join Date
    Dec 2009
    Location
    Arkansas
    Posts
    411
    Thanks
    28
    Thanked 55 Times in 49 Posts
    I keep having to reload the forwarder after I play a game. It make no sense really. If I load Triiforce, go back to the menu, and reload it again it loads. I tried it three times and Triiforce loaded every time from the channel. But, if I play a game and go back to the menu and come back later to play again, it won't load unless I reinstall the forwarder. I just go back to the wii menu. The only game I have right now is World Of Goo. Also when I go back to the wii menu from the game I get a black screen and my wii freezes. I am using Triiforce MRC SS. I read through the thread and it seems pleter, on page 3, had this problem too. But the issue was never resolved. Anybody have a clue as to how to fix this problem?

  4. #624
    Junior Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Suggestion

    Sinyk,
    I have a suggestion, maybe it might help everyone if you showed the file structure for the SD or USB. That might clear up a lot of the confusion. Just a suggestion thou.

  5. #625
    New Member Sinyk's Avatar
    Join Date
    Oct 2009
    Posts
    505
    Thanks
    45
    Thanked 389 Times in 95 Posts
    Good plan ducati. I actually had that before, but the guide was getting too long so i removed it. I will have to take some new pictures.

    As for the forwarder you should never have to reinstall it. I have had it installed for months and have never touched it. If you are getting a black screen when exiting, I assume you are pressing the Home button then selecting Wii Menu? Black screening from this is common, so common it's almost guaranteed. Try pressing Reset instead of Wii Menu. Many games will reset the wii instead of the software.

    As for fixing this issue, I'm not really sure that is possible because you are running an emulated nand and then trying to pass it back to the real nand. I think that's where the issues come in, but I'm really not sure.
    4.2U || BootMii beta 4 (boot2) || DVDx v2 || HBC 1.0.8 || cIOS 38 r17 || WiiFlow R254-249 Carbonik || Triiforce MRC SS || MPlayer CE 0.76 || WiiRadio 0.4
    Patriot 16GB SDHC Class 6 || 500GB Seagate 7200.10 in NexStar CX eSATA

    Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

    Stomp_442's guide: How to install Hermes cIOS 202, 222, 223 and 224

    If you want to say thanks, say it with the Thanks button below!

  6. 1 User Says Thank You Sinyk For This Useful Post


  7. #626
    New Member becksterorange's Avatar
    Join Date
    Dec 2009
    Location
    Arkansas
    Posts
    411
    Thanks
    28
    Thanked 55 Times in 49 Posts
    Ok, using the reset method solves the forwarder problem. I guess if my husband boots back to the wiimenu from a game, I'll just have to reinstall the forwarder. A minor annoyance, but nothing that I can't get over. Thanks for your help.

  8. #627
    New Member Sinyk's Avatar
    Join Date
    Oct 2009
    Posts
    505
    Thanks
    45
    Thanked 389 Times in 95 Posts
    Still, you should never have to reinstall the forwarder, unless you are using something other than the forwarders provided in the Triiforce_Pack_R2? If I get a black screen, I just power down the wii by holding the power button til it goes red, then power it back up and it should be fine.
    4.2U || BootMii beta 4 (boot2) || DVDx v2 || HBC 1.0.8 || cIOS 38 r17 || WiiFlow R254-249 Carbonik || Triiforce MRC SS || MPlayer CE 0.76 || WiiRadio 0.4
    Patriot 16GB SDHC Class 6 || 500GB Seagate 7200.10 in NexStar CX eSATA

    Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

    Stomp_442's guide: How to install Hermes cIOS 202, 222, 223 and 224

    If you want to say thanks, say it with the Thanks button below!

  9. #628
    New Member becksterorange's Avatar
    Join Date
    Dec 2009
    Location
    Arkansas
    Posts
    411
    Thanks
    28
    Thanked 55 Times in 49 Posts
    I used all the files in your guide. I truly don't know what it is. If a solution dawns on me, I will post it. Until then, I'm just glad it works.

  10. #629
    Member lfc4ever's Avatar
    Join Date
    Dec 2009
    Posts
    878
    Thanks
    40
    Thanked 368 Times in 311 Posts
    Quote Originally Posted by becksterorange View Post
    I used all the files in your guide. I truly don't know what it is. If a solution dawns on me, I will post it. Until then, I'm just glad it works.
    Did you try just running it from USB HBC?

  11. #630
    New Member becksterorange's Avatar
    Join Date
    Dec 2009
    Location
    Arkansas
    Posts
    411
    Thanks
    28
    Thanked 55 Times in 49 Posts
    Yup. That is how I always install it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •