Page 21 of 152 FirstFirst ... 1119202122233171121 ... LastLast
Results 201 to 210 of 1514

Thread: Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

  1. #201
    Junior Member Neverzinho's Avatar
    Join Date
    Nov 2009
    Location
    Portugal
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Okay i was about to try the method in page 6, when i found out that i can't run bootmii trough HBC. My Bootmii was installed as cIOS, but when i choose the BootMii on HBC options, i just get a blinking DVD Led and a black screen.

    What could it be?

  2. #202
    New Member Sinyk's Avatar
    Join Date
    Oct 2009
    Posts
    505
    Thanks
    45
    Thanked 389 Times in 95 Posts
    4.2U || BootMii beta 4 (boot2) || DVDx v2 || HBC 1.0.8 || cIOS 38 r17 || WiiFlow R254-249 Carbonik || Triiforce MRC SS || MPlayer CE 0.76 || WiiRadio 0.4
    Patriot 16GB SDHC Class 6 || 500GB Seagate 7200.10 in NexStar CX eSATA

    Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

    Stomp_442's guide: How to install Hermes cIOS 202, 222, 223 and 224

    If you want to say thanks, say it with the Thanks button below!

  3. #203
    Junior Member Neverzinho's Avatar
    Join Date
    Nov 2009
    Location
    Portugal
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have encountered that post altough i saw this: "I used Bannerbomb to install HBC and BootMii onto Boot 2." not my case.

    Altough i will try using a diferent card and the fat/fat32 thing.

  4. #204
    New Member Sinyk's Avatar
    Join Date
    Oct 2009
    Posts
    505
    Thanks
    45
    Thanked 389 Times in 95 Posts
    There's a good chance that if you already have BootMii installed as an IOS, you probably weren't able to install BootMii as boot2 in the first place, but give it a try.
    4.2U || BootMii beta 4 (boot2) || DVDx v2 || HBC 1.0.8 || cIOS 38 r17 || WiiFlow R254-249 Carbonik || Triiforce MRC SS || MPlayer CE 0.76 || WiiRadio 0.4
    Patriot 16GB SDHC Class 6 || 500GB Seagate 7200.10 in NexStar CX eSATA

    Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

    Stomp_442's guide: How to install Hermes cIOS 202, 222, 223 and 224

    If you want to say thanks, say it with the Thanks button below!

  5. #205
    Junior Member
    Join Date
    Dec 2009
    Location
    Saint-Eustache, Quebec, Canada
    Posts
    17
    Thanks
    5
    Thanked 4 Times in 2 Posts

    Ca

    Quote Originally Posted by logan5 View Post
    I had the same problem. I did what Sinyk suggested and it worked for me. I'm using a 250gb WD passport powered by usb. Try both usb ports, I had to use the opposite of what the program suggests.
    Hi, im also having the USB problem. I get the error that it cant retrieve title..Etc...i put everything in the right place. i tested my nad dump from SD and it works fine but when i transfer it to my HDD (WD 320GB Passport Essential model:wdbaaa3200asl-nesn) i get the error. My drive is partitionned 7GB(fat32) and second partition is WBFS. WBFS is set to active(from what i read, active has to be WBFS so that i can dump wii games and play them) but i have read that some set the fat32 to active and some say set both to active...which i dont think is possible...

    plz advise thx

  6. #206
    New Member Sinyk's Avatar
    Join Date
    Oct 2009
    Posts
    505
    Thanks
    45
    Thanked 389 Times in 95 Posts
    I think you can set both to active. I would say give it a try. I say this yet I don't have a Fat partition on my hard drive yet as I have no time to do it. (Two words: Virtual Golf )
    4.2U || BootMii beta 4 (boot2) || DVDx v2 || HBC 1.0.8 || cIOS 38 r17 || WiiFlow R254-249 Carbonik || Triiforce MRC SS || MPlayer CE 0.76 || WiiRadio 0.4
    Patriot 16GB SDHC Class 6 || 500GB Seagate 7200.10 in NexStar CX eSATA

    Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

    Stomp_442's guide: How to install Hermes cIOS 202, 222, 223 and 224

    If you want to say thanks, say it with the Thanks button below!

  7. #207
    Junior Member
    Join Date
    Dec 2009
    Location
    Saint-Eustache, Quebec, Canada
    Posts
    17
    Thanks
    5
    Thanked 4 Times in 2 Posts

    Ca

    VR golf...lol...I tried to set my fat32 to Active...doing that removes active from the WBSF partition. I also tried plugging it into the other USB slot

    EDIT: using Windows 7 x64 Disk Man to set active...i also tried with Partition Wizard home (since EASEUS free doesnt support 64bit)
    Last edited by saitoh183; 12-14-2009 at 02:56 PM.

  8. #208
    Junior Member
    Join Date
    Dec 2009
    Location
    Saint-Eustache, Quebec, Canada
    Posts
    17
    Thanks
    5
    Thanked 4 Times in 2 Posts
    Ok well setting Fat t32 to active seems to fix the issue...but that means i have to bring the HDD to my Pc each time i need to set my WBFS ...how do people get it to work with WBFS set to active with a fat32 partition for Triiforce?

  9. #209
    New Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hello. I am new. I had the followed the tutorial: Dogeggs - New 3.1-4.1 Softmod for ANY Wii (http://www.wiihacks.com/recommended-...d-any-wii.html)

    Then I proceeded to follow your tutorial since I wanted to play wiiware. I followed the instructions on the first page of this post.

    I got the wiiware games from: http://www.wiihacks.com/games-homebr...l-console.html

    I also installed IOS 37, 53, 55, and 56 with WAD manager.

    Whenever I load a game from the triiforce channel, (I did not use the auto sd load you had provided and manually selected SD NAND when I am at the triiforce channel) I get the error: "An error has occurred. Press the Eject Button, remove the Game Disc, and turn off the power to the console. Please read the Wii Operations Manual for further instructions."

    My Wii System Menu is 4.0U.

    Any help is appreciated. Thanks!

  10. #210
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by aznandyboi View Post
    Hello. I am new. I had the followed the tutorial: Dogeggs - New 3.1-4.1 Softmod for ANY Wii (http://www.wiihacks.com/recommended-...d-any-wii.html)

    Then I proceeded to follow your tutorial since I wanted to play wiiware. I followed the instructions on the first page of this post.

    I got the wiiware games from: http://www.wiihacks.com/games-homebr...l-console.html

    I also installed IOS 37, 53, 55, and 56 with WAD manager.

    Whenever I load a game from the triiforce channel, (I did not use the auto sd load you had provided and manually selected SD NAND when I am at the triiforce channel) I get the error: "An error has occurred. Press the Eject Button, remove the Game Disc, and turn off the power to the console. Please read the Wii Operations Manual for further instructions."

    My Wii System Menu is 4.0U.

    Any help is appreciated. Thanks!
    I'm getting the same issue also. System Menu is 4.1E and followed the same softmod tutorial as above. I also manually go into my SD NAND.

    It seems to start happening as soon as it claims my IOS53 is fake (When booting one of the games - in this case it was Contra Rebirth) and then boots into that error screen.

    After that I tried to load Castlevania Rebirth (RF) which worked on a previous SD NAND I had but now fails with the same error (but no claims that IOS53 is fake..) Although because this is a different installation I didn't test beforehand that it worked before that error.

    My only difference to the above is I don't have IOS56 installed.

    As above all help is greatly appreciated and thanks for the already good tutorial .

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •