Page 150 of 152 FirstFirst ... 50100140148149150151152 LastLast
Results 1,491 to 1,500 of 1514

Thread: Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

  1. #1491
    New Member b8ssjunkie's Avatar
    Join Date
    Sep 2010
    Posts
    136
    Thanks
    38
    Thanked 15 Times in 15 Posts
    Thanks for the super quick reply, is there a link for mighty channels or should I just google?

  2. #1492
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Cile's guide. I posted it in the hot topics section on the main forum page or you can find it as a sticky thread in the Other FAQ and guide section.
    Damn I suck!!!!

  3. 1 User Says Thank You Krank For This Useful Post


  4. #1493
    New Member b8ssjunkie's Avatar
    Join Date
    Sep 2010
    Posts
    136
    Thanks
    38
    Thanked 15 Times in 15 Posts
    Thanks again Krank, if anybody else is interested here is the link
    http://www.wiihacks.com/other-faq-gu...re-sd-usb.html







    <<<<<-------if this helps please click there-------<<<<<

  5. 1 User Says Thank You b8ssjunkie For This Useful Post


  6. #1494
    New Member
    Join Date
    Jan 2011
    Posts
    44
    Thanks
    22
    Thanked 1 Time in 1 Post
    If I download a game from another site and unpack the files I get a wbfs file. What do I have to do to run the game using Triiforce

  7. #1495
    New Member b8ssjunkie's Avatar
    Join Date
    Sep 2010
    Posts
    136
    Thanks
    38
    Thanked 15 Times in 15 Posts
    Please read forum rules........piracy is not allowed nor condoned here.
    Assuming that you paid for your download just transfer it to a usb drive usig WBFS Manager.

    Google 'how to transfer WBFS files to my wii site: wiihacks.com'

  8. 1 User Says Thank You b8ssjunkie For This Useful Post


  9. #1496
    New Member
    Join Date
    Jan 2011
    Posts
    44
    Thanks
    22
    Thanked 1 Time in 1 Post
    Yes I did pay for the download. I wouldn't think of stealing Thanks again

  10. #1497
    New Member
    Join Date
    Mar 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi
    It may be an stupid question, but i'm kinda lost.

    I'm not introduced into wii terms and etcs, but lets go.

    I installed triforce_mrc following this tutorial. Had some problems (folders missing when checking file structure), but i've found'em when looking in showmiiwads folder. Okay.

    Triiforce is installed and when i load it can see all the games i installed via showmiiwads.
    The problem is that every game i try to run, triiforce just returns to the main menu.

    It starts to load, i can see something like "validating certs", then i just get the message "Press any button to continue". I press the button , and it returns to the wii menu.

    Should i reinstall the app , or is it something wrong with the installation ?
    My Wii is a 4.2U with ModMyMii (did this hack trying to make sneek work, but i gave up).

    To unlock the wii, i've followed a guide to softmod any wii below 4.3 (found at gbatemp - forgot the link).

    Any info needed, tell me. Thanks in advance, and sorry if i'm posting in the wrong place.

  11. #1498
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Triiforce MRC is old, the creator of this loader has a new loader called Mighty Channels, and there is a guide for it.

    http://www.wiihacks.com/other-faq-gu...re-sd-usb.html

  12. #1499
    New Member
    Join Date
    Mar 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I see.

    I saw Mighty CHannels a few moments before posting it. I'll try as soon i return from work today.

    Just one more question: It'll be better to restart from scratch (Do all the tutorial again) ?

    Thanks in advance for your reply.

    Pablo.

  13. #1500
    New Member
    Join Date
    Mar 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Another n00b that can't get Triiforce/MC to work

    I'm having a bit of a different issue with Trriforce and Mighty Channels. More specifically, each one runs into a different problem and neither will work.

    In Triiforce's case, the game list loads as normal. I can select any game from the list (for this example, I'll use Super Mario 64, but I've had this problem with Sin & Punishment, Excitebike, and every other channel I've placed into the NAND's ticket and title directories. When I select to start the game, most games will just go to black screen, and I have to restart the Wii. In N64 VC games, I will get a "Please attach a Classic Controller" message for one second (even if one is attached already), then it changes to "The Wii system memory has been corrupted." Pressing Home will briefly make a Home Button Disabled icon appear, then go away. On games where it goes straight to black, it does not respond when the home key is pressed.

    Mighty Channels does not work either, but with different issues. (Details included for completeness and to head off "Use Mighty Channels instead" comments) On cIOS38 rev 17, I get the same results as I get in Triiforce, but in cIOSXX rev21, I get "Can't start NAND emulator [Error -1]."

    Here is a fresh sysCheck.

    Spoiler



    I'm using this with a USB drive, but I've also tried it with the SD card and received the same results. Please have mercy upon this poor n00b.

    Thanks in advance.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •