Page 133 of 152 FirstFirst ... 3383123131132133134135143 ... LastLast
Results 1,321 to 1,330 of 1514

Thread: Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

  1. #1321
    New Member
    Join Date
    Jun 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    My Triiforce SS stopped working.

    It worked just fine earlier this week, I still had to boot it from the HBC,
    Now it's either crashes to black screen or claims that it can't find the title list(I haven't made any changes to the data of my HDD).

    What's the best way to reinstall/fix it?

  2. #1322
    New Member
    Join Date
    Aug 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us triiforce random loads

    Everything in triiforce works it loads fine ect..... However every time i go to load the games through usb nand it doesnt load all the games i have added with showmii wads. It does load a game but a different one each time or sometimes it load 3 games at a time they all work fine just curious why its being so random with loading from the usb device.

  3. #1323
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    hdd compatability, maybe it spins down causing some to work and others not, check the compatability list found here http://www.wiihacks.com/recommended-...lity-list.html

  4. #1324
    New Member
    Join Date
    Dec 2009
    Posts
    234
    Thanks
    128
    Thanked 15 Times in 12 Posts
    Anyone tried Triiforce r81 or r82(new). It allows you to choose Real\SD\USB NAND at the start.
    I get a screen dump, but the v10b works fine.
    [ 4.0U ]-[ cIOS 38 r17 ]-[ Priiloader 0.3b (rev48)]-[ BootMii as boot2 ]-[ HBC 1.0.8 ]-[ WiiFlow 2.2 r414 ]-[ Triiforce MRC SS v10b ]-[ Savegame Manager GX r79 ] [UAE Wii/Snes9x GX/Wii64/SDL MAME Wii/DOSBox Wii/GxGeo ]

    It is said an expert is someone who has made all the mistakes. I don't want to be a Wii expert then..thanks to everyone at WiiHacks

  5. #1325
    New Member
    Join Date
    Jul 2010
    Posts
    15
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I'm having the same black screen after exiting issue as everyone else is experiencing. I have been doing a lot of research and trying to find an answer, but no one has given a straight answer. I have gotten everything to work perfectly except for this issue.

    triiforce mrc ss
    I'm using ios38 rev 17 on 249
    4.2u console.
    Bootmii dump.
    I used showmiiwads 1.4
    I'm using Auto USB load version 10b
    Using Forwarder v7

    I will say that I used my backup of my original nand that I made with Bootmii in order to use Triiforce. I was on cios38 rev 14, so I upgraded to cios rev 17 in order to install Triiforce. I have tried running from the forwarder, and from HBC. I can't access my Wii right now so I can't get specific versions, but using the latest Homebrew Channel to date (the one with the dark background), and Priiloader (the version before the latest one)

    Any information regarding this matter would be greatly appreciated, whether there is a fix or not. If you need anymore information from me, then please let me know.

    Also, is there a reason why every time I run Triiforce mrc ss it searches for all the games again? Is there anyway to make it cache the games you have loaded?

    And I read this once somewhere, but I haven't been able to confirm with anyone else. Once you install the VC/Wiiware with showmiiwads, do you need to keep the original WADs on the HDD?

    I apologize for anything that has already been answered, but I've arrived to this project late in the game and I've missed all the development. Thank you!

  6. #1326
    New Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    2
    Thanked 1 Time in 1 Post
    after many hours of trying and retrying I have yet to get this to work searched for awhile found some info for fixing smaller issues I was having.
    Either case tried on cios r17 r19 r20
    tried my clean 1st nand dump and redumped nand
    tried only is only Mario 64 wad exported to nand
    tried v7 v10 with and without forwarder usb versions
    I get it to load then says something along the lines of (unable to read nand) on usb and loads my reg Wii nand and vc titles I have on my dash
    yes the partition is set at active
    I fallowed all steps in this tut even checked to make sure my drive is compatible. I'm at my wits end
    only thing I can think of is maybe 4.3wan is messing with it?

    and with 130+ pages to this thread search ing threw thems is getting to be fun

  7. #1327
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    cIOS rev19 and rev20 break TriiForce, so you should only be using cIOS38 rev17 to get this running.

  8. #1328
    New Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    2
    Thanked 1 Time in 1 Post
    I did so with no luck

    reverted back to rev17
    now back to title load error

    hoping to bypass uloader the one I have gui is horrid
    might take another look at it see if there has been a update

    hopes 21 takes care of issue since i was told 20 would few weeks ago
    Last edited by death69inc; 08-07-2010 at 10:04 PM.

  9. #1329
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I haven't used this guide is quite a while, but having the correct cIOS installed is a start to getting things sorted out. When I did this guide I used a SD card for my triiforce, so I am probably no help if your trying to use a USB drive.

    I hear that cIOS rev21 may work better with triiforce, we'll have to wait and see.

    Have a look for a guide be cile, using uLoader to boot wiiware/vc games.
    Last edited by Stomp_442; 08-07-2010 at 09:59 PM.

  10. #1330
    New Member
    Join Date
    Sep 2009
    Posts
    12
    Thanks
    2
    Thanked 1 Time in 1 Post
    would try sd but from what i have read my cards wont work i ahve a 4g and a 8g swear i read only 2g and under

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •