Page 130 of 152 FirstFirst ... 3080120128129130131132140 ... LastLast
Results 1,291 to 1,300 of 1514

Thread: Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

  1. #1291
    New Member
    Join Date
    Jan 2010
    Posts
    24
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Ok I FINALLY got things working. A big thanks for Krank for putting up with my repeated questions, and having patience with me. =)

    I was testing out some games, and was freezing upon exit which I see is common from the FAQ. After exiting Super Mario 3 I got an error message saying my console was corrupted in fragmented text. My system is working fine after I did the hard reset, but is this something I should be worried about?

  2. #1292
    New Member
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    All my N64 games are coming up with "...Needs classic controller" text.

    But I have the Classic Controller Pro connected!!!

    All my other games work with it through Triforce, is this a bug? If not any ideas how to get it working?

    Thanx
    Last edited by robo989; 07-13-2010 at 12:56 PM.

  3. #1293
    New Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    anyone know if a solution regarding Triiforce working with drives larger than 1tb is under way?

  4. #1294
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I never knew of this limitation. I don't see why it would make a difference if you have the drive partitioned. (Unless you are using a Full FAT32 drive)
    Damn I suck!!!!

  5. #1295
    New Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have tested this with 3 different 2tb drives and i have seen plenty of posts around about this issue. All my 1tb drives works perfectly but a 1.5 or 2tb drive wont.

    Lets say i partition a WD my studio 1tb drive with a 30gb fat32 partition (marked as active) for Triiforce, and a 900gb WBFS partition. Triiforce and all other usb loaders work.
    Then i make the excact same setup on a WD my studio 2tb drive with 30gb fat32 partition (marked as active) for Triiforce, and a 900gb WBFS partition (and it does not matter if i leave the 1tb extra unpartitioned or make another 930gb WBFS partition). Triiforce will not work now but the usb loaders will still work.

  6. #1296
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I have a NTSC drive partitioned for my USB Loader. When I try to format another partition I am only given the option to format at NTSC. Is there a program that will allow me to format a partition as FAT 32?

  7. #1297
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Damn I suck!!!!

  8. 1 User Says Thank You Krank For This Useful Post


  9. #1298
    New Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I was earlier able to extract the nand following the first post. But I am having problems with my latest nand-dump. During step 6 (zestig.exe nand-key.bin nand_dec.bin nand) I get an error and cmd and zestig stops responding. The last thing that happens in cmd is the following:

    nand/title/00010000/53525150/data:
    -rw---- 00 123b 3431 0000f0a0 (0000 00000000) banner
    -rwr--- 00 123b 3431 00008000 (0000 00000000) 79.H>C

    I tried this on 2 different pc's (both vista and w7) running cmd as administrator, but with the same result.

    Im guessing this title is causing the trouble but is there anyway i can find out what the title is, so i can remove it?

    Btw, im only running on danish versions of windows, could that be the problem (cause 79.H>C looks weird)?

  10. #1299
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Not sure how you could remove it. Try dumping your NAND like this..

    Needed Application:
    Showmiiwads 1.4.rar

    1.Move the NAND back up from the SD(if you just made it) to your Computer..(You will be altering this NAND back up so use a copy)...

    2.Start ShowMiiWads Allow Internet Access...Go to Tools and select create COMMON-KEY it will tell you so type "45e"(hmm without the quotes)

    3.Then Under Tools select Extract BootMii Dump.

    4.Find where your bootmii dump is and select nand.bin

    5.Let the program do its work . Once its done a new folder called nand-extracteda will be at the same directory as the nand.bin.
    Damn I suck!!!!

  11. 1 User Says Thank You Krank For This Useful Post


  12. #1300
    New Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Not sure how you could remove it. Try dumping your NAND like this..

    Needed Application:
    Showmiiwads 1.4.rar

    1.Move the NAND back up from the SD(if you just made it) to your Computer..(You will be altering this NAND back up so use a copy)...

    2.Start ShowMiiWads Allow Internet Access...Go to Tools and select create COMMON-KEY it will tell you so type "45e"(hmm without the quotes)

    3.Then Under Tools select Extract BootMii Dump.

    4.Find where your bootmii dump is and select nand.bin

    5.Let the program do its work . Once its done a new folder called nand-extracteda will be at the same directory as the nand.bin.
    Wow, that was a fast answer. Unfortuneately i get the same same error in ShowMiiNand: Error, can't open file:..\nand-extracteda\title\0010000\53525150\data\79.H>C

    If i only could figure out what the title was...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •