Page 115 of 152 FirstFirst ... 1565105113114115116117125 ... LastLast
Results 1,141 to 1,150 of 1514

Thread: Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

  1. #1141
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Yes it is good to have a record of a person's issues using a particular device using a particular method. Others will come along and either be able to point you to a solution or share in your grief.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  2. #1142
    Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Finally fixed it!

    This was the trick -

    FileTrip - SDFormatter Version 2.0.0.3

    All I did was run this to format the SD card to "SD Memory Card specification " and it worked fine.
    Windows XP and Windows 7 weren't formatting the card correctly. I hope this helps someone

  3. #1143
    Junior Member
    Join Date
    Sep 2009
    Posts
    23
    Thanks
    2
    Thanked 5 Times in 4 Posts

    Success Story!!!

    Hello everyone

    WOW TriiForce is amazing!! First time user and installer here and i love it! I used an alternative guide than the one here to get my nand dump but then i found this one to get triiforce running from USB.

    Pretty plain sailing from there on in.

    Couple of issues I ran into though (probably through rushing and not reading properly but they may help someone else)

    * - Could't get title list - Make sure that partition is active!! Such a simple thing.
    * - Triiforce just goes stratight back to Wii Menu. MUST rename that Triiforce_mrc_SS_USB_Only folder to Triiforce!! again so simple but easy to forget

    I am absolutely astounded at the amount of space taken up by some of the WiiWare Games. What were Ninny thinking giving the Wii such limited capacity then releasing the games they have???

    Now onto a quick question....

    Does/Will Triiforce support CIOS19???

    Love the application so far and hope it gets better from here on in!!
    Softmodded 4.2e
    USB Loader GX
    NeoGamma R7
    IOS38 rev 17
    Triiforce mrc USB
    500GB WD HDD
    Homebrew Browser
    Priiloader
    BootMii as IOS2

  4. #1144
    New Member
    Join Date
    Dec 2009
    Posts
    234
    Thanks
    128
    Thanked 15 Times in 12 Posts
    Quote Originally Posted by lembi2001 View Post

    * - Could't get title list - Make sure that partition is active!! Such a simple thing.
    Trying to work out why it is not working for many off the USB and myself...

    Have you got a WBFS partition? Which is your first and second partition? If your FAT32 partition is active, your WBFS works fine when it is not active?

    Thanks
    [ 4.0U ]-[ cIOS 38 r17 ]-[ Priiloader 0.3b (rev48)]-[ BootMii as boot2 ]-[ HBC 1.0.8 ]-[ WiiFlow 2.2 r414 ]-[ Triiforce MRC SS v10b ]-[ Savegame Manager GX r79 ] [UAE Wii/Snes9x GX/Wii64/SDL MAME Wii/DOSBox Wii/GxGeo ]

    It is said an expert is someone who has made all the mistakes. I don't want to be a Wii expert then..thanks to everyone at WiiHacks

  5. #1145
    Junior Member
    Join Date
    Sep 2009
    Posts
    23
    Thanks
    2
    Thanked 5 Times in 4 Posts
    I have a wbfs partition on there as the second partition i think (on my phone at the minute so can't check properly). Usb loader works perfectly though.
    Softmodded 4.2e
    USB Loader GX
    NeoGamma R7
    IOS38 rev 17
    Triiforce mrc USB
    500GB WD HDD
    Homebrew Browser
    Priiloader
    BootMii as IOS2

  6. #1146
    New Member
    Join Date
    Dec 2009
    Posts
    234
    Thanks
    128
    Thanked 15 Times in 12 Posts
    interesting..

    Has anyone got it all working with the FAT32 being the second partition and active, also the first partition being WBFS and not active?
    [ 4.0U ]-[ cIOS 38 r17 ]-[ Priiloader 0.3b (rev48)]-[ BootMii as boot2 ]-[ HBC 1.0.8 ]-[ WiiFlow 2.2 r414 ]-[ Triiforce MRC SS v10b ]-[ Savegame Manager GX r79 ] [UAE Wii/Snes9x GX/Wii64/SDL MAME Wii/DOSBox Wii/GxGeo ]

    It is said an expert is someone who has made all the mistakes. I don't want to be a Wii expert then..thanks to everyone at WiiHacks

  7. #1147
    New Member KRaid-'s Avatar
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Has anyone got it all working with the FAT32 being the second partition and active, also the first partition being WBFS and not active?
    Yes, I got it to work with the following setup

    [ WBFS 100gb ][ <Active> FAT32 10gb][ NTSC Extra ]

    This is on a 500gb WD Mybook home edition.

    I did have a problem in windows 7 formatting to FAT32 cause it wouldn't let me explore and put files on it, but I used the command format /FS:FAT32 X: on an NTSC format that I made for 10gb first.


    Of course I still can't exit without restarting the Wii, but a minor price to pay for this awesome app!
    Last edited by KRaid-; 04-14-2010 at 07:37 PM. Reason: Added quote to clarify

  8. #1148
    New Member
    Join Date
    Dec 2009
    Posts
    234
    Thanks
    128
    Thanked 15 Times in 12 Posts
    Quote Originally Posted by KRaid- View Post
    Yes, I got it to work with the following setup

    [ WBFS 100gb ][ <Active> FAT32 10gb][ NTSC Extra ]

    This is on a 500gb WD Mybook home edition.

    I did have a problem in windows 7 formatting to FAT32 cause it wouldn't let me explore and put files on it, but I used the command format /FS:FAT32 X: on an NTSC format that I made for 10gb first.


    Of course I still can't exit without restarting the Wii, but a minor price to pay for this awesome app!
    So you access your WBFS (eg with USB LOADER or whatever) without it being active?

    ALSO, with the exiting issue, it is fixed by reading the readme file, at the end. just off the top of my head I can't remember exactly, there is a file that needs to be deleted or renamed..
    [ 4.0U ]-[ cIOS 38 r17 ]-[ Priiloader 0.3b (rev48)]-[ BootMii as boot2 ]-[ HBC 1.0.8 ]-[ WiiFlow 2.2 r414 ]-[ Triiforce MRC SS v10b ]-[ Savegame Manager GX r79 ] [UAE Wii/Snes9x GX/Wii64/SDL MAME Wii/DOSBox Wii/GxGeo ]

    It is said an expert is someone who has made all the mistakes. I don't want to be a Wii expert then..thanks to everyone at WiiHacks

  9. #1149
    New Member KRaid-'s Avatar
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by drvipej View Post
    So you access your WBFS (eg with USB LOADER or whatever) without it being active?

    ALSO, with the exiting issue, it is fixed by reading the readme file, at the end. just off the top of my head I can't remember exactly, there is a file that needs to be deleted or renamed..
    Yeah, my WBFS has never been active, and I have had USB Loader GX on it for nearly a year.

    Also, I did read about 80% of the posts here, and I do remember the file renaming, but I found no such file, and IIRC, it was only found in certain NAND dumps. (I think it was 00000001, but I only had 00010001 or something)

    Anyway, like I said it is no big deal, and I can just wait until it is fixed.

  10. #1150
    Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    just finished modding my 2nd wii to run triforce with an hdd. works fine its a 1T maxtor
    (now seagate). it is running both wiiflow and triforce have not had any problems with it. the 1st wii was modded about 2wks ago and still no problems.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •