Page 106 of 152 FirstFirst ... 65696104105106107108116 ... LastLast
Results 1,051 to 1,060 of 1514

Thread: Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

  1. #1051
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question

    i just installed triiforce and got it to launch and read my games. it will launch and work properly once then when i try to launch it again i get to the point where i select sd nand and i get the dreaded error can't get title list. i reinstalled cios38 rev 17 and rebooted my wii now it will launch properly again once then i get the error any time i launch it again. has anyone seen this or have any answers for me, it would be real annoying to have to reinstall the cios everytime i want to launch a wiiware game

  2. #1052
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Did you read all this?

    Q3. I Keep getting "Error: I can't get title list Press any button" when triiforce loads.
    A3. This can be caused by a few things:
    - You are trying to load from an SD card or USB device and your nand files are not on the root of the device. Make sure the folders that make up the nand are NOT in another folder. Many people tend to put them in a folder called nand on the root of the device to keep the device directory clean. This is wrong.
    - You are trying to load triiforce from a nand on an SDHC card. Triiforce can only load a nand from an SD card or a USB device.
    - You are trying to load triiforce from a nand on a USB device and the Fat32 partition is not set to ACTIVE. Refer to the section of this guide titled USB Loading Steps on how to fix this.
    - You do not have cIOS 38 installed to 249 and/or if you are not using rev 14, 15 or 17. Triiforce specifically requires cIOS 249 and is not compatible with revisions lower than 14 or 16.
    - You are trying to load triiforce from a nand on a USB device and the USB device is turned off (most 3.5" hard drive enclosures need to be turned on manually).
    - You have no games installed on your nand. Use ShowMiiWads and install some as per step 5 of this guide.
    Damn I suck!!!!

  3. 1 User Says Thank You Krank For This Useful Post


  4. #1053
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for your response Krank, I did see that section but it didn't give me a solid answer or solution to my particular problem. I am able to launch it successfully once so i know the card is compatible and certain settings are correct but there must be something that needs tweaked in order to allow it to work each time without the cios reload. Any other solutions or information would be greatly appreciated.

  5. #1054
    Newbie
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry if this has been addressed before, but I did search and found nothing...

    My issue is this. I am using Triiforce_mrc V7 from USB only and have no issues loading from consoles (except all my vc jap-arcade titles are in the Neo Geo section, but no biggie) for the most part. However, I cannot view titles such as Gate of Thunder, Castlevania: Rondo of Blood (jap or the recently released USA version), Xak III, or any other "CD" PCE/TGCD titles. They don't appear in the TG-16 area of the console section, and I don't see them in any of the other areas. The other weird thing as that when I try to load "All", Triiforce seems to hang (but the USB HD is being accessed) when trying to load. I am assuming this may be due to the number of titles installed (I have hundreds installed), but am not so sure.

    Any ideas...?

    It was a corrupted file/folder causing my issue. Would lock my PC up when trying to access. Renamed parent folder so Triiforce would not try to access the bad area. All games viewable and work
    Last edited by aber; 03-20-2010 at 05:27 AM.

  6. #1055
    Junior Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    hello
    I double checked setup is done correctly. wii black 4.2e
    everything runs from USB. I didnt install forwarder. I run triiforce from homebrew. I get the below message.
    error i cant get title list
    do I need to install forwerder?
    What can I do?
    Please help

  7. #1056
    Junior Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    1
    Thanked 2 Times in 1 Post
    Got a new issue on a 4.2U. Once I ran TriiForce mrc V9 (USB NAND)--> Wii will not autoboot to Wiiflow (multiple versions) via priiloader r54? It will do a crazyintro auto boot, sys menu and HBC just fine? Not having this issue on 4.1U's w/ 249r17 w/ Hermes v5.

    Its minor...but scratchin my head on it?

  8. #1057
    New Member
    Join Date
    Nov 2009
    Posts
    46
    Thanks
    8
    Thanked 1 Time in 1 Post
    Wiware is working great, but all Virtual Console games say: This channel can't be used.

  9. #1058
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Usually that error means that the region of the channel does not match your wii region....


  10. #1059
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Unfortunately, I'm also trying to get Triiforce to see a USB partition with some vcgames and I also get the dreaded can't get title list error...
    USB HD has 2 partitions, first one is Fat32, Primary, Active and contains the NAND dump (not as nand.bin, as extracted folders like the tutorial here said). They are all laid out on the root directory and when I open the root of that partition with ShowMiiWads it can read all the IOSs and games like expected. Second partition is NTFS, primary and only has a folder with all .wbfs backups, nothing more. USBLoader works fine and sees all games there (plugged in correct port etc).

    Wii is 4.2E with all steps done as described here, Waninkoko's 249 is rev 19 (tried it both with IOS57 and IOS38 in 249, no change). Also got Hermes CIOS v5 (although triiforce uses 249 exclusively anyway).

    Weird thing is, when I select real NAND, it shows the 3 channels I have installed, so Triiforce seems to work and the problem is somehow accessing the HD itself...

    EDIT: Tried to re-dump the NAND using YAWND and this time there are fewer files (IOSs + default channels are missing, only the ones installed by me are there). I deleted the channels I had created using ShowMiiWads and then copied again the title + ticket folders that I extracted from my wad collection. It can see them now, although without any thumb images (all pngs are in folder triiforce_mrc in SD)...
    Last edited by masbass; 03-21-2010 at 01:25 AM.

  11. #1060
    New Member
    Join Date
    Nov 2009
    Posts
    21
    Thanks
    19
    Thanked 2 Times in 2 Posts
    I did the mods only I put everything onto the USB drive first then did the wad install. My Wii and my computer are in seperate rooms and I didn't want to be hooking and unhooking the drive. Everything works so far. I did learn the hard way to use reset when you exit a game after hitting the home button, it's just the oppisite of when your in usb loader gx. Now what we need is for someone to comeup with a way to combine them so everything could be run from one place. I did have my system setup to autoboot into GX but that is out now so I can load TriiForce. Easy enough for me to jump from one to the other but when the kids want to play and jump from game to game it can be a pain.

    I would suggest anyone doing this for their USB drive to do as I did and put all the necessary files on the drive first.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •