Page 59 of 292 FirstFirst ... 949575859606169109159 ... LastLast
Results 581 to 590 of 2912

Thread: Loading and Playing Wii Backup Games from USB HDD (softmod only)

  1. #581
    Junior Member
    Join Date
    Apr 2009
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hi,

    When I transferring my ISO files to the USB HDD using WBFS Manager 3.0, suddenly I saw "GAMECUBE EL TORITO BOOTLOADER" listed in the "Games to add to WBFS Drive:".

    What is this?

    Should I transfer it to the drive?

    Here is the list of the games that I am transferring now:
    - Metal SLUG Anthology
    - Prince Caspian
    - Wii Music
    - Spyborgs
    - Super Mario Galaxy
    - Super Paper Mario
    - The Cronicles of Narnia Prince Caspian
    - The Legend of Zelda Twilight Princess
    - Tiger Wood 2010
    - Virtua Tennis 2009
    - Wii Music
    - Wii Sports Resort
    - Neo Geo Games [PAL]
    - Tales Of Symphonia

    Thanks for any help.

  2. #582
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had the same question, but do an update of the titles from the usbloader_gx settings menu and it will display the correct names.

  3. #583
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us

    This method worked great!
    I got a 4.2U Wii for Christmas.
    I had it softmodded and got a few games loaded on my Western Digital My Passport Essential 500 GB USB Drive a few hours later.

    The only hiccup I see is when going back to the Wii Menu while in a game, it sometimes black screens.
    I have to hold Power for 3 Sec. to reboot.
    It black screens about 1/3 of the time.

    Also, it is annoying that the .ISOs show the full 4.37GB in Windows, when they take up much less in "Wii Format".
    They are really starting to eat up space

    Do foreign language .ISOs have the capability to display in English?
    Or do I need to find the English version?
    I forced FIFA 10 to English in the USBLoader_GX Settings, but it still showed up in Italian.

    Thanks again!
    Last edited by glick; 12-30-2009 at 12:36 PM.

  4. #584
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Fantastic !!!

    After lot of searching I finnaly found the solution to why my
    Wii didn't detect the WD 320 Passport.

    I have used the HDD at PC earlier and reformating it as as suggested
    in page 1 (ACTIVE and PRIMARY) everything went normal.

    Thanks a lot

  5. #585
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Hermes IOS 222/223 is used mostly for playing those music games that use USB instruments. It is fine to overwrite IOS249 is it was installed previously. Similarly, one can have a number of loaders installed on the Wii w/o problems. Many of use mods that use HDD have several versions of NeoGamma, and at least 2 USB Loaders -sometimes to refresh my memory to answer a question, sometimes some games do better with one loader vs another.

    The clue that sends you back to Step 3 is the missing IOS249 on a HBC run loader. If IOS249 was installed, the as I mentioned before, NeoGamma or one of the USB loaders would display IOS249rev14 across the screen.

    Because you are having problems, stick with the .dol versions that need to be run through HBC first to make sure it works. If all is good, then try to install the channel wad version.

    Priiloader does not have anything to do with this problem. Essentially, with no bootmii as boot2 or preloader installed, your Wii has no brick protection.

  6. 1 User Says Thank You Gen3SF For This Useful Post


  7. #586
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by glick View Post
    This method worked great!
    I got a 4.2U Wii for Christmas.
    I had it softmodded and got a few games loaded on my Western Digital My Passport Essential 500 GB USB Drive a few hours later.

    The only hiccup I see is when going back to the Wii Menu while in a game, it sometimes black screens.
    I have to hold Power for 3 Sec. to reboot.
    It black screens about 1/3 of the time.

    Also, it is annoying that the .ISOs show the full 4.37GB in Windows, when they take up much less in "Wii Format".
    They are really starting to eat up space

    Do foreign language .ISOs have the capability to display in English?
    Or do I need to find the English version?
    I forced FIFA 10 to English in the USBLoader_GX Settings, but it still showed up in Italian.

    Thanks again!
    If changing the language, country, region type settings does not make the game display English. then I will guess that the foreign game ISO did not include an English language version. I know many of the Japanese games are that way-no English.

  8. #587
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Budgie Master View Post
    I have enough space, 1.8 gb, the only thing that has changed on my sd card is that I removed bootmii and the nand because it was getting annoying to use my gamecube controller everytime I start it up.

    This is what the "images" folder looks like in my sd card. The pictures that arent in a folder are the 3d covers. Thanks!
    Your SD card image was fuzzy, but I do have another thought for your cover images-are you downloading from a source that already has re-sized the .png files correctly. other than that, I don't really know anything else to tell you about your covers. Good luck.

  9. #588
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by perkoff View Post
    This doesn't seem to work for system menu 4.2, I install it and the hard drive will load up, next time I try to load it up it won't load. It's pretty much hit and miss. I don't know maybe there is one that will work for 4.2 but this hasn't been working for me, if you go to neogamma and just hit load from USB that works, don't know why this don't work.
    try cfg USB Loader.

  10. #589
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thanks... really helpful

  11. #590
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Worked like a charm.

    I can confirm it works with a adata 320 gb nobility NH92 HDD

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •