Page 42 of 292 FirstFirst ... 3240414243445292142 ... LastLast
Results 411 to 420 of 2912

Thread: Loading and Playing Wii Backup Games from USB HDD (softmod only)

  1. #411
    Junior Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Sport Resort 1

    Hi, Any one know how to play wii sport resort 1 using HDD.... i try but give me error #002. i using usd loader and i have already on the error #002 but still cant play on it.....Black screen and it hang my wii. Pls Advise....

    Thank you.

  2. #412
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Search the forum, the answer is there.
    Not really doing much Wii stuff these days.

  3. #413
    Junior Member
    Join Date
    Nov 2009
    Posts
    40
    Thanks
    12
    Thanked 2 Times in 1 Post
    Help with usbloader gx .i ran usbloader from my sd card via HBC and it worked perfect, but i want it as a channel so no sd card needs to be in... then i installed it as a wad via wad manager (ios249) ,rebooted and the channel is there but when i go to load it goes black ,then the dsi exception has occurred pops up and it reboots after 5 secs
    please help ..once this is done i can watch match of the day!!

    EDIT...just plugged the sd card in to see the exact error and ran Usbloader gx from system menu not HBC and it works with the sd card in...as soon as i remove it it gives the dsi exception error??
    Last edited by jayjames; 12-19-2009 at 12:38 PM.

  4. #414
    Junior Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts
    OK.

    I have reformatted the HDD with WBFS as its only for wii games.

    I decided to load original games from wii to hdd direct from the wii.

    Wii sports loaded fine and played straight away but the other 2 games i loaded on to the wii hdd with brand new original wii games go into black screen when they are loading.

    Its like they are there but the controller is not registering. Is this an IOS issue?

  5. #415
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by jayjames View Post
    Help with usbloader gx .i ran usbloader from my sd card via HBC and it worked perfect, but i want it as a channel so no sd card needs to be in... then i installed it as a wad via wad manager (ios249) ,rebooted and the channel is there but when i go to load it goes black ,then the dsi exception has occurred pops up and it reboots after 5 secs
    please help ..once this is done i can watch match of the day!!

    EDIT...just plugged the sd card in to see the exact error and ran Usbloader gx from system menu not HBC and it works with the sd card in...as soon as i remove it it gives the dsi exception error??
    Jason-are you sure you installed the channel version of USB Loader GX and not the forwarder? Asking because the forwarder installs as a channel, but points to the actual app on the SD card (ergo needs the SD in residence).

  6. #416
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by nintendowiiman View Post
    OK.

    I have reformatted the HDD with WBFS as its only for wii games.

    I decided to load original games from wii to hdd direct from the wii.

    Wii sports loaded fine and played straight away but the other 2 games i loaded on to the wii hdd with brand new original wii games go into black screen when they are loading.

    Its like they are there but the controller is not registering. Is this an IOS issue?
    Could be as the other game worked fine so that we know your apps and HDD are OK. See if the needed IOS is listed here; if not, use the info in Tealc's first post to learn how to check the game disc to see what IOS is used for loading:http://www.wiihacks.com/recommended-...s-use-run.html

  7. #417
    Junior Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Ok. thanks

    I can see the IOS file i need to load through WAD but where can i down load them from?

  8. #418
    Junior Member
    Join Date
    Nov 2009
    Posts
    40
    Thanks
    12
    Thanked 2 Times in 1 Post
    yeah, 100 % certain .. thats the first thing i thought when it worked with the card in...i`ve uninstalled and re-installed USB Loader GX r723 - ULNR.wad and still get the dsi....I haven`t installed hermes... its nothing to do with that is it? this was a virgin 4.1e wii, and ive installed all the HBC stuff using dogeggs guide, when i load this as a wad, i use ios249 yes?

    thanks for your time... its appreciated!
    p.s Neogamma loads fine from wad install,but nsmb didn`t show up on the drive
    Last edited by jayjames; 12-19-2009 at 02:06 PM.

  9. #419
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @nintendowiiman-look at the IOS guide-as recall that Tealc's added some info about using NUS downloader to download the needed IOSes? There is also a little tutorial on this site about how to use NUS downloader: http://www.wiihacks.com/other-faq-gu...ownloader.html

    @Jason-no should not reflect Hermes IOS222/223. Try another USB loader or a different revision of USB Loader GX. USB Loader GX is having more problems that usual this month-try cfg USB Loader-that seems to be doing well right now. Have you read this guide for NSMB game? Hope that gets your NSMB up and playing.

  10. 1 User Says Thank You Gen3SF For This Useful Post


  11. #420
    Junior Member
    Join Date
    Dec 2008
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Odd thing. I'm using a WD 250GB My Passport Essential HDD (HDD compatibility list says it works)...when I put a few games on it, they load and play fine. After I put about 50GB or so worth, USB Loader will still recognize my HDD, and show my list of games, but when I click any to play, I get a black screen.
    Same with Neogamma. Any ideas?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •