Page 3 of 292 FirstFirst 123451353103 ... LastLast
Results 21 to 30 of 2912

Thread: Loading and Playing Wii Backup Games from USB HDD (softmod only)

  1. #21
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Many thanks for one more amazing tutorial!!

  2. #22
    New Member suezeeq12's Avatar
    Join Date
    Nov 2009
    Location
    NJ-USA
    Posts
    127
    Thanks
    27
    Thanked 10 Times in 9 Posts
    Is this normal for it to take FOREVER to load 10 games onto this drive? It's taken over 2 hours to load only 4 of 10 games!

    Does anyone know? Thanks!

  3. #23
    New Member Sinyk's Avatar
    Join Date
    Oct 2009
    Posts
    505
    Thanks
    45
    Thanked 389 Times in 95 Posts
    No that's not normal. A minute per game tops if they are approx 4GB scrubbed. Are you connected through USB? Is your computer USB 2.0 capable?
    4.2U || BootMii beta 4 (boot2) || DVDx v2 || HBC 1.0.8 || cIOS 38 r17 || WiiFlow R254-249 Carbonik || Triiforce MRC SS || MPlayer CE 0.76 || WiiRadio 0.4
    Patriot 16GB SDHC Class 6 || 500GB Seagate 7200.10 in NexStar CX eSATA

    Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

    Stomp_442's guide: How to install Hermes cIOS 202, 222, 223 and 224

    If you want to say thanks, say it with the Thanks button below!

  4. 1 User Says Thank You Sinyk For This Useful Post


  5. #24
    New Member suezeeq12's Avatar
    Join Date
    Nov 2009
    Location
    NJ-USA
    Posts
    127
    Thanks
    27
    Thanked 10 Times in 9 Posts
    Hi and thanks for the quick response. Yes, my pc is practically brand new and I just took the hard drive out of the box and did exactly what it said in the tut so nothing is "old and crappy" that would have made it do that. Hmmm, let me try again with this one. Thanks! I'll keep you posted.

  6. #25
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Talking

    I just successfully did this with an old ipod generation 5 video.

  7. #26
    New Member suezeeq12's Avatar
    Join Date
    Nov 2009
    Location
    NJ-USA
    Posts
    127
    Thanks
    27
    Thanked 10 Times in 9 Posts
    It's still taking forever, I don't know what the heck is going on. Going to try another PC in my house.

  8. #27
    Junior Member
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    extraction

    Quote Originally Posted by Jaydice View Post
    Been looking for one of these guides for a while. Perfect for those of us with D3-2 errors. Thanks a ton for your hard work
    i need help with extraction a wii game i downloaded. i have tried many things but i can't seem to extract the game to burn on a cd

  9. #28
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Good guide very easy and quick using usb loader gx now

  10. #29
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If I have my usb drive plugged in before I open up USB loader GX it shows the blank background. If I restart my Wii and open USB LOADER GX then have it wait for slow device then plug my HDD on the left port it will load up just fine. IS there a fix where I can keep my usb device plugged up all the time. Thanks a bunch for this tutorial.

  11. #30
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @asianprince - is the problem the format of the downloaded files? if the downloaded files are .rar then use something like WinRar or 7-zip to extract-some downloads require a password which was listed on the originating site. If the file format is something else, please repost with more info.

    @moverup-No one easy fix: sometimes this problem is address by changing the revision of USB Loader GX. Another way to address the problem is to use a forwarder .dol file for preloader which gives your HDD a few more seconds to initialize if you are using preloaders Autoboot setting: http://www.4shared.com/file/12941527...Preloader.html. And sometimes experimenting with a different loader does the trick. Good luck.
    Last edited by Gen3SF; 11-12-2009 at 10:50 AM.

Page 3 of 292 FirstFirst 123451353103 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •