Page 21 of 292 FirstFirst ... 1119202122233171121 ... LastLast
Results 201 to 210 of 2912

Thread: Loading and Playing Wii Backup Games from USB HDD (softmod only)

  1. #201
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    latest s 0.76 try it

    try installing hermes ios202

  2. 1 User Says Thank You messie For This Useful Post


  3. #202
    Junior Member
    Join Date
    Nov 2009
    Posts
    27
    Thanks
    8
    Thanked 2 Times in 2 Posts
    Hi,

    Just successfully completed my soft mod, total noob so not bad for me,

    Will be heading out tomorrow to get an external HDD; but I have the NeoGamma installed will this allow me to rip my existing games to the HDD or will I need to install the usb loader gx?

  4. 1 User Says Thank You DeXsTrOyEr For This Useful Post


  5. #203
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    if you want to backup the copied DVDs use your pc, if you want to backup originals better use usb loader gx if the pc can t read them

  6. 1 User Says Thank You messie For This Useful Post


  7. #204
    New Member
    Join Date
    Nov 2009
    Posts
    26
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Is there a 64 bit version of the WBFS Manager?
    The set-up file in this Tutorial has a 32 bit version. I need a 64 bit one. =/

    Thanks in advance.

    Nm, found it. I think its an older version.. but oh well, long as it works. =D
    Last edited by Cakes; 11-29-2009 at 04:12 PM.

  8. 1 User Says Thank You Cakes For This Useful Post


  9. #205
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    You don't have to use an older version, WBFS Manager has had both 32bit and 64 bit versions available since before version 2.5. Go here for your download: <link rel="File-List" href="file:///C:%5CDOCUME%7E1%5Cmpq%5CLOCALS%7E1%5CTemp%5Cmsohtm l1%5C01%5Cclip_filelist.xml"><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><style> <!-- /* Font Definitions */ @font-face {font-family:Wingdings; panose-1:5 0 0 0 0 0 0 0 0 0; mso-font-charset:2; mso-generic-font-family:auto; mso-font-pitch:variable; mso-font-signature:0 268435456 0 0 -2147483648 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} a:link, span.MsoHyperlink {color:blue; text-decoration:underline; text-underline:single;} a:visited, span.MsoHyperlinkFollowed {colorurple; text-decoration:underline; text-underline:single;} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.25in 1.0in 1.25in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} /* List Definitions */ @list l0 {mso-list-id:336422575; mso-list-type:hybrid; mso-list-template-ids:-132323650 67698689 67698691 67698693 67698689 67698691 67698693 67698689 67698691 67698693;} @list l0:level1 {mso-level-number-format:bullet; mso-level-text:; mso-level-tab-stop:0in; mso-level-number-position:left; margin-left:0in; text-indent:-.25in; font-family:Symbol;} @list l0:level2 {mso-level-number-format:bullet; mso-level-text; mso-level-tab-stop:.5in; mso-level-number-position:left; margin-left:.5in; text-indent:-.25in; font-family:"Courier New";} ol {margin-bottom:0in;} ul {margin-bottom:0in;} --> </style><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> <!--[if !supportLists]--><!--[endif]-->WBFS Manager - Release: WBFS Manager 3.0<o></o>

  10. 1 User Says Thank You Gen3SF For This Useful Post


  11. #206
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Thank you

    Thanks for sharing. Excellent tutorial, in the process of trying it out (about half way)

  12. #207
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey, I'm having some problems, hopefully someone can help me out!

    I am having a problem with getting the HDD to run games on my soft modded wii.

    I followed the guide up to the "Rip Game Directly from Disc to Wii HDD" part, because, well I cant load up USB Loader GX.

    So, I formatted it to be recognized by the wii, loaded custom IOS 222 (and 221, for good measure)

    Now, whenever I try to run USB Loader GX, It hangs for a second, then has a black screen, and I have to shut it down to get out of it. If I start USB Loader GX without my drive plugged in, then plug it in while it says Wating for your slow drive.... I get a crash report with a ton of random Hex.

    I've also tried using Neogamma, and when i choose USB loader, I choose Load games from WBFS, and it just hangs for abotu 5 minutes, then kicks me back to the previous screen. Is my Hard drive no compatible? or what? Any ideas?

    The game I'm using to test is Wario Ware: Smooth Moves, and it works just fine burnt to a disk.

    Thanks in advance, Fiesta!

  13. #208
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    You are asking a good question:is your HDD compatible? Did you use the link provided in this guide and check?

  14. #209
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Fiesta! View Post
    Hey, I'm having some problems, hopefully someone can help me out!

    I am having a problem with getting the HDD to run games on my soft modded wii.

    I followed the guide up to the "Rip Game Directly from Disc to Wii HDD" part, because, well I cant load up USB Loader GX.

    So, I formatted it to be recognized by the wii, loaded custom IOS 222 (and 221, for good measure)

    Now, whenever I try to run USB Loader GX, It hangs for a second, then has a black screen, and I have to shut it down to get out of it. If I start USB Loader GX without my drive plugged in, then plug it in while it says Wating for your slow drive.... I get a crash report with a ton of random Hex.

    I've also tried using Neogamma, and when i choose USB loader, I choose Load games from WBFS, and it just hangs for abotu 5 minutes, then kicks me back to the previous screen. Is my Hard drive no compatible? or what? Any ideas?

    The game I'm using to test is Wario Ware: Smooth Moves, and it works just fine burnt to a disk.

    Thanks in advance, Fiesta!
    see if your HDD is on this list USB Devices Compatibility List - WikiTemp

  15. #210
    Junior Member
    Join Date
    Nov 2009
    Posts
    28
    Thanks
    4
    Thanked 5 Times in 2 Posts
    Ok I've successfully softmodded my wii thanks to the awesome guide on this site, I've also loaded all files nessacery for using an external HDD, and have also followed this guide to have a partition formatted specially for the wii, but when I plug my Externel HDD the wii doesn't see it cause non of the iso I have saved on my externel HDD show up, I also checked that list if HDDs but my set is not listed, it a 250GB SimpleTech
    Last edited by DramaticLatino; 11-30-2009 at 09:47 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •