Page 205 of 292 FirstFirst ... 105155195203204205206207215255 ... LastLast
Results 2,041 to 2,050 of 2912

Thread: Loading and Playing Wii Backup Games from USB HDD (softmod only)

  1. #2041
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Zgifrid View Post
    i can't boot usb loader gx with a forwarder or through any usb drive at all. It only works with a sd card (Booting from homebrew channel from the sd). When not this appear (no wbfs or fat/ntfs partition found), and when i choose, black screen (exception DSI). Where did i go wrong?
    There's nothing wrong with the softmod, cfg usbloader works flawlessly (booting with ios 222v4), and i guess there's nothing wrong with the flash drive, as i'm able to rip from original to it, and also play any game, just can't boot usbloader from it. (nor homebrew channel or forwarder)

    I'm using a fat partition and the forwarder found on this guide. ios249 rev17 ios222/223 v4. Also, in anytitle deleter v6 with the latest database the forwarder channel appear only as a code. If this help in anything. I've tried unnistallingt it with wad manager and reinstalling but no sucess, things remain the same.
    To boot any homebrew app, including USB Loader GX, from a USB device, the folder and file structure needs to match that of the SD card. Make sure your FAT32 partition is active and that your USB Loader GX folder in located inside the App folder which is itself located on the root of the FAT32 partition. Example: FAT32:\App\USBLoaderGX\boot.dol. Try without a forwarder first and don;t just copy the same files that worked from the SD card because the USB configuration file from that bootup will look for the SD card. Use a virgin USB Loader GX app file install so on startup, it will create a new configuration file.

  2. #2042
    New Member Zgifrid's Avatar
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm using a kingston 4 gb, the folders are in the right place (FAT32:\App\USBLoaderGX\boot.dol), like i said, the games boot from the usb after the gx boots from the sd card (homebrew channel). I installed a virgin usbloader too, but no sucess.
    Like i said, configurable usb loader boots ok from the usb. I'm just havinng issues with gx usbloader (Exception DSI error)

    And another question... Will wad manager uninstall sucessfully the gx forwarder? I have anytitle deleter v6, but in the "Installed channels" there are only two channels (Only codes, no names, i've deleted the other ones already.) and I suppose one of them is the homebrew channel (I only have three channels on the wii: Homebrew, the gx forwarder and mii channel and the mii is in "original channels") and i'm afraid of deleting the homebrew channel by mistake.
    Last edited by Zgifrid; 07-05-2010 at 03:48 PM.

  3. #2043
    New Member DumbSubmarine's Avatar
    Join Date
    Nov 2008
    Posts
    37
    Thanks
    25
    Thanked 0 Times in 0 Posts
    So I finally got my Wii HHD formatted by following the guide (on a 150G HHD: 149G on WBFS, 1G on Fat32). I even loaded an ISO that was on my computer using the manager. However, when I connect the HHD to the Wii, I cannot see the game. Furthermore, I can't install any games from disc (DSI exception occurs). When I connected the HHD back into the PC, the manager still sees the game I installed from the ISO on the PC, it is just the Wii that does not. Any ideas?

    UPDATE: To make things weirder NeoGamma is detecting and successfully loading the ISO I put through the manager. I guess it is OK to use NeoGamma temporarily, but I would love to use the USB Loader GX.
    Last edited by DumbSubmarine; 07-05-2010 at 07:17 PM.

  4. #2044
    New Member
    Join Date
    Nov 2009
    Posts
    24
    Thanks
    5
    Thanked 0 Times in 0 Posts
    So I got usb loader gx working. I went out and bought a 2.5 IDE hdd case and took off the nand before that and it worked.

    Quick question, I read that Wiimc runs better with IOS202 installed. Would it be better to use Hermes v4 or v5+?

  5. #2045
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by footclan View Post
    So I got usb loader gx working. I went out and bought a 2.5 IDE hdd case and took off the nand before that and it worked.

    Quick question, I read that Wiimc runs better with IOS202 installed. Would it be better to use Hermes v4 or v5+?
    for 202 use 5.1 with ios60 as base

  6. #2046
    New Member
    Join Date
    Jul 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This guide works for ver 4.3e ?

  7. #2047
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Dribbler02 View Post
    This guide works for ver 4.3e ?
    Theoretically, as 4.3 softmods are still using the same cIOS as other Wii system menus, the guide should be fine along with the USB Loaders.
    Last edited by Gen3SF; 07-06-2010 at 09:22 AM.

  8. #2048
    New Member
    Join Date
    May 2010
    Posts
    46
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hmm, i got super smash bros brawl dvd9, made an iso (wich is about 8gb), and tried to pass it to my 8gb SDHC (wbfs file is about 7,2gb) but it always fails at random points, the iso is corrupted or something?

  9. #2049
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @DumbSubmarine-don't bump your posts within 24 hours. You first started with a hard drive that was not established as compatible with the Wii. You indicated understanding of this as a source of potential problems and so it transpired.

    I understand that is the only HDD you have available to you and fortunately you were able to get it to work. Now, let's hope it stays stable enough for your use. You can try various revisions of the USB Loaders trying them out. Because your HDD is not known to be compatible-you may continue to have issues and so, best not to install the USB Loaders as channel wads. Rather, play from the boot.dol files using the HBC menu so you will not have to uninstall wad files all the time. If you find a loader and revision that seems to work and the HDD is stable enough, then you can install that revision as a channel wad, but a lot of trial and error on your part due to your hardware constraints may be needed.

    The essence of modding is getting the Wii to perform a function that was not intended or supported by Nintendo. An added element of risk is using devices not known to be usable. Nothing wrong with that, but do expect to have to experiment more and to fail more. Good luck.
    Last edited by Gen3SF; 07-06-2010 at 01:58 PM.

  10. 1 User Says Thank You Gen3SF For This Useful Post


  11. #2050
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by GNkyrios View Post
    hmm, i got super smash bros brawl dvd9, made an iso (wich is about 8gb), and tried to pass it to my 8gb SDHC (wbfs file is about 7,2gb) but it always fails at random points, the iso is corrupted or something?
    This thread is focused on getting USB devices setup and prepared to load and play games and not about specific games. As the game does load and play, albeit with the reported problems, it would seem that your softmod is okay. Look to rule out the other factors such as SDHC card-reformat using the full format function as that will remove all previous files in case of conflict. Re-install your original game disc to the SDHC after cleaning and checking the DVD. Check HERE for any relevant tips on certain games needed a few tweaks to play from backup copy.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •