Page 199 of 292 FirstFirst ... 99149189197198199200201209249 ... LastLast
Results 1,981 to 1,990 of 2912

Thread: Loading and Playing Wii Backup Games from USB HDD (softmod only)

  1. #1981
    New Member
    Join Date
    May 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    You can try one of these FAT32 formatters to format a drive/partition that is larger than 32GB to FAT32:

    one is written by TOKIWA HERE and the other is from Ridgecrop Consultants HERE.


    Very much appreciate that.

  2. #1982
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ugh, I managed to soft mod my wii no problems and follow the guide and install the loader perfectly on my wii, but it seems I'm having a problem with the WBFS Manager 3.0 86x that was in the guide...

    After I installed it along with NET.Framework 3.5 every time I start it up, I get a "fatal error" report
    ---------------------------
    Fatal Error
    ---------------------------
    Fatal error occurred. Please send the following information to the application developer at wbfsmanager@gmail.com (You can copy this text by pressing Ctrl+C or use the log file in the installation directory (must Run as Administrator in Vista+)): Version 3.0.1.0, OS: Microsoft Windows NT 5.1.2600 Service Pack 2 Message: Object reference not set to an instance of an object.
    Stack trace: at System.Windows.SplashScreen.DestroyResources()

    at System.Windows.SplashScreen.CreateLayeredWindowFro mImgBuffer(IntPtr pImgBuffer, Int64 cImgBufferLen)

    at System.Windows.SplashScreen.Show(Boolean autoClose)

    at WBFSManager.AppMain.Main()
    ---------------------------
    OK
    ---------------------------
    I've tried reinstalling many times, and I've tried version 2.5 as well, same thing.

    Does ANYONE have any suggestions? I'm desperate at this time, spent hours looking for ideas on how to fix this problem...

    - I'm new here as well by the way, if I'm suppose to make an introductory post or something sorry about that then...

    What? not a single person knows my issue?

    I seriously need some help here with this, I've looked all over and I've seen this reported before and not a single post I found was resolved in anyway...

    And if anyone knows any other program like WBFS manager, it would be greatly appreciated because obviously this isn't working for me.
    Last edited by oddgriffin; 06-24-2010 at 02:42 PM.

  3. #1983
    New Member BigCol's Avatar
    Join Date
    Mar 2009
    Posts
    126
    Thanks
    13
    Thanked 2 Times in 2 Posts
    Oh dear I am having trouble getting gx loader to work Im afraid. Each time I go to start gx loader, it just goes back to the wii menu!!! Here is what I have done so far:
    1) Installed gx loader onto my softmooded 4.1E Wii
    2) Installed cIOS222 (isnt thios for better compatability?)
    3 Used WBFS to format my externall hdd, then install some games onto my hdd.
    4).....well thats as far it goes Im afraid.

    Would anyone be able to help me get this to work??? Thanks in advance.

  4. #1984
    New Member ixsinn's Avatar
    Join Date
    Jun 2010
    Location
    New Jersey
    Posts
    44
    Thanks
    19
    Thanked 7 Times in 3 Posts
    Quote Originally Posted by BigCol View Post
    Oh dear I am having trouble getting gx loader to work Im afraid. Each time I go to start gx loader, it just goes back to the wii menu!!! Here is what I have done so far:
    1) Installed gx loader onto my softmooded 4.1E Wii
    2) Installed cIOS222 (isnt thios for better compatability?)
    3 Used WBFS to format my externall hdd, then install some games onto my hdd.
    4).....well thats as far it goes Im afraid.

    Would anyone be able to help me get this to work??? Thanks in advance.
    You need to install cios38rev17. If you have an internet connection, download This(Click Here). To use this online installer, extract the "apps" folder to the root of your sd card and just open cios38rev17 installer with the homebrew channel and choose network installation(that is if you have a internet connection connected to your wii). Now just let it finish. you're done!
    If you don't have an internet connection, download this and extract the apps and wad folder to the root of your sd card. load wadmanager.dol in homebrew channel and:

    b) Choose iOS36 or iOS250 as the one it should load. Then set SD Slot as Source and make sure NAND Emulation is disabled.

    c) Navigate into the wad folder and highlight 'iOS249 v17.wad', press A and set the action to install and go!, allow it to finish.
    Now you're done! you can now enjoy running backup games.

    If this does not work, you must download this and extract the apps folder to the root of your sd card. Now you can run usbloader gx. PLease thank me for this post!

    Credits: ShadowSonic2 for some information and the website for helping me hack my wii
    Last edited by ixsinn; 06-24-2010 at 09:42 AM.

  5. #1985
    New Member
    Join Date
    May 2010
    Posts
    46
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i followed one of the 4.2 softmod guides, installed usb loader GX to use my micro SD HC 8gb with a card reader, installed ciosx rev 19, hermess 222 v4 installer to install ios 222 (38 as 37), and 223(38 as 37 for MH3), it worked fine until i tried metroid trilogy, then my games stopped loading and i get "Exception (DSI) Occured!" every time a game starts to load, my SD is on FAT32 and only has the wbfs folder, what failed here?

  6. #1986
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Sonic777 View Post
    Ugh, I managed to soft mod my wii no problems and follow the guide and install the loader perfectly on my wii, but it seems I'm having a problem with the WBFS Manager 3.0 86x that was in the guide...

    After I installed it along with NET.Framework 3.5 every time I start it up, I get a "fatal error" report


    I've tried reinstalling many times, and I've tried version 2.5 as well, same thing.

    Does ANYONE have any suggestions? I'm desperate at this time, spent hours looking for ideas on how to fix this problem...

    - I'm new here as well by the way, if I'm suppose to make an introductory post or something sorry about that then...

    What? not a single person knows my issue?

    I seriously need some help here with this, I've looked all over and I've seen this reported before and not a single post I found was resolved in anyway...

    And if anyone knows any other program like WBFS manager, it would be greatly appreciated because obviously this isn't working for me.
    From the log I see some hints that you might be using a 64bit system? If so, download and install the 64bit version of WBFS Manager. If this is not applicable, then I'm not sure what is unusual about your PC setup except if you are on Vista.

    Also, as you reported being uncertain as to making an Introduction here, please make sure to read the site rules as they are enforced.

  7. #1987
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by GNkyrios View Post
    i followed one of the 4.2 softmod guides, installed usb loader GX to use my micro SD HC 8gb with a card reader, installed ciosx rev 19, hermess 222 v4 installer to install ios 222 (38 as 37), and 223(38 as 37 for MH3), it worked fine until i tried metroid trilogy, then my games stopped loading and i get "Exception (DSI) Occured!" every time a game starts to load, my SD is on FAT32 and only has the wbfs folder, what failed here?
    Because your games previously worked, your softmod and USB device setup was fine. Could be your Metroid install corrupted your files and you will need to reinstall USB Loader and its configuration file again; also that is a game that needs a bit of work to get playing from a backup. For help with specific games go HERE.

  8. #1988
    New Member
    Join Date
    May 2010
    Posts
    46
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Because your games previously worked, your softmod and USB device setup was fine. Could be your Metroid install corrupted your files and you will need to reinstall USB Loader and its configuration file again; also that is a game that needs a bit of work to get playing from a backup. For help with specific games go HERE.
    i searched a bit and found how ur supposed to load the game, but when u do it wrong it does this? makes the loader stop working?, i already reinstalled the loader, and the config files.

    i tried loading Metroid Prime Trilogy like the guide says(default dol), and i can get to the main menu, created a save and all, but now i try to load the games with alternative dol like its required, and i still get the "Exception (DSI) Occured!", same for my other game. Maybe my games got corrupted? im doing a "MD5 hash verify" on Wii backup Manager, dunno if it helps. Its no use copy the wbfs files to my PC then copy them again? dont have the iso anymore.
    Last edited by GNkyrios; 06-24-2010 at 03:37 PM.

  9. #1989
    New Member
    Join Date
    May 2010
    Posts
    46
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok now im clueless, sometimes it loads the default dol, and sometime it doesnt, and now when select default settings on the loader options and pressing the "back" button i get the same "Exception (DSI) Occured!".

  10. #1990
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by GNkyrios View Post
    ok now im clueless, sometimes it loads the default dol, and sometime it doesnt, and now when select default settings on the loader options and pressing the "back" button i get the same "Exception (DSI) Occured!".
    Try using a different revision of USB Loader GX, avoid the revisions from 929 to about 935, I believe. Also see if other loaders work-especially good to see if NeoGamma works-that is a good diagnostic tool for USB problems because it uses a different programming code than the other USB Loaders. If neither a USB Loader or NeoGamma works, then something has gone wrong with the softmod. Also, in the midst of these problems, do not try out the problem games until you get your normal softmod and USB device working again; makes it hard for you to spot the problem source. As you no longer have some of the original game discs, just try to install the game discs you do have to regain your Wii function.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •