Page 190 of 292 FirstFirst ... 90140180188189190191192200240290 ... LastLast
Results 1,891 to 1,900 of 2912

Thread: Loading and Playing Wii Backup Games from USB HDD (softmod only)

  1. #1891
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    @johnson1415-if that LaCie is not listed on either compatibility list and is acting in a manner that I think suggests unreliable compatibilty. I think it may not be compatible. One thing to check before giving up, make sure your softmod is good-is it? Are you able to have NeoGamma start up and display either IOS249rev14 or rev17 along the bottom of the screen, there? If so, congratulations, your softmod is probably fine, Now also try NeoGamma on that drive-reason for that is USB Loaders use pretty much the same access coding where NeoGamma uses a different programming code-try and see if NeoGamma sees that HDD. Other than that, I think that your Wii is demanding you spend more money on a new hard drive for it. Sorry.
    Thanks again for your help...I really do appreciate it. I have a couple other SATA drives in enclosures I can try. If they don't work, I'll get one that is on the compatibility list. The only reason I was hesitant to believe it was the drive is it able to rip the games fine with WiiFlow and start them up to some degree. However, it sounds like there is something with my drive that just doesn't want to play nicely (no pun intended).

    As far as NeoGamma, it lists 'NeoGamma R8, IOS249 (Rev 19)'. When I select to 'load games from USB' it freezes.

  2. #1892
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by puddytay View Post
    Can anyone help me? I got the program open. It finds my hard drive. But it says it has 0.00Gb avaliable. And it doesn't find any of the games I have installed on it. What am I doing wrong? The hard drive is listed as working on the compatibility page.
    Please set your PC to show hidden files and check if your hard drive has another partition for which you were unaware. That might be the source of your problem. The Wii is looking at a partition that has none space. This is usually seen in hard drives with some built-in programs or automatic encryption.

  3. #1893
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by WanderingAnon View Post
    Thanks for the guide!
    I am trying to play mario kart wii and every time when I try to load it it doesn't work. It brings me to the screen where nintendo tells you be carefull when moving around and then it blacks out. Do you know why it acts like that? Also, when picking mario kart on the list of game selection is it suppose to be 2-3 GB?
    Thanks for your help.
    Mario Kart Wii uses 2.63GB of space on a WBFS-formatted drive/partition. Because the IOS used by that game to load and play is unlikely to be missing from your Wii, I suggest you uninstall the game and reinstall it again from your game disc. It is likely that the game ISO copy is corrupted or did not install well.

  4. 1 User Says Thank You Gen3SF For This Useful Post


  5. #1894
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by johnson1415 View Post
    Thanks again for your help...I really do appreciate it. I have a couple other SATA drives in enclosures I can try. If they don't work, I'll get one that is on the compatibility list. The only reason I was hesitant to believe it was the drive is it able to rip the games fine with WiiFlow and start them up to some degree. However, it sounds like there is something with my drive that just doesn't want to play nicely (no pun intended).

    As far as NeoGamma, it lists 'NeoGamma R8, IOS249 (Rev 19)'. When I select to 'load games from USB' it freezes.
    So your softmod looks fine, then-good for you. Go ahead and try your other drives, but keep in mind that aside from the old Seagate HDDs, the combination of internal HDDs in enclosures is the the most problem-plagued situation reported for HDD use in the Wii. The USB compatibility lists also provide information on the internal HDD/enclosures. The list on gbatemp is more extensive that our list. So, good luck but,be prepared and not frustrated, if those drive/enclosure units have problems. Good luck.

  6. 1 User Says Thank You Gen3SF For This Useful Post


  7. #1895
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB Loader GX not installing from original games

    Hello everyone. I just got done with the softmod tutorial and everything worked perfect (many thanks again). However I do have a problem with the USB Loader GX at first I tried my mac and it didnt work i was able to install the games from original disk to hdd but then once i tried to play them i became a black screen. So I did everything from partitioning to formatting on a pc with wbfs manager. USB Loader GX recognizes hdd perfectly but as soon as I press the + button and i say yes to install the game the screen just freezes?!?!?!?!?

    If any can help I highly appreciate it.

  8. #1896
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Try an earlier revision of USB Loader GX, please. Try the revision linked in this guide, it is either rev 916 or 919 and both are known to be stable and compatible. Rev 899 is also good to try.

  9. #1897
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Does that mean I have to uninstall the current version of usb loader gx on my wii??? and the put the your version on there?

  10. #1898
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Why don;t you just try the homebrew version of the rev first, rather than installing the channel wad file. Copy the USB Loader GX folder that has the boot.dol file in it to the Apps folder on the root directory of your SD card and run the app from the HBC menu. If it works, then you can use Wad Manager to install the working revision and uninstall the non-working revision.

  11. #1899
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    So your softmod looks fine, then-good for you. Go ahead and try your other drives, but keep in mind that aside from the old Seagate HDDs, the combination of internal HDDs in enclosures is the the most problem-plagued situation reported for HDD use in the Wii. The USB compatibility lists also provide information on the internal HDD/enclosures. The list on gbatemp is more extensive that our list. So, good luck but,be prepared and not frustrated, if those drive/enclosure units have problems. Good luck.
    Taking your advice, I prepared myself to be patient, but shockingly, the first SATA enclosure drive I tried worked flawlessly! I have only tried WiiFlow 249, but that's good enough for me! Thanks again for all of your assistance!

  12. #1900
    New Member
    Join Date
    Feb 2010
    Posts
    24
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I just followed the steps above, but when I load my USBloader in my Wii, I don't see those games cover images. How to upload my games cover image to my hard disk?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •