Page 161 of 292 FirstFirst ... 61111151159160161162163171211261 ... LastLast
Results 1,601 to 1,610 of 2912

Thread: Loading and Playing Wii Backup Games from USB HDD (softmod only)

  1. #1601
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i got everything loaded up and working with games on the hard drive but the cover art of the game isnt working. how do i get the covers to appear? do i download them or is it supposed to do it automatically? thanks

  2. #1602
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by gen3sf View Post
    Did you first format the entire drive as FAT32 and then use iTunes to assign a device name?. Reason for asking is that iPod drives can have hidden files and so one cannot just use WBFS Manager to format directly, one has to first do a full format, not a quick format, of the iPod drive to remove any hidden files and partitions first.
    Yes i have formatted the whole ipod at full fat 32, format says complete. & assigned a name with itunes. then used WBFS Manager,but this formats in like,3 seconds! this right?
    Last edited by WII-KING; 04-23-2010 at 02:02 PM.







  3. #1603
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by WII-KING View Post
    Yes i have formatted the whole ipod at full fat 32, format says complete. & assigned a name with itunes. then used WBFS Manager,but this formats in like,3 seconds! this right?
    Yes, it will format rather quickly. We are seeing more of the slow HDD drive messages which may be due to the improvement in cIOS or USB Loader GX. Sounds like the iPod is formatted alright so the issue seems to be a mismatch between the bootup and spinup times between the Wii and the iPod acting as an external USB HDD. Try powering on the Wii, then run USB Loader GX, when the screen starts the count down looking for the USB HDD, then plug in the iPod and see if the loader will see it under that condition. Folks with older slower HDDs used to do that. Now enhancements in software seem to be causing that to show up again.

    I believe because the iPod is a bit different that you can probably just power off the iPod and power it back up during the HDD search sequence, too rather than plugging it in, just turn it on. Try those variations as well as a few Wii powering on and off sequences, too. It should work using an iPod as the HDD, just take s a little tinkering to get the power up sequences right. Good luck.
    Last edited by Gen3SF; 04-23-2010 at 11:27 PM.

  4. #1604
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by lowdwn169 View Post
    i got everything loaded up and working with games on the hard drive but the cover art of the game isnt working. how do i get the covers to appear? do i download them or is it supposed to do it automatically? thanks
    Hover the WiiMote over the generic game box and an instruction screen will pop up telling you to click the box - click the box using the A button the Wiimote and the coverart download menu will popup.

  5. #1605
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I softmodded my 4.2J Wii running cios249rev19 with Messie's guide. I'm trying to get Super Mario Galaxy running on Wiiflow, but it gives me a black screen right after I load it. Then, Cooking Mama starts off running, but freezes in a white screen after I try to create a save file; I try to skip the save file creation, and it still freezes. I've tried it on NeoGamma and USB Loader GX and the games don't work on either loader. I've tried using PAL/NTSC settings and they don't work. I installed the necessary IOS the games use with the NUS Downloader. Some other games I have work fine (SSBB, New Super Mario Bros., Tatsunoko vs Capcom, WiiPlay, Super Paper Mario). Any suggestions for either game?

  6. #1606
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry to hijack this thread but I have a question that i can not find answered anywhere else about HDD. I have 2 HDD that have the same games on them. When hooking them up to my Wii everything works perfectly with HDD #1. HDD #2 however allows me to view the games when I start the current version of usb config loader from my Wii but when I start a game it says starting disc and then the Wii freezes and does not respond to any buttons except can power off after holding the power button on Wii down for at least 5-10 seconds. I have played games on both Hard drives regularly in the past using the same SD card for both. I really do not want to have to reformat the second drive because I have over 200 games stored. anyone have any ideas? It happens on all of the games I have tested with the second HDD. Also WBFS finds the drive and lists all the games when I hook it up to a PC. I have even cloned this drive for a friend and it played successfully on my Wii and his. Is the drive toast?

  7. #1607
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @crazycook: The tutorial thread is focused on getting the HDD setup and running; sounds like you have accomplished that and have just a few troublesome games. So your question is offtopic for this thread. There is a thread that discusses problem games HERE. However, I don;t believe your games are typically troublesome so, as you have already done the IOS check and downloaded the needed IOSes, I would think the problem is most likely in a bad ISO or game install.

    One other question, is Messie's guide now using IOS249rev19? You might want to revert to IOS249rev17 as a more stable cIOS. But really, first address the bad ISO probability first. Those games are so popular I wouldn;t think you would have any probelm finding ISOs within your own region; that would take care of any out-of-region issues, too. Good luck.
    Last edited by Gen3SF; 04-23-2010 at 10:19 PM.

  8. #1608
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,738
    Thanks
    1,895
    Thanked 4,393 Times in 3,687 Posts
    Blog Entries
    5
    Gen3SF:

    Sorry for ZaxxonKing's intrusion, not his fault --- I asked him to stop in here on the issue (and check your thread both for HD setup and the compatibility link). I had dealings with him earlier.

    Edit: just realized your response was for the poster above this user.

    EDIT: NS- NP; Timing issues as usual; I did not see ZaxxonKing's post during my writing and thought I was posting immediately below CrazyCook's post. Gen3SF
    Last edited by Gen3SF; 04-23-2010 at 10:29 PM.

  9. #1609
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    To clarify I do not use both HDD at the same time. I alternate them when I am loading games/testing other Wii's. Connections have all been tested as well.

  10. #1610
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,738
    Thanks
    1,895
    Thanked 4,393 Times in 3,687 Posts
    Blog Entries
    5
    Quote Originally Posted by zaxxonking View Post
    To clarify I do not use both HDD at the same time. I alternate them when I am loading games/testing other Wii's. Connections have all been tested as well.
    But not for use or simultaneous use at the same time, right? You can't have two physically attached to the same Wii on both USB ports...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •