Page 152 of 292 FirstFirst ... 52102142150151152153154162202252 ... LastLast
Results 1,511 to 1,520 of 2912

Thread: Loading and Playing Wii Backup Games from USB HDD (softmod only)

  1. #1511
    Junior Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Mod_Axel View Post
    .....oh ya that rule
    Whatever >_>
    I have a REAL question about this, Do i JUST format my ubs or do i do it to my wii too?
    i was only skimming through the steps and i seen format wii hdd

  2. #1512
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    Quote Originally Posted by Mod_Axel View Post
    .....oh ya that rule
    Whatever >_>
    I suspect that attitude will not go unanswered...

  3. #1513
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Mod_Axel View Post
    I have a REAL question about this, Do i JUST format my ubs or do i do it to my wii too?
    i was only skimming through the steps and i seen format wii hdd
    First, this site does not support or condone any illegal activities including that of piracy, theft, or copyright violation. You are not to solicit pirated material. Such activities endanger this site and will not be tolerated.

    Second, the guides and tutorials are created for the benefit of our members and should be read, not skimmed if you wish to avoid a disaster with your Wii hacking activities. If you do not wish to take the time to read, learn, or "whatever" you should pay someone to do whatever you want done to your Wii. Do not expect spoonfeeding on this site. All our staff and members are happy to help, but not spoonfeed. Disrepectful attitudes are also not tolerated as all staff, admin, moderators, and member help is provided on a voluntary basis.

    You are being sent to the Reading Room where I hope you will either read the rules and the guides available to you or decide this is not the site for you.
    Last edited by Gen3SF; 04-11-2010 at 12:27 PM.

  4. 2 Users Say Thank You to Gen3SF For This Useful Post


  5. #1514
    Junior Member
    Join Date
    Apr 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I loaded 5 iso's to my HDD yesterday and they loaded perfectly on USB Loader GX, but today I tried to load 2 new iso's, but it only says my HDD has 5 games and none of the the new iso's appeared on the USB Loader's game list. Anyone know what the problem is? >.<

  6. #1515
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,189
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Loaded perfectly on usb loader gx? you mean they were ripped from disk? What games?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #1516
    Junior Member
    Join Date
    Apr 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ^The iso's from my Wii HDD.
    Basically after adding the iso's to my Wii HDD thru WBFS , they don't appear in USB Loader, but yet they were successfully added to the Wii HDD and appear under the "Games on WBFS drive:" in WBFS.

  8. #1517
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @yoneek - can you please delete the USB Loader GX config file and then restart USB Loader GX. The config file will be rewritten. See if that helps.

  9. 1 User Says Thank You Gen3SF For This Useful Post


  10. #1518
    Junior Member
    Join Date
    Apr 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok thanks, sorry to be a noob, but how/where do I do that?

  11. #1519
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    No apology needed. If you have your USB Loader GX covers and all running from the SD card then look for the config file on the SD card, please. If you have the USB Loader GX files including the covers resident on a FAT32 formatted partition of the HDD, then that is where you will find the config file. I'm think more likely SD card given the possible corrupted file. Good luck.

  12. #1520
    Junior Member
    Join Date
    Apr 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Worked like a charm, appreciate all the help gen. Will I have to do this everytime I load new iso's?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •